Jump to content

v3.0.0 - Feedback & Bug Reports


z929669
 Share

Recommended Posts

  • z929669 pinned this topic
  • 4 months later...

Hi all. I can see this forum is not very active, but hopefully someone is around that can help me out. I just spent the last 3 days painstakingly following every detail of the Step Skyrim LE guide. I finished installing all the mods & patches, running LOOT and cleaning everything, running DSR and FNIS, and I am at the spot in the guide where it suggests running Skyrim to verify that it loads before moving on to LODGen steps.

Sadly, the game does not load. When I run SKSE through MO2 I can see that the game tries to start, as does ENBSeries, but it just CTD before the loading screen ever appears.

Started with a clean Skyrim install, even moved my Steam install location out of program files as suggested. I loaded Skyrim and started a new game successfully early on in the guide (after step 02-Extenders) because I have had trouble with ENBoost in the past and I wanted to make sure that was working before I moved on to installing a few hundred mods. Everything seemed good at that point. But I did not attempt to load the game again until now, because I figured there might be missing dependencies and patches if I didn't have all of the mods installed. Unfortunately that means I have 200+ new mods and 100+ new plugins, any one of which could be causing an issue. I followed the guide exactly, with all of the recommended settings, except for two mods which were removed from Nexus and I could not find anywhere else to download (Fire Halo Remover and Font Overhaul), but these two mods are not required for the CR patch so it shouldn't matter that they are missing.

When was the last time anyone successfully installed this 3.0 build? Could it be the build is not working, or the CR patch needs updating? Or should I be assuming it is a problem on my end (system and/or user error)? I tend to have excellent attention to detail and I really think I followed the instructions exactly. I am not even sure where to start with debugging this issue. Normally I'd enable mods one at a time to see what is causing the crash but since this build is designed to be all-or-nothing that is hard to do!

Any help is appreciated! Thanks for the extensive work you obviously put into this guide. I wish I could load the game so I could reap the benefits....

Link to comment
Share on other sites

UPDATE: Solved it. Was partially user error at least! A few of the mod links from the Step guide are broken because mods have been removed from Nexus. I was able to find most of them on other sites by googling the names. One of these, Gildergreen Regrown, I accidentally downloaded and installed the SE version instead of the LE version, which was causing my game to fail to load. So a tip to any other users following this guide: Make sure you are installing LE versions! And to the guide authors, here is the updated link for Gildergreen Regrown LE https://www.afkmods.com/index.php?/files/file/272-gildergreen-regrown/

Link to comment
Share on other sites

5 hours ago, pesodilla said:

UPDATE: Solved it. Was partially user error at least! A few of the mod links from the Step guide are broken because mods have been removed from Nexus. I was able to find most of them on other sites by googling the names. One of these, Gildergreen Regrown, I accidentally downloaded and installed the SE version instead of the LE version, which was causing my game to fail to load. So a tip to any other users following this guide: Make sure you are installing LE versions! And to the guide authors, here is the updated link for Gildergreen Regrown LE https://www.afkmods.com/index.php?/files/file/272-gildergreen-regrown/

Could you post links to the mods where they were missing from nexus? Then I will update the guide with these. If you are unable to find a missing mod, there are sometimes alternatives that will work. For the Font Overhaul, you can try the following (font mods usually don't have compatibility issues other than SkyUI):

https://www.nexusmods.com/skyrim/mods/479

https://www.nexusmods.com/skyrim/mods/40440

Please post back if you test one of these works with the Step SLE guide, and we can replace. Also please post back any other findings that indicate something else may need to be updated for the SLE guide.

For future reference, when you have game-load issues with lots of mods and the needle in haystack problem, just disable the highest-priority half of your mods, sort with LOOT (correcting any dependency issues), and try starting the game. If it starts, re-enable the lowest-priority half of what you previously disabled, and retry. Continue doing this in half blocks like so until you isolate the issue.

Link to comment
Share on other sites

I did not take notes but I will go through my browsing history and see if I can pick out the ones that need new links. Thanks for the tips, I ended up doing something like you said, disabling from lowest priority then re-enabling in batches to pinpoint the problem area.

I think those were the only ones. If I recall any others I will update here!

 

Link to comment
Share on other sites

I fixed the link for Point the Way.  No need to touch Gildergreen Regrown, as it contains a mirror link to Altmoor's site. I could touch KenMOD as well, but there's no indication who uploaded it, so I'll leave it to a staff member to decide whether the source is safe. At any rate, it does not affect gameplay at all, so it can be dropped in the end.

 

@pesodilla I guess you can use the SSE version of Font Overhaul mod (it contains .txt and .swf files only, so it should be backwards compatible). Someone who is still in to Skyrim might check. Otherwise, STEP guides used Main Font Replacement in the past.

Link to comment
Share on other sites

14 hours ago, pesodilla said:

I did not take notes but I will go through my browsing history and see if I can pick out the ones that need new links. Thanks for the tips, I ended up doing something like you said, disabling from lowest priority then re-enabling in batches to pinpoint the problem area.

I think those were the only ones. If I recall any others I will update here!

Thanks! I will take a look and the stuff Majorman didn't address.

I suspected the same as @Majorman is thinking with respect to Font Overhaul. It has no plugins or meshes, so it looks like it could be used on SLE. But I assumed there would be issues with SkyUI, so didn't mention it. Probably worth a try though. If not, then please try the others mentioned and let us know what you prefer and why.

Link to comment
Share on other sites

16 hours ago, pesodilla said:

I did not take notes but I will go through my browsing history and see if I can pick out the ones that need new links. Thanks for the tips, I ended up doing something like you said, disabling from lowest priority then re-enabling in batches to pinpoint the problem area.

I think those were the only ones. If I recall any others I will update here!

Since most of us don't use SLE any longer and don't have it set up for testing, it would be great if you could help us out with the following. Screens would be great wherever practical:

  • Please test Fire halo Remover (SSE version). It should work fine for SLE, since it's just a texture. Let us know if this isn't the case.
  • Font Overhaul - As mentioned, test SIM - Skyrim Interface Makeover for SkyUI, Font Replacement, and Main Font Replacement and let us know what you thing is best and why.
  • Gildergreen Regrown - fixed
  • Point the Way - fixed (thanks Majorman)
  • KenMOD Time On Loading Screen - Found two sources that seem reasonably legit, but the ModsSkyrim source has a SSL issue. The curseforge.com link seems ok though. I don't think it's our job to validate the hosting rights of these sources. If we learn that they are in dispute, we can always remove the link and drop this mod.
Link to comment
Share on other sites

I appreciate the feedback but I have now modified my build a bit away from Step so I am not set up to properly test anymore! I changed lighting/weather entirely, added a handful of things I missed from previous playthroughs, and removed a couple of things I immediately didn't like (ie. corpse collision was very un-fun to me). I happen to prefer the existing font because it is very readable, even if it is not immersive, so I am sticking with that. And with my modified lighting/weather build the fire halo doesn't look bad to me. So I am okay without those replacements. Thanks again for all your work on this guide! I will probably try others in the future. Fallout 4 in particular is on my to-do list so I will make sure I am better prepared to provide feedback and testing next time :)

One additional note on KenMOD Time On Loading Screens: If you decide to keep it, the guide could use some added instructions for configuring it, since it involves modifying a text file. I found the instructions on the Step forum thread for the mod, but that would be useful info to have in the guide!

Link to comment
Share on other sites

54 minutes ago, c4pric0rn said:

hey. the Bug Fixes Mod in the LE guide has detailed instructions for the SSE mod but is linked to the LE mod. wich one should i use now?

The SLE version was updated for SSE guide by mistake. Changes reverted. Just install the mod, there are no specific instructions.

Link to comment
Share on other sites

hey it's me again. i have a problem with the lods. i remade them 2 times step by step  but i both times got this outcome.

https://imgur.com/a/7IzTe6N

any idea what went wrong? the lods are way brighter then the mountains as you can see. i use both lighside versions of majestic mountains.

the fire halo remover sse works fine though since you asked for testing. i just used the wrong button for the screenshots and they came out 8 mb each. i can do some more if you want.

kenmod also worked fine. but i can see why ppl get cunfused with the site linked in the guide.

Link to comment
Share on other sites

14 minutes ago, c4pric0rn said:

hey it's me again. i have a problem with the lods. i remade them 2 times step by step  but i both times got this outcome.

https://imgur.com/a/7IzTe6N

any idea what went wrong? the lods are way brighter then the mountains as you can see. i use both lighside versions of majestic mountains.

the fire halo remover sse works fine though since you asked for testing. i just used the wrong button for the screenshots and they came out 8 mb each. i can do some more if you want.

kenmod also worked fine. but i can see why ppl get cunfused with the site linked in the guide.

You will want to post on sheson's DynDOLOD 2 topic for assistance. He doesn't support the Step guide, so let us know what the issue is if it's related to the guide or a mod in the guide.

I don't run SLE any longer, so I can't say for certain, but I think it has to do with the mountain mod not having LOD versions of the textures. It could also be a number of other things that I don't want to speculate.

Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.