Jump to content
Sign in to follow this  
DoubleYou

Flickering Meshes Fix (by nicola89b and gururaj20000)

Recommended Posts

This is what ELFX has been doing for years.

Do note that it potentially cause issues. ELFX author had to make a patch for BDS (v2) for the Windhelm bridge due to this technique being used. It was causing a CTD when the shader was applied.

However, bravo for it being a standalone mod. I've thought about adding ELFX into the Guide just use their meshes.

Share this post


Link to post
Share on other sites
1 hour ago, TechAngel85 said:

This is what ELFX has been doing for years.

Do note that it potentially cause issues. ELFX author had to make a patch for BDS (v2) for the Windhelm bridge due to this technique being used. It was causing a CTD when the shader was applied.

However, bravo for it being a standalone mod. I've thought about adding ELFX into the Guide just use their meshes.

This is what I do now

Share this post


Link to post
Share on other sites

I assume that we are not considering this, since we are using ELFX instead.

Share this post


Link to post
Share on other sites

This messed up my trees around Ivarstead after generating lods (my bad ofc). Think i pass, my eyes are so old so i prolly dont see any difference with or without it. :)

Share this post


Link to post
Share on other sites

I have been using it. Haven't seen any issues, which of course is the point. It probably has meshes that ELFX doesn't. 

Share this post


Link to post
Share on other sites
21 minutes ago, DoubleYou said:

I have been using it. Haven't seen any issues, which of course is the point. It probably has meshes that ELFX doesn't. 

We should probably assess against ELFX to determine which we should be using and if there are any BDS/A compatibility issues

Share this post


Link to post
Share on other sites

Pretty sure the issue they are mentioning there is attempting to use BDS 3 with parallax option. I believe you need to use BDS 2 to use parallax.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By slymeasy
      I already have Vortex overiding whatever conflicts come up so I don't need Wrye Bash to do that at all. All I need to do is a simple leveled list merge and I'm finding it difficult to follow the tutorials and guides I'm seeing on Youtube and other places. I can't find one tutorial that's specifically for just merging leveled lists. I wanted to be as safe as possible and just bash together the leveled lists and nothing else.
      I managed to get a bash patch up with a new game with the simplest tutorial I could find, but I feel like I'm waiting for the other shoe to drop. 
      I have one made now and it looks like it's working, but can anyone give me just simple step by step guide just a safe bashed patch for just leveled lists. I removed USSEP and anything vanilla from the patch. Was I supposed to just leave those things in? If so do I bash it again and continue playing or do I start a new game?
    • By KanickelKanone
      Recently switched to Win10 after playing SkyrimSE with mods on MO2 and Nexus Mod Manager on Win 7.
      Redownloaded all mods on MO2. When i try to start Skyrim SE or Skyrim SE script extender(skse64_loader.exe) through MO2(started as admin)-> crash on startup
      I only see a black window almost fullscreen labeled "Skyrim Special Edition" before it dissapears. No error.
      Crashing even with every mod disabled(In the plugins section)
      Starting skyrim SE or Script extender through the folder works. I can even get in the game and check my SKSE version. Everything is fine. But obviously no mods are loaded.
      I installed Skyrim on my F:\ and Mod Organizer on my C:\
      SteamLibrary\steamapps\common\Skyrim Special Edition\Data\SKSE\SKSE.ini contains:
      [Display]
      iTintTextureResolution=2048
      [General]
      ClearInvalidRegistrations=1
      ;EnableDiagnostics=1
      [Memory]
      DefaultHeapInitialAllocMB=768
      ScrapHeapSizeMB=256
      Same goes for AppData\Local\ModOrganizer\Skyrim Special Edition\mods\SKSE64 Data\SKSE\SKSE.ini
      As you can see i also added SKSE as a mod through MO2
      I cleaned Update/Dawnguard/Hearthfires/Dragonborn.esm with the xEdit auto tool and manually removed a cell in a mod due to a error. The only warning in MO2 remaining is that there is Data in my Overwrite Path. Only the cleaned mod is inside aswell as a log from the AchievementsModEnabler mod is in the Overwrite Section.
      Appdata\Local\ModOrganizer\Skyrim Special Edition\crashDumps is empty.
      So what am i doing wrong? Any help is very appreciated 
      Attached: Most recent log after crash from Appdata\Local\ModOrganizer\Skyrim Special Edition\logs 
      usvfs-2021-09-19_16-34-51.log
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.