Jump to content
TechAngel85

STEP v2.10.0 Official Bug Reports

Recommended Posts

BUG REPORTS ONLY PLEASE!

 

Please post any bugs or issues that you think may be related to this release on this thread. Those issues will be fixed, if possible, in the next STEP update.

Progress on the next STEP release can be found in this forum. Make sure to check back often for updates!

v2.10.0 Changelog


Share this post


Link to post
Share on other sites

Forgotten Argonian Root's spectacular textures (_s.dds ones) are messed up which results in flat argonians if you use them. Ideally people should not be installing them when using the mod. Here's a picture of what I mean: https://imgur.com/ZtYL3Es

On the left is with the mods _s.dds maps, the center is the vanilla male for comparison, on the right is the female textures without the spectacular maps from the mod.

(Congrats on the update though!)

 

Edit: I found a pic I uploaded ages ago of the _s.dds files themself so you can see the issue. They only take up the top quarter of the file rather then the whole thing: https://imgur.com/7poBhPQ

Edited by Nazenn

Share this post


Link to post
Share on other sites

Forgotten Argonian Root's spectacular textures (_s.dds ones) are messed up which results in flat argonians if you use them. Ideally people should not be installing them when using the mod. Here's a picture of what I mean: https://imgur.com/ZtYL3Es

On the left is with the mods _s.dds maps, the center is the vanilla male for comparison, on the right is the female textures without the spectacular maps from the mod.

(Congrats on the update though!)

 

Edit: I found a pic I uploaded ages ago of the _s.dds files themself so you can see the issue. They only take up the top quarter of the file rather then the whole thing: https://imgur.com/7poBhPQ

Thanks! Until I can do a compare with vanilla speculars, I've updated the instructions to also include the "no glow skin" option, which just makes the spectaculars black...so dull skin for now.

 

At the time of writing, the 2.2.9.2 page still says "Notice: This is the Current version of the STEP Guide."

 

https://wiki.step-project.com/STEP:2.2.9.2

Fixed. I don't know what was going on. That's suppose to update on it's own. I just manually slapped in the warning.

Share this post


Link to post
Share on other sites

There seems to be a contradiction between Section '1.E.1.2. Nvidia Users' and the Guide:NVIDIA_Inspector: 'https://wiki.step-project.com/Guide:NVIDIA_Inspector#Setting_Up_the_Skyrim_Profile' in regards to Anisotropic filtering setting.

 

The STEP guide states to 'Set Anisotropic filtering setting to [16x]' whereas the NVIDIA Inspector Guide says 'Users not using ENBoost should set Anisotropic filtering setting as indicated below. ENBoost users should ensure the Anisotropic filtering setting is off and set ForceAnisotropicFiltering is set to true in the enblocal.ini file.'

 

With below stating that 'Anisotropic filtering setting - Recommended value is 16x'

Share this post


Link to post
Share on other sites

The Inspector guide is dated and needs an update. When in doubt, follow the main Guide. It'll always been the most up-to-date source.

Share this post


Link to post
Share on other sites

On the beginning of 2.10.0 Changelog there is a warning, that it is "in development and is not yet applicable"

 

On the beginning of 2.2.9.2 STEP there is an additional bugged <p> starting as "{{Warning|text=This guide is..."

Edited by Hawk

Share this post


Link to post
Share on other sites

On the beginning of 2.10.0 Changelog there is a warning, that it is "in development and is not yet applicable"

 

On the beginning of 2.2.9.2 STEP there is an additional bugged

starting as "{{Warning|text=This guide is..."

Thanks, and fixed. They were stalled for some reason. Editing and resaving fixed it.

Share this post


Link to post
Share on other sites

Ehm, you haven't deleted the whole <p> tag, there is still a link to the latest release (duplicate, because it is in the warning also).

Share this post


Link to post
Share on other sites

Ehm, you haven't deleted the whole

tag, there is still a link to the latest release (duplicate, because it is in the warning also).

Refresh your cache. :thumbsup:

Share this post


Link to post
Share on other sites

"Have you tried turning it off and turning it back on again?"

       -Every 'Tech' Ever

  • Upvote 1

Share this post


Link to post
Share on other sites

"Have you tried turning it off and turning it back on again?"

       -Every 'Tech' Ever

You'll be surprised how often that WORKS, though. (signed by a Hospital Electronic Biomed Tech)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.