Jump to content
  • 0

GFWL, Windows 10 and fallout.ini


Michi
 Share

Question

Hey,

 

Probably worth putting in the guide that if you are running new versions of windows, you can't start actually start the game, so fallout.ini never gets created, so the GFWL disabler throws an error.

 

The obvious and easy fix is to create an empty fallout.ini in the my games/fallout folder, and then run the disabler, delete the ini and then run fallout ...

 

Thanks for all the hard work!!

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

I have had a slightly different problem that is related.

 

Windows 10 informed me that FO3 might not work correctly with the message "Fallout3.exe isn't compatible with this version of Windows. Learn More." (which took me to a GFWL Installer) but it did load and allow me to create the default inis. I was able to use the GFWL Disabler exactly as expected but when I got to the fINIp 3 stage in the guide, I ran into a fatal error.

 

Steps to reproduce in Win10...

 

1. Back up your freshly created default inis.

2. Run the fINIp 3 installer, select the default FO3 location and agree to allow the default .inis to be deleted.

3. At this point, fINIp 3 has created its new, optimised raw .inis and wants to launch FO3 to allow the user-selected resolution etc. to be added. You will get the following error...

 

"Steam Error : Application Load Error 5:0000065434"

 

Steps to resolve...

 

Open Steam and manually click the Play button for FO3 GOTY and the launcher will run correctly. You will then be prompted to choose your resolution, AA and similar settings. These settings will then be applied over the top of the raw fINIp 3 files as appropriate. You can then proceed as usual.

Link to comment
Share on other sites

  • 0

Those messages only show if you are trying to get Windows to 'Autoplay' the install disk. At least that is the result I saw when I installed this on my new system.

If you open the drive in explorer and run "setup.exe" it proceeds as expected.

 

Edit: I'm now getting these messages after FO3 is installed and the solution seems to be "install G4WL". However, even after doing so I can't get FO3 to launch and when I try to disable G4WL these messages return.

 

Edit: Can't start game to generate INIs so I create new ones by hand. Still can't start game. Run G4WL disabler, informed all is good and yet still can't start Fallout3.exe.

 

Circular solution is offered. Install G4WL to remove messages, try to start game and fail, disable G4WL, still fail with original message. Strange how my updated Win10 system can install this but my clean Win10 fails.

 

Time to purge and retry.

Link to comment
Share on other sites

  • 0

Just found another interesting piece of information as to why my current system won't run it.

One of the dialogues that shows when I try to execute these files has a link to a SecuROM page that says this:

 

Intel has resolved an issue related to games failing to launch with game error code 8016 on systems with "Skylake" CPUs:

  • 6th Gen Intel® Coreâ„¢ Processors
  • Intel® Xeon® Processors E3-1200 v5
  • Intel® Xeon® Processors1500M v5
Please contact your system provider or motherboard manufacturer to ensure that you have the proper BIOS update installed.

For further support please contact Intel at https://www.intel.com/p/en_US/support/contactsupport. 

 As I have a Skylake CPU this would be the cause of my issue. I'll investigate a fix.

 

Edit:

Well that took more than I'd like. Seems I did have an out-of-date BIOS and the new one, after successfully flashed, allows me to use these older executables on my chip.

I can't however do without the Microsoft Live residing on my system even after using the disable tool, all that does is remove the entries on the menu. I am still prompted to have the xlive.dll whenever I run FO3 with G4WL uninstalled.

 

So at least FO3 is now installed and running.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.