Jump to content
  • 0

No Main Menu



Hi everyone,


I recently decided to do another playthrough of FO3/ FNV (with TTW) and I wanted to use MO instead of FOMM to do so. So EssArrBee's F&L guide was perfect (thanks so much!)


Now here comes the "however" and backstory:


I followed the guide to the T, but I did not install all the mentioned mods. Items I knew I wouldn't need/ use I excluded. But I did follow all the directions for the mods I did install. I did the "does it work" test after UIO and indeed, it worked fine. I had also installed TTW and some fixes by then. But as said, it worked fine. I was born!

So I merrily followed the guide to the end, picking the mods I wanted. Did the FNVLODGen, LOOT and BAshed patch. No missing masters etc. So far so good, eh?

Then finally I was ready to start the game, so I selected 4GB in MO, ran it and... "Exception 0xc0000417 (unknown software error)". Hmm, doesn't sound good. Went into MO and checked for errors. Nothing wrong! Ah wait... there is a newer version of MO! Duh. So I updated to 1.3.7. And tried again. YAY! It starts. I got the ENB Boost messages, but wait... there is no main menu? The background images loaded, but no Vaultec dude's head and no main menu to actually start the game. I had to close via Task manager.

So I went to this forum and I saw someone else also had this issue, but... apparently it was never resolved?? Anyway, I followed the suggestions made in that post. I extracted all the bsa's (except Spice of Life and the Bethesda bsa's). Alas, no change. The game also has no main menu/ Vaulttec dude head when I start with NVSE or the official starter.


So now I turn to you for help, my Brethren in Modding. Does anyone have any idea what could be causing this? Or more importantly, how I can resolve it?

Below is my mod list.


Thanks in advance!

[spoiler=Mod List]# This file was automatically generated by Mod Organizer.
+Bashed Patch
-Generated LOD
+Gun Runners Actually Run Guns
+Delay DLC - TTW
+A Few More Map Markers
+Armour Repair Kits
+CONELRAD 640-1240 - Civil Defense Radio
+Audleys Misc Textures
+no modulationttw
+ttwfixes 2 1 9
+Point Lookout Reborn
+SexoutNG - Data
+SexoutNG - Core
+Run The Lucky 38
+NVSE Extender
+TTW Fallout Character Overhaul
+Super Mutant Mesh Replacer v1
+Clean QuickSave
+citadel fix
+grave script fix
+Spice of Life
+Distributed Necklaces and Chains Neck Seam Concealer
+Type3 Body and Armor replacer
+nov 2011 book of steel
+BnB BodyExtender Compatability Skeleton
+Roberts Male Body
+New Vegas Redesigned 3
+Improved LOD Noise Texture
+Fallout Character Overhaul
+Animated Sweat Effect
+Wasteland Flora Overhaul
+Vurt's Flora Overhaul TTW Edition
+Interior Lighting Overhaul
+Old World Blues - Path Lighting
+NMC combined pack
+NVInteriors Project
+Traits Menu DarNified
+FNV Classic Worldmap
+Lutana's NVSE Plugin
+UIO - User Interface Organizer
+One HUD (oHUD) Darnified Patch
+One HUD (oHUD)
+darnui ttw 3 0alpha8
+The Mod Configuration Menu
+Project Nevada - Extra Options
+Project Nevada
+JIP Companions Command and Control
+Advanced Recon Thermal Nightvision
+Advanced Recon Range Finder
+Advanced Recon Trap Detection
+New Bison Steve Version 107 MASTER FILE VERSION
+NVAC - New Vegas Anti Crash
+NX 16
+Tale of Two Wastelands Options
+Tale of Two Wastelands Main
*Unmanaged: CaravanPack
*Unmanaged: MercenaryPack
*Unmanaged: TribalPack
*Unmanaged: ClassicPack
*Unmanaged: GunRunnersArsenal
*Unmanaged: LonesomeRoad
*Unmanaged: OldWorldBlues
*Unmanaged: HonestHearts
*Unmanaged: DeadMoney
*Unmanaged: FalloutNV


Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Thank you guys for the tips!


Unfortunately they didn't have any effect.

So I decided to do the tedious thing and unticking all the mods I added since I knew it DID work (up until UIO) and then adding them back in blocks of 3. After adding these blocks of mods, I LOOTed and Wrye Bashed. And of course, the very last one I added back was the culprit... It was a TTW Quest mod called "Point Lookout Reborn". This mod apparently had two different ESM, because I didn't merge but overwritten (DUH me). After "optionalising" one of them, I got the Vaultec Dude head and the menu overlay! YAY! So it wasn't actually a F&LNV issue.


Unfortunately I am aware that this was a very specific issue that not many people will have, unless they also use this mod and have two ESM. For others who may not get the main menu overlay: this issue is (I expect) very similar to not hiding BSA's after extracting them and/or setting esm/esp from merged patches to optional! So make sure you check, double-check and even triple-check if you indeed did that.


Thank you for the help and I hope this will help someone else in the future.


- Moo.

Edited by Vachnic
Link to comment
Share on other sites

  • 0

I was having the same problem, but I read in another thread about this. Adding SRB's INI tweak worked for some, but not me. Further down in the thread a guy figured out his extra weapons was somehow causing it. Disable that plugin, all the weapons, and rebuild the bashed patch. That worked for me.


Here's the link in case you don't see it: https://forum.step-project.com/topic/7741-fonts-do-not-display-in-main-menu/

Edited by AtomicFire
Link to comment
Share on other sites

  • 0

Hey EssArrBee! 

Thank you for making such a detail modding guide for Fallout New Vegas! I can't wait to jump on in and start playing once I get everything fixed up. 


I did run into the same issue as Vachnic though and my menu and mouse were gone completely once I started the game. I would alt-tab and it would then crash.


I followed your advice on unticking all the Merged Plugs and I found that Millenia's Additional Weapons and EssArrBee's Additional Weapons were causing the issue for some strange reason. It seems both of them are doing something they shouldn't (or at least one of them is)


Did I do something wrong when I was following the guide? Should I just simply redo the merge for both of them? 


Thank you for the help! 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.