Jump to content
  • 0
Sign in to follow this  
Redferne

FNV 4GB, MO and nothing happens

Question

Hello,
 

I finally finished to install everything from the guide but when I launch FNV4GB.exe from MO with all the proper parameter (if I don't it crashes) it launches the default launcher and no mods are loaded.

If I launch the launcher from MO I can see all my mods but it crashes because NVSE is not loaded (I guess).

The NVSE launcher crash on launch.

 

Anyone already encounter this problem?

 

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Extract one mod bsa at a time until the game starts. Do not extract Willow and spice of life. The guide has some recommendations of extracting BSAs.

Share this post


Link to post
Share on other sites
  • 0

I extracted everything except Willow and Spice of Life and the unmanaged mods.

No change.

It's like launching FNV4GB outisde of MO.

Edited by Redferne

Share this post


Link to post
Share on other sites
  • 0

This is weird..... 

BUT I did have some trouble myself which took about an hour

 

are you on a 64 bit os?

Share this post


Link to post
Share on other sites
  • 0

hmmm, 

Share some pics of your:

FNV4GB executable setting that are set in MO

Fallout New Vegas installation folder

Share this post


Link to post
Share on other sites
  • 0

Yes, Windows 7 64bits, latest Nvidia drivers, MO is 1.2.14

Did you add the argument to the 4 gb loader in MO when you added the executable?

Share this post


Link to post
Share on other sites
  • 0

When you extracted the .bsa's did you then hide them? That is crucial. 

This will also happen if you have Mission Mojave Ultimate Edition installed. No idea why. 

Share this post


Link to post
Share on other sites
  • 0

Good morning all, thanks for the help.

 

In MO as parameter for FNV4GB I have -SteamAppID 22490 -laaexe .FalloutMO.exe

 

I did hide the BSA after extracting them and I don't have Mission Mojave Ultimate Edition installed.

 

Here is the root of my FNV folder:

 

post-515-0-97452800-1412838107_thumb.png

Share this post


Link to post
Share on other sites
  • 0

Generally if it launched the default launcher it means that the game is not detecting any .ini's. Here is what I would do: 
 

  • Go to Steam and right click on Fallout New Vegas. Go to properties then Local Files. Hit "Verify integrity of game cache."
  • Wait for it to finish. This will ensure that you have all the proper base files installed
  • This will NOT remove any files; so don't worry about your mods getting mess up
  • Run the default New Vegas Launcher (Not through MO)
  • Exit the launcher

Go back to MO and start FNV 4GB. Also make sure you have the Darnified Fonts installed in your fallout.ini as per the instructions. 

Share this post


Link to post
Share on other sites
  • 0

Posted Image
can you take a pic of this screen

 

If you verify integrity then your cleaned DLC may need to be recleaned

depending on how you handled the cleaned DLC

 

EDIT: lol, I just saw I misspelled "FNV"

Edited by hishutup

Share this post


Link to post
Share on other sites
  • 0

@Audley: Already tried the "verification integrity" but I'll try it again with all the ini generation.

 

@hishutup: I have exactly the same thing except the argument where I have: -SteamAppID 22490 -laaexe .FalloutMO.exe

 

I'm at work now so I'll test your suggestions later.

 

Thanks again.

Share this post


Link to post
Share on other sites
  • 0

Maybe remove the steam Id thing and try it

Since that is the only thing that is different

Share this post


Link to post
Share on other sites
  • 0

Still doesn't work...

I deleted the falloutnv folder from my games and everything at the root of the Fallout New Vegas folder (just the files not the folders) and verified cache integrity.

Used the launcher and then I tried the following:

I tried with only DARNUI and the official DLC and it doesn't work either. It's like if launching the game with FNV4GB through MO didn't launched MO.

 

If I launch the game through MO with the launcher it can load a save but of course I have plenty of mod saying they need NVSE.

If I launch the game through MO with NVSE it crashes while loading the save.

If I launch the game through MO with NVSE and with an ENB it can load the save (and the game looks really nice ^^).

If I launch the game through MO with FNV4GB it load the save but no mod are loaded.

 

W.T.F.??!!

Edited by Redferne

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.