Jump to content
  • 0

Fixing 'Plugin not found: Particle Patch for ENB SSE.esp'


qwrtui1245
 Share

Question

Hi, 

I'm modding SkyrimSE with MO2 by following this version of the step guide: https://stepmodifications.org/wiki/SkyrimSE:1.0.0#04-Foundation. I've followed everything until now but experience problems with the first mod I need to install without using Nexus. It's Skyrim SE particle patch for ENB and I downloaded 'SPECIAL EDITION > ALL-IN-ONE INSTALLATION > LATEST VERSION (GOOGLE DRIVE)'. It's installation went fine (Situation A) but when I have to enable the optional ESP 'Particle Patch for ENB SSE.esp' I get the message 'Plugin not found: Particle Patch for ENB SSE.esp' in my log (Situation B). 

I've tried: reinstalling the mod, refreshing, enabling and disabling the mod, restarting MO2, re-downloading the file. It doesn't fix my problem. I've added the pictures of situation A and B. I hope there are people who can help me here. Thanks so much in advance!

Situation A

image.thumb.png.f470d804d520e8623cd5c0dc94ce98a0.png

Situation B

image.thumb.png.46a8775f513781ea4093d135dd3540cb.png

 

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

You're able to download it at all?  I get to this point:
image.thumb.png.f91fc9900587fb5ab8056e2cdfa3d9ec.png
And clicking "Download Anyway" does nothing.  It looks like it loads the page for a split second, then nothing.

 

Can anyone upload it for me, or send it to me?  I'd be extremely grateful.

Edited by WiredNet
Adding request
Link to comment
Share on other sites

  • 0
8 hours ago, WiredNet said:

You're able to download it at all?  I get to this point:
image.thumb.png.f91fc9900587fb5ab8056e2cdfa3d9ec.png
And clicking "Download Anyway" does nothing.  It looks like it loads the page for a split second, then nothing.

 

Can anyone upload it for me, or send it to me?  I'd be extremely grateful.

Check your download folder again. The behavior sounds what i got and the file actually downloads.

Link to comment
Share on other sites

  • 0
15 hours ago, WiredNet said:

You're able to download it at all?  I get to this point:
image.thumb.png.f91fc9900587fb5ab8056e2cdfa3d9ec.png
And clicking "Download Anyway" does nothing.  It looks like it loads the page for a split second, then nothing.

Can anyone upload it for me, or send it to me?  I'd be extremely grateful.

Usually need to click this twice to get it started

Link to comment
Share on other sites

  • 0
On 10/17/2021 at 11:05 PM, DoubleYou said:

The plugin is no needed for STEP 1.0. This is why we instruct to place the plugin in Optional ESPs. This is also why it says the plugin is not found. This is the expected result.

Hey thanks for your reply! With your clarification I guess no further action is needed. Just leave in the optional ESPs :)

I went on vacation in the meantime and thus my reply is a bit late... Whoops!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.