Jump to content

Search the Community

Showing results for tags 'skse'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • Announcements
    • Community Information
  • Supported Games
    • Fallout 3
    • Fallout 4
    • Fallout New Vegas
    • Morrowind
    • No Man's Sky
    • Oblivion
    • Skyrim Legendary Edition (LE)
    • Skyrim Special Edition (SE)
    • Supplemental Guides
    • Unsupported Games
  • Supported Tools
    • BethINI
    • Creation Kit
    • DynDOLOD & xLODGen
    • Mod Organizer
    • Post Processing
    • xEdit
    • Other Utilities
  • Mod Author Topics
    • Skyrim LE Mod Author Topics
    • Skyrim SE Mod Author Topics
  • General Discussion
    • Step Banter Inn
    • INI Tweaking
  • Step Website Support
    • Forum Support
    • Wiki Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Discord


Nexus Mods


Website URL


Location


Favorite Mod(s)


Diamond in the Rough


Interests

Found 12 results

  1. DynDOLOD DLL for Skyrim, Skyrim Special Edition, Skyrim Anniversary Edition and Skyrim VR So far all versions of DynDOLOD use the SKSE plugin PapyrusUtil for the optional dynamic LOD in the game. Starting with version 2.45 there is now the alternative DynDOLOD DLL available. The current DLL version is 2.45. It works with dynamic LOD generated by DynDOLOD Standalone 2.45 and newer. Read the ..DynDOLOD\Docs\DynDOLOD_DLL.html included in DynDOLOD Standalone for an explanation about DynDOLOD DLL, installation instructions (overwrite papyrus scripts of DynDOLOD Resources) and how it works. If there are problems with it, check DynDOLOD_DLL.html and the DynDOLOD FAQ first before posting. If a DynDOLOD.DLL version is required for a game version that is not listed below, request it in this thread. First, search this thread if it has been requested already, though. The future will tell how long it takes to release updates. Typically a new DynDOLOD.DLL is required for each new game version, but not each new SKSE version. For example a DynDOLOD.DLL compiled with SKSE64 2.0.9 also works with SKSE64 2.0.10 for the same game version. Nexus Downloads for DynDOLOD 2.45 and higher DynDOLOD DLL for Skyrim DynDOLOD DLL SE for Skyrim Special Edition DynDOLOD DLL VR for Skyrim VR Mega Mirrors: DynDOLOD.DLL + Scripts for Skyrim 1.9.32 (overwrite the papyrus scripts included in DynDOLOD Resources) DynDOLOD Scripts for Skyrim Special Edition and Skyrim VR (overwrite the papyrus scripts included in DynDOLOD Resources SE) DynDOLOD.DLL for Skyrim Special Edition 1.5.39 DynDOLOD.DLL for Skyrim Special Edition 1.5.50 DynDOLOD.DLL for Skyrim Special Edition 1.5.53 DynDOLOD.DLL for Skyrim Special Edition 1.5.62 DynDOLOD.DLL for Skyrim Special Edition 1.5.73 DynDOLOD.DLL for Skyrim Special Edition 1.5.80 DynDOLOD.DLL for Skyrim Special Edition 1.5.97 DynDOLOD.DLL for Skyrim Special Edition 1.6.318 DynDOLOD.DLL for Skyrim Special Edition 1.6.323 DynDOLOD.DLL for Skyrim Special Edition 1.6.342 DynDOLOD.DLL for Skyrim Special Edition 1.6.353 DynDOLOD.DLL for Skyrim Special Edition 1.6.629 DynDOLOD.DLL for Skyrim Special Edition 1.6.640 DynDOLOD.DLL for Skyrim Special Edition GOG 1.6.659 (untested) DynDOLOD.DLL for Skyrim VR 1.4.15
  2. Okay so very simple, when I launch SKSE from MO it disables all my mods. So, if I launch the game normally, either vanilla or MO, (Via skyrim launcher or SkyrimSE.exe) all the mods are present if I launch the game from MO, and none are if I launch from steam. Both will display the incorrect SKSE 0.0.00 thing (as I’m not launching from SKSE.) Now, if I do launch the game from SKSE via MO, literally all my mods get disabled (I have over 400) though they are enabled and fully functional (save for any SKSE dependent mods) when not launched via SKSE in MO2. So it’s very frustrating sitting there trying to solve the problem, either by enabling all my mods just for them to, you know, get disabled again when I quit to reorganize the loading order with LOOT, or trying to troubleshoot the cause of this. Now, I’ve tried to do several solutions: Launch (SKSE) from the \Data folder of Skyrim (turned out quite badly so I removed that parameter), reinstall address library (nothing), and finally removing any mod lists that I downloaded via WabbaJack (probably unrelated but I tried) but all these ended up with nothing changing. So, I’m very stumped at this. Can someone help? FOR REFERENCE SKSE version 2.2.X (forgot 2 or 3), skyrim AE 1.6.640 my SKSE and every other tool is put in the actual game folder because I am a noob (and also I try to ensure that my game doesn’t crash). if you wish (or if it helps) I can copy my load order and put it here. For now, if anyone is able to help me out, I’d gladly appreciate it.
  3. I've been trying to run SkyUI for a while now, but every time I load the SKSE loader through MO2 (or even the Skyrim folder,) the game loads itself up and runs perfectly fine but there are no mods loaded. It shows the correct version is running but there just are 0 mods. When I run the game through the original Skyrim loader (through MO2) all my mods load just fine, even SkyUI (which says SKSE is required). I haven't found anything anywhere for me that works. I don't have Skyrim in the Program Files, I have it installed on an entirely separate hard drive, I run MO2 and SKSE as an administrator, and near as I can tell all permissions are allowed. I am just about ready to give up. I can give screenshots if needed.
  4. I have been trying since November, 2021 to get DynDOLOD to work. Every time I try, it gives a different excuse for not working. I have Skyrim AE on my laptop with the version of SKSE64 for Skyrim AE, and that works fine. I have the DLL's installed. DynDOLOD resources 3.00 Alpha, and DynDOLOD 3.0 Alpha. I think there is a newer version, (3.2?), but when I tried to run it, it didn't give me the option to select SSE mode instead of TES5 and gave an error after it started to run. At least TexGen64 worked in that version. In 3.00, TexGen64 gives an error that there is not a waterfall effect texture. From the one time it did work, which was a fluke, I took the output folder and zipped and installed it as a mod in NMM, along with the DLLs and other things I just mentioned. When I proceeded to run DynDOLOD, in 3.2 (?), it doesn't give me the option to select SSE mode and later gives an error. No matter what I do, it always gives one excuse or another. In 3.00 Alpha, it gives another reason. It lets me select SSE mode, then runs for a bit and says the DynDOLOD resources are obsolete and I need the newest one. I have the letest resources installed, and even went and uninstalled previous attempts at installing resources. I have 3.00 and 3.2(?) both installed. I tried just 3.2, then just 3.0, then both. It dives me the same bullcrap. This is actually the most difficult and frustrating thing I have ever done in my life. Nothing else comes close. I want to smash my computer with a hammer, but that wouldn't help anything. Did someone go out of their way to make DynDOLOD as needlessly difficult as possible? I can't imagine it would be this difficult to "hand build" my LODs. It would be tedious, but I can't imagine it being nearly this difficult. Can someone please help me with this nightmare? I have tried at least 3 different versions of DynDOLOD with matching resources and DLLs. I've watched many tutorials and followed them closely. I've buried myself in many long, confusing guides. Nothing I've ever done in my life has been this difficult or confusing.
  5. My SKSE launches correctly through MO2 but whenever I check to see if my mods are enabled, they're all disabled. None of the files are in an UAC-controlled file. I also made sure MO2 is not installed in Skyrim or Steam's folders. I always run MO2 as administrator as well. Edit: Some additional info. Both the Steam folder and the MO2 folder are on the same drive. Whenever I open a new profile, SKSE loads all the enabled mods without issue.
  6. Ive been modding for a few years now, and its gone without a hitch. I dont use vortex since its over complicated, and use a community driven NMM (Nexus Mod Manager.) Ive tried installing skse64 to play my new mod profile, but i cant seem to load it on skse. It somewhat loads on vanilla, but very buggy and a ton of mods wont work. Ive uninstalled, reinstalled, disabled and re enabled, and ive even run on administrator, and reinstalled SKSE itself. Nothing seems to be working. i can give screenshots if needed
  7. I followed the guide through the entire thing and when I load up skyrim through the SKSE launcher, it works. I can load a new game and it doesnt crash. But when I load the new game I get 2 popups that morehud and skyui can not detect SKSE and wont run. I even ran the getskseversion command and it shows its running. Is this normal? Should I ignore it?
  8. MO2 was loading up the game earlier just fine. I installed some mods and then it wouldn't load up anymore, I proceeded to delete said mods but the game still won't start up. Any help would be appreciated!
  9. All of the sudden when I try to boot skse from mo2 it locks mo2 for a minute then does nothing. I have 200 plugins. LOOT says there is no problem. I have already played the game modded so I know skse works and such. I installed about 15 new mods, game wont start anymore when i try to launch through mo2. If i launch from the skse loader it launches but no mods are active.I tried disabling all of the new mods to get the game to launch but it still wont. It only pops up in task manager for about 1 second. I reverted to an old backup and it still wont launch. If I disable all of the mods it will launch but no mods (obviously). I don't get why its happening. I have reinstalled skyrim. I have given MO2 and skse administrative privilege's. They are not in program files(86x). SKSE is on its newest version. Here is my load order: Anything without the numbers before it is something i disabled in mo2.
  10. I AM PULLING MY HAIR OUT. I have all of the requirements and run DynDOLOD following gamer poets video however I am still getting “papyrusUtil is requiredâ€. I have papyrus installed as well as the latest SKSE. Installing the data folder with MO2 but I am still getting this pop up. Does anyone know what I’m doing wrong/why DynDOLOD is not recognizing that I have papyrus installed?
  11. Im new here and im not sure if im asking in the right place and sorry if im not but i installed SKSE into my skyrim and Mod manager but when i try to launch it through mod manager it crashes, if i go into my skyrim files and run skse.exe the game runs fine. Im on skyrim se too.
  12. hello i i wanted to restart skyrim se and i mod it but then i start SKSE with mod organizer my mods wont load it lunch like normal but when i click mods in game noting ther. i went in to a new game no mods showed. sorry for my english
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.