Jump to content
  • 0
Sign in to follow this  
RevReese

Fallout 3 GOTY Application load error 5:0000065434 When Launching FOSE from within MO

Question

Hi all!.

 

I have recently switched to MO from FOMM after a Windows Reinstall (Win7 64bit) and have had no problems with it whatsoever with Skyrim (so far).

 

But when I try to run Fallout 3 with a handful of mods through the FOSE link in MO it crashes instantly with the above Steam error ("Application load error 5:0000065434").

 

I have posted in the Steam forums about this problem and will feedback anything useful here.

 

The game loads fine from Steam (obviously mod-free) and from FOMM (though my mods do not appear when using FOMM).

 

It also appears to load fine when I click on the fose_loader in the game folder though that will not load my mods will it? even if I have MO open in the background.

 

I have tried all the standard fixes (editing the Fallout.ini and fallout_default.ini files with bUseThreadedAI=1
iNumHWThreads=2).

 

Used LOOT to set my load order.

 

Setting Fallout3.exe, FalloutLauncher.exe and fose_loader.exe to compatibility to Win XP SP3.

 

Running fose_loader as admin.

 

Adding d3d9.dll to the game folder.

 

Running without mods enabled and with (same crash).

 

Renaming ClientRegistry.blob from the Steam install folder.

 

Here is my load order:

 

[spoiler=Load Order]# This file was automatically generated by Mod Organizer.
Fallout3.esm
Anchorage.esm
ThePitt.esm
StreetLights.esm
BrokenSteel.esm
PointLookout.esm
Zeta.esm
Unofficial Fallout 3 Patch.esm
aHUD.esm
EVE.esm
iHUD.esm
Fellout-Anchorage.esp
Fellout-BrokenSteel.esp
Fellout-PointLookout.esp
Fellout-pipboylight.esp
Fellout-Zeta.esp
megalight.esp
Fellout-Full.esp

 

 

I am fresh out of ideas so any help from you guys would be greatly appreciated!.

 

Other than this problem, I am having a blast with MO! I successfully modded my Skyrim back to it's previous state within a few hours!.

 

Thank you for your time.

 

 

 

Edited by RevReese

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

The issue of running MO as administrator should not be under-estimated. If Steam is started as an administrator's process and MO is started as a regular user process, MO won't be able to 'see' the elevated level processes of the system, which in this case will include Steam.

 

This is why it is stated over and over again to install Steam and any games that use it, along with MO, outside of ANY UAC folders, thus avoiding the need to use administrator rights to start one or more processes.

 

One last thing, the original issue was resolved when the user applied the latest update from Steam, have you likewise kept Steam up-to-date?

Share this post


Link to post
Share on other sites
  • 0

If you have Steam and Fallout 3 in a non-UAC directory, especially if you have configured the directories for Steam, MO, and the game files for full control by all users, there is no need to use "run as an administrator" with MO. In some cases, as Tanin pointed out a while ago, this could actually cause a problem. (I'm not sure if this is an issue for you).

 

If the mods are setup for use with MO then they are not in the actual game Data folder, so they will no be visible to Steam or any executable in the Fallout 3 Goty directory unless the game is launched by MO. Having MO in the background doesn't help, it needs to run the game launcher that is used.

 

Try running an MO profile with only the vanilla files (no additional mods) and see if FO3 can start using the FO3 Launcher or FOSE. In each case look at the logs produced in the Mod Organizer\logs folder. The log is small so you might want to post it here.

I have tried running vanilla FO3 via MO but have the same issue with the same error.

 

Using the FO3 launcher causes the same error (5:0000065434) but using fose_loader loads the game fine (though obviously without mods).

The issue of running MO as administrator should not be under-estimated. If Steam is started as an administrator's process and MO is started as a regular user process, MO won't be able to 'see' the elevated level processes of the system, which in this case will include Steam.

 

This is why it is stated over and over again to install Steam and any games that use it, along with MO, outside of ANY UAC folders, thus avoiding the need to use administrator rights to start one or more processes.

 

One last thing, the original issue was resolved when the user applied the latest update from Steam, have you likewise kept Steam up-to-date?

I have tried running Steam as Administrator and MO as Administrator (steam is not installed in a UAC directory) but crashes with the error: P:0000065432.

 

I have the latest version of Steam updated today.

 

Latest log (ModOrganizer_15_05_16_13_40_2.log):

 

-------------------------------

INFO (14:40:50.0236): Windows 6.1 (workstation)

INFO (14:40:50.0236): hook.dll v2.7.4

INFO (14:40:50.0236): Code page: 1252

INFO (14:40:50.0236): injecting to D:\Steam\steamapps\common\Fallout 3 goty\FalloutLauncher.exe

INFO (14:40:50.0236): using profile Default

INFO (14:40:50.0236): data path is D:\Steam\SteamApps\common\Fallout 3 goty\data

DEBUG (14:40:50.0237): mods are in "D:\Steam\SteamApps\common\Fallout 3 goty\Mod Organizer\mods"

INFO (14:40:50.0237): using mod "DCInteriors combo Edition Total Merge"

INFO (14:40:50.0237): using mod "NMC FO3 Texture Pack Large Patch"

INFO (14:40:50.0237): using mod "NMCs Texture Pack Performance Pack"

INFO (14:40:50.0237): using mod "Fallout Street Lights"

INFO (14:40:50.0237): using mod "Megaton Lighting Overhaul"

INFO (14:40:50.0237): using mod "Fellout DLC Support"

INFO (14:40:50.0237): using mod "Fellout 1 21R2"

INFO (14:40:50.0237): using mod "Energy Visuals Enhanced"

INFO (14:40:50.0237): using mod "Updated Unofficial Fallout3 Patch Mod Manager Version"

INFO (14:40:50.0237): using mod "Adjustable HUD - Vanilla and MTUI"

INFO (14:40:50.0237): using mod "Immersive HUD - iHUD"

INFO (14:40:50.0237): using mod "UIO - User Interface Organizer"

INFO (14:40:50.0237): using mod "*Unmanaged: Fallout3"

INFO (14:40:50.0237): using mod "*Unmanaged: Anchorage"

INFO (14:40:50.0237): using mod "*Unmanaged: BrokenSteel"

INFO (14:40:50.0237): using mod "*Unmanaged: PointLookout"

INFO (14:40:50.0237): using mod "*Unmanaged: ThePitt"

INFO (14:40:50.0237): using mod "*Unmanaged: Zeta"

DEBUG (14:40:50.0240): reading BSA Zeta - Main.bsa

DEBUG (14:40:50.0291): reading BSA Zeta - Sounds.bsa

DEBUG (14:40:50.0292): reading BSA ThePitt - Main.bsa

DEBUG (14:40:50.0353): reading BSA ThePitt - Sounds.bsa

DEBUG (14:40:50.0354): reading BSA PointLookout - Main.bsa

DEBUG (14:40:50.0402): reading BSA PointLookout - Sounds.bsa

DEBUG (14:40:50.0404): reading BSA BrokenSteel - Main.bsa

DEBUG (14:40:50.0455): reading BSA BrokenSteel - Sounds.bsa

DEBUG (14:40:50.0456): reading BSA Anchorage - Main.bsa

DEBUG (14:40:50.0503): reading BSA Anchorage - Sounds.bsa

DEBUG (14:40:50.0505): indexing UIO - User Interface Organizer

DEBUG (14:40:50.0506): indexing Immersive HUD - iHUD

DEBUG (14:40:50.0506): indexing Adjustable HUD - Vanilla and MTUI

DEBUG (14:40:50.0507): indexing Updated Unofficial Fallout3 Patch Mod Manager Version

DEBUG (14:40:50.0551): reading BSA Unofficial Fallout 3 Patch.bsa

DEBUG (14:40:50.0552): indexing Energy Visuals Enhanced

DEBUG (14:40:50.0572): indexing Fellout 1 21R2

DEBUG (14:40:50.0573): indexing Fellout DLC Support

DEBUG (14:40:50.0573): indexing Megaton Lighting Overhaul

DEBUG (14:40:50.0574): indexing Fallout Street Lights

DEBUG (14:40:50.0575): indexing NMCs Texture Pack Performance Pack

DEBUG (14:40:50.0589): indexing NMC FO3 Texture Pack Large Patch

DEBUG (14:40:50.0590): indexing DCInteriors combo Edition Total Merge

DEBUG (14:40:50.0590): reading BSA DCInteriors_ComboEdition.bsa

DEBUG (14:40:50.0604): indexing overwrite

DEBUG (14:40:50.0605): update vfs took 0 seconds

DEBUG (14:40:50.0605): data path: D:\Steam\SteamApps\common\Fallout 3 goty\data

DEBUG (14:40:50.0605): will apply fallout specific workaround

INFO (14:40:50.0605): "aaa" maps to "Fallout - MenuVoices.bsa"

INFO (14:40:50.0605): "aab" maps to "Fallout - Meshes.bsa"

INFO (14:40:50.0605): "aac" maps to "Fallout - Misc.bsa"

INFO (14:40:50.0605): "aad" maps to "Fallout - Sound.bsa"

INFO (14:40:50.0605): "aae" maps to "Fallout - Textures.bsa"

INFO (14:40:50.0605): "aaf" maps to "Fallout - Voices.bsa"

INFO (14:40:50.0605): "aag" maps to "Zeta - Main.bsa"

INFO (14:40:50.0605): "aah" maps to "Zeta - Sounds.bsa"

INFO (14:40:50.0605): "aai" maps to "ThePitt - Main.bsa"

INFO (14:40:50.0605): "aaj" maps to "ThePitt - Sounds.bsa"

INFO (14:40:50.0605): "aak" maps to "PointLookout - Main.bsa"

INFO (14:40:50.0605): "aal" maps to "PointLookout - Sounds.bsa"

INFO (14:40:50.0605): "aam" maps to "BrokenSteel - Main.bsa"

INFO (14:40:50.0605): "aan" maps to "BrokenSteel - Sounds.bsa"

INFO (14:40:50.0605): "aao" maps to "Anchorage - Main.bsa"

INFO (14:40:50.0605): "aap" maps to "Anchorage - Sounds.bsa"

INFO (14:40:50.0605): "aaq" maps to "Unofficial Fallout 3 Patch.bsa"

INFO (14:40:50.0605): "aar" maps to "DCInteriors_ComboEdition.bsa"

INFO (14:40:50.0605): resource list: aaa,aab,aac,aad,aae,aaf,aag,aah,aai,aaj,aak,aal,aam,aan,aao,aap,aaq,aar

INFO (14:40:50.0605): working directory: D:\Steam\SteamApps\common\Fallout 3 goty

DEBUG (14:40:50.0605): hook for CreateProcessA installed at 75511072 (trampoline at 002A0000)

DEBUG (14:40:50.0605): hook for CreateProcessW installed at 7551103D (trampoline at 002B0000)

DEBUG (14:40:50.0605): hook for LoadLibraryExW installed at 75514915 (trampoline at 002C0000)

DEBUG (14:40:50.0605): hook for LoadLibraryW installed at 755148E3 (trampoline at 002D0000)

DEBUG (14:40:50.0605): hook for LoadLibraryExA installed at 755148CB (trampoline at 002F0000)

DEBUG (14:40:50.0606): hook for LoadLibraryA installed at 7551498F (trampoline at 00300000)

DEBUG (14:40:50.0606): hook for FindFirstFileExW installed at 76B4A4FA (trampoline at 00320000)

DEBUG (14:40:50.0606): hook for FindNextFileW installed at 76B4A211 (trampoline at 00330000)

DEBUG (14:40:50.0606): hook for FindClose installed at 76B4A420 (trampoline at 00340000)

DEBUG (14:40:50.0606): hook for GetFileAttributesW installed at 76B49A9F (trampoline at 00350000)

DEBUG (14:40:50.0606): hook for GetFileAttributesExW installed at 76B49B56 (trampoline at 00360000)

DEBUG (14:40:50.0606): hook for SetFileAttributesW installed at 76B4990D (trampoline at 00370000)

DEBUG (14:40:50.0606): hook for CreateFileW installed at 76B4C299 (trampoline at 00380000)

DEBUG (14:40:50.0606): hook for CreateFileA installed at 76B4C734 (trampoline at 00390000)

DEBUG (14:40:50.0606): hook for CreateDirectoryW installed at 76B49248 (trampoline at 003A0000)

DEBUG (14:40:50.0606): hook for DeleteFileW installed at 76B49C66 (trampoline at 003C0000)

DEBUG (14:40:50.0606): hook for DeleteFileA installed at 76B49FB3 (trampoline at 003D0000)

DEBUG (14:40:50.0606): hook for CloseHandle installed at 76B3C436 (trampoline at 003E0000)

DEBUG (14:40:50.0606): hook for GetCurrentDirectoryW installed at 76B4AE87 (trampoline at 003F0000)

DEBUG (14:40:50.0606): hook for SetCurrentDirectoryW installed at 76B4AF39 (trampoline at 00770000)

DEBUG (14:40:50.0606): hook for MoveFileA installed at 7558DD81 (trampoline at 00990000)

DEBUG (14:40:50.0606): hook for MoveFileExA installed at 7553CCB1 (trampoline at 00FA0000)

DEBUG (14:40:50.0606): hook for MoveFileW installed at 75529AC8 (trampoline at 00FB0000)

DEBUG (14:40:50.0606): hook for MoveFileExW installed at 75529B05 (trampoline at 00FC0000)

DEBUG (14:40:50.0606): hook for GetPrivateProfileStringA installed at 75521804 (trampoline at 00FD0000)

DEBUG (14:40:50.0606): hook for GetPrivateProfileStringW installed at 7551EA00 (trampoline at 00FE0000)

DEBUG (14:40:50.0606): hook for GetPrivateProfileStructA installed at 7558A67B (trampoline at 00FF0000)

DEBUG (14:40:50.0606): hook for GetPrivateProfileStructW installed at 7558A7F7 (trampoline at 01000000)

DEBUG (14:40:50.0606): hook for GetPrivateProfileSectionNamesA installed at 7558A639 (trampoline at 01010000)

DEBUG (14:40:50.0606): hook for GetPrivateProfileSectionNamesW installed at 7558A65A (trampoline at 01020000)

DEBUG (14:40:50.0606): hook for GetPrivateProfileSectionA installed at 7558A525 (trampoline at 02540000)

DEBUG (14:40:50.0606): hook for GetPrivateProfileSectionW installed at 75536AEA (trampoline at 02550000)

DEBUG (14:40:50.0606): hook for GetPrivateProfileIntA installed at 7553CDC7 (trampoline at 02560000)

DEBUG (14:40:50.0606): hook for GetPrivateProfileIntW installed at 7553295B (trampoline at 02570000)

DEBUG (14:40:50.0606): hook for WritePrivateProfileSectionA installed at 7558A5A9 (trampoline at 02580000)

DEBUG (14:40:50.0606): hook for WritePrivateProfileSectionW installed at 7558A5F1 (trampoline at 02590000)

DEBUG (14:40:50.0606): hook for WritePrivateProfileStringA installed at 75537018 (trampoline at 025A0000)

DEBUG (14:40:50.0616): hook for WritePrivateProfileStringW installed at 755363DC (trampoline at 025B0000)

DEBUG (14:40:50.0616): hook for WritePrivateProfileStructA installed at 7558A975 (trampoline at 025C0000)

DEBUG (14:40:50.0616): hook for WritePrivateProfileStructW installed at 7558AAB8 (trampoline at 025D0000)

DEBUG (14:40:50.0616): hook for OpenFile installed at 7552A2D7 (trampoline at 025E0000)

DEBUG (14:40:50.0616): hook for CopyFileA installed at 755358B5 (trampoline at 025F0000)

DEBUG (14:40:50.0616): hook for CopyFileW installed at 755382D5 (trampoline at 02600000)

DEBUG (14:40:50.0616): hook for CreateHardLinkA installed at 7559DE49 (trampoline at 02720000)

DEBUG (14:40:50.0616): hook for CreateHardLinkW installed at 7559DBB8 (trampoline at 02730000)

DEBUG (14:40:50.0616): hook for GetFullPathNameW installed at 7551408C (trampoline at 047F0000)

DEBUG (14:40:50.0616): hook for GetModuleFileNameA installed at 75511491 (trampoline at 04800000)

DEBUG (14:40:50.0616): hook for GetModuleFileNameW installed at 75514908 (trampoline at 04810000)

DEBUG (14:40:50.0616): hook for SHFileOperationA installed at 75ADB901 (trampoline at 04820000)

DEBUG (14:40:50.0616): hook for SHFileOperationW installed at 758D9708 (trampoline at 04830000)

DEBUG (14:40:50.0616): hook for GetFileVersionInfoW installed at 74F719F4 (trampoline at 04840000)

DEBUG (14:40:50.0616): hook for GetFileVersionInfoSizeW installed at 74F719D9 (trampoline at 04850000)

DEBUG (14:40:50.0617): hook for NtQueryDirectoryFile installed at 776EFDE4 (trampoline at 04860000)

DEBUG (14:40:50.0617): hook for GetFileVersionInfoExW installed at 74F71A15 (trampoline at 04870000)

DEBUG (14:40:50.0617): all hooks installed

INFO (14:40:50.0617): injection done

DEBUG (14:41:16.0325): hooks removed

 

Latest interface log (mo_interface.log):

14:40:45 [D] ssl support: 0

14:40:45 [D] Working directory: D:\Steam\SteamApps\common\Fallout 3 goty\Mod Organizer

14:40:45 [D] MO at: D:\Steam\SteamApps\common\Fallout 3 goty\Mod Organizer

14:40:46 [D] looking for plugins in D:\Steam\SteamApps\common\Fallout 3 goty\Mod Organizer\plugins

14:40:46 [D] loaded plugin "bsaExtractor.dll"

14:40:46 [D] loaded plugin "checkFNIS.dll"

14:40:46 [D] loaded plugin "diagnoseBasic.dll"

14:40:46 [D] loaded plugin "gameFallout3.dll"

14:40:46 [D] loaded plugin "gameFalloutNV.dll"

14:40:46 [D] loaded plugin "gameOblivion.dll"

14:40:46 [D] loaded plugin "gameSkyrim.dll"

14:40:46 [D] loaded plugin "iniEditor.dll"

14:40:46 [D] loaded plugin "installerBAIN.dll"

14:40:46 [D] loaded plugin "installerBundle.dll"

14:40:46 [D] loaded plugin "installerFomod.dll"

14:40:46 [D] loaded plugin "installerManual.dll"

14:40:46 [D] loaded plugin "installerNCC.dll"

14:40:46 [D] loaded plugin "installerQuick.dll"

14:40:46 [D] loaded plugin "NMMImport.dll"

14:40:46 [D] loaded plugin "previewBase.dll"

14:40:46 [D] loaded plugin "pyCfg.py"

14:40:46 [D] loaded plugin "proxyPython.dll"

14:40:46 [D] game path: D:\Steam\SteamApps\common\Fallout 3 goty

14:40:46 [D] managing game at D:\Steam\SteamApps\common\Fallout 3 goty

14:40:46 [D] setting up configured executables

14:40:46 [D] configured profile: Default

14:40:46 [D] initializing tutorials

14:40:46 [D] loaded language en-US

14:40:46 [D] interface Local Area Connection seems to be up (address: fe80::c1d6:af75:9591:1de2%11)

14:40:46 [D] displaying main window

14:40:46 [D] D:\Steam\SteamApps\common\Fallout 3 goty\Mod Organizer\profiles\Default\modlist.txt saved

14:40:47 [D] this version is newer than the current version on nexus (1.3.4.0 vs 1.2.18.0)

14:40:49 [D] D:\Steam\SteamApps\common\Fallout 3 goty\Mod Organizer\profiles\Default\initweaks.ini saved

14:40:49 [D] D:\Steam\SteamApps\common\Fallout 3 goty\Mod Organizer\profiles\Default\plugins.txt saved

14:40:49 [D] D:\Steam\SteamApps\common\Fallout 3 goty\Mod Organizer\profiles\Default\loadorder.txt saved

14:40:49 [D] D:\Steam\SteamApps\common\Fallout 3 goty\Mod Organizer\profiles\Default\lockedorder.txt saved

14:40:49 [D] setting file times on esps

14:40:49 [D] D:\Steam\SteamApps\common\Fallout 3 goty\Mod Organizer\profiles\Default\archives.txt saved

14:41:17 [D] removing loadorder.txt

14:41:17 [D] D:\Steam\SteamApps\common\Fallout 3 goty\Mod Organizer\profiles\Default\loadorder.txt saved

14:41:17 [D] D:\Steam\SteamApps\common\Fallout 3 goty\Mod Organizer\profiles\Default\lockedorder.txt saved

14:41:17 [D] setting file times on esps

14:41:18 [D] interface Local Area Connection seems to be up (address: fe80::c1d6:af75:9591:1de2%11)

14:41:18 [D] save D:/Steam/SteamApps/common/Fallout 3 goty/Mod Organizer/webcache/cookies.dat

14:41:18 [D] D:\Steam\SteamApps\common\Fallout 3 goty\Mod Organizer\profiles\Default\initweaks.ini saved

14:41:18 [D] D:\Steam\SteamApps\common\Fallout 3 goty\Mod Organizer\profiles\Default\lockedorder.txt saved

14:41:18 [D] setting file times on esps

14:41:18 [D] save D:/Steam/SteamApps/common/Fallout 3 goty/Mod Organizer/webcache/nexus_cookies.dat

 

Share this post


Link to post
Share on other sites
  • 0

Your logs show no issues with MO creating or using the VFS for the game to run in, all the hooks are successful.

 

Is there anything 'odd' about your copy of Fallout? Did you get a cheap copy from overseas, perhaps a European version that has been renamed?

Have you patched it with anything?

Could you provide a CRC of the file so we can match it to copies known to work?

 

These are some checksums of my file:

File:       Fallout3.exe

CRC-32: cf353836

MD4:     95b817a78211a92273dadf55b3339212
MD5:     bd5a2117dceb87831abdb7043e27ea62
SHA-1:  8a98757889d9164bf8ec0fd0118fee96691939de

Share this post


Link to post
Share on other sites
  • 0

No, there is nothing odd about it, just the Steam GotY version bought during a sale.

 

I used FileAlyzer.

 

Fallout3.exe

CRC 32 - 0B3862DB

MD5 - 6AC349AB0980C713CD8FFB37199443F3

SHA 1 - 7A6D3948B6D0BD7BE97B71769A14D3C084609331

Share this post


Link to post
Share on other sites
  • 0

Ok, perhaps someone with a Steam version can verify those checksums, I have the retail disc version so that probably accounts for our differences.

Share this post


Link to post
Share on other sites
  • 0

I have the same CRC-32 for my my fallout 3 as GrantSP. I originally bought the retail CD for Fallout 3 (not GOTY) but later bought the Steam version of Fallout 3 GOTY, and I used Steam to get the files for my Fallout 3 GOTY directory. I have run the Large Address Enabler program on my fallout3.exe file; I expect that RevReese has also done this as per the guide.

Share this post


Link to post
Share on other sites
  • 0

I have the same CRC-32 for my my fallout 3 as GrantSP. I originally bought the retail CD for Fallout 3 (not GOTY) but later bought the Steam version of Fallout 3 GOTY, and I used Steam to get the files for my Fallout 3 GOTY directory. I have run the Large Address Enabler program on my fallout3.exe file; I expect that RevReese has also done this as per the guide.

Yes, my fallout3.exe is Large Address Enabled, but still same error (P:0000065432).

 

I am also using MO 1.3.5 but still the same error.

Edited by RevReese

Share this post


Link to post
Share on other sites
  • 0

I can't figure out why your checksums are so different to ours. I just uninstalled the GOTY version I had and installed an old original version and then ran the 1.7 Update on the exe and applied the LAA patch, still got the same checksums as I have now.

 

All I can think of is the Steam client is checking for a specific file and, for whatever reason, your files don't meet that criteria and it errors out.

Like I mentioned earlier, this isn't really an error caused by MO, but by Steam and unfortunately I can't see a way to fix it without some intervention by Valve with regards to their Steam client.

 

Sorry to say it but I'm out of ideas.

Share this post


Link to post
Share on other sites
  • 0

Go to the Steam\steamapps directory. Look at what is in appmanifest_22370.acf (22370 is the steam id for Fallout 3 GOTY). If you don't have such a file then there is a problem as you have some other version of Fallout 3 GOTY. These are text files by the way. Here is what I have (leaving off a few lines that should not matter):

[spoiler=Fallout 3 GOTY manifest]"AppState"
{
"appID" "22370"
"Universe" "1"
"name" "Fallout 3 - Game of the Year Edition"
"StateFlags" "4"
"InstallDir" "Fallout 3 goty"
"LastUpdated" "1419906400"
"UpdateResult" "0"
"SizeOnDisk" "9474203596"
"buildid" "252141"
"BytesToDownload" "1474594816"
"BytesDownloaded" "1474594816"
"AutoUpdateBehavior" "1"
"AllowOtherDownloadsWhileRunning" "0"
"UserConfig"
{
"name" "Fallout 3 - Game of the Year Edition"
"gameid" "22370"
"language" "english"
}

 

Share this post


Link to post
Share on other sites
  • 0

Thanks for the replies, here is my appmanifest_22370.acf:

 

[spoiler=appmanifest_22370.acf]"AppState"
{
    "appid"        "22370"
    "Universe"        "1"
    "name"        "Fallout 3 - Game of the Year Edition"
    "StateFlags"        "4"
    "installdir"        "Fallout 3 goty"
    "LastUpdated"        "1429610479"
    "UpdateResult"        "0"
    "SizeOnDisk"        "9474203596"
    "buildid"        "252141"
    "LastOwner"        "76561198017432836"
    "BytesToDownload"        "7699376448"
    "BytesDownloaded"        "54330576"
    "AutoUpdateBehavior"        "0"
    "AllowOtherDownloadsWhileRunning"        "0"
    "UserConfig"
    {
        "language"        "english"
    }
    "MountedDepots"
    {
        "22371"        "6752416544246981300"
    }
}

 

Share this post


Link to post
Share on other sites
  • 0

Does that help?.

i must admit to not looking forward to moving all my mods back to FOMM! (considering Fallout New Vegas and Skyrim work perfectly with MO).

Share this post


Link to post
Share on other sites
  • 0

If I'm reading that correctly, which may not be the case, it appears there are some updates for FO3 in Steam that need downloading. Try those and see what transpires.

Share this post


Link to post
Share on other sites
  • 0

Sorry to intrude on this again, but can you do something for me to satisfy my curiosity? Thanks.

 

Can you do the following, stop MO, go into the ModOrganizer\logs folder and delete the logs there. Start MO and run the FOSE shortcut and let it do its thing. don"t run anything else. Go into the logs folder and zip up the logs there and post them someplace where I can download and see them. I want to do this so I can see the time stamps of the files.

Share this post


Link to post
Share on other sites
  • 0

If I'm reading that correctly, which may not be the case, it appears there are some updates for FO3 in Steam that need downloading. Try those and see what transpires.

Thank you for your reply though there are no updates waiting.

 

Sorry to intrude on this again, but can you do something for me to satisfy my curiosity? Thanks.

 

Can you do the following, stop MO, go into the ModOrganizer\logs folder and delete the logs there. Start MO and run the FOSE shortcut and let it do its thing. don"t run anything else. Go into the logs folder and zip up the logs there and post them someplace where I can download and see them. I want to do this so I can see the time stamps of the files.

Thank you for your reply, I have uploaded the logs you requested here: https://www.dropbox.com/s/fpdqaufdp9s6x9u/logs.7z?dl=0

Hope this helps!.

Share this post


Link to post
Share on other sites
  • 0

Unfortunately I don’t have an answer for this and my interpretation of the logs may be wrong, but I may be able to shed some light for others to build upon.

 

 From the logs it looks like MO is doing the following:

  • Running and hooking fose_loader.exe and doing its housekeeping and preparing to load Fallout3.exe. This from ModOrganizer_15_05_29_12_00.log.
  • Running and hooking Fallout3.exe and doing housekeeping and preparing to run FalloutLauncher.exe. This is from ModOrganizer_15_05_29_12_00_1.log.
  • Running and hooking FalloutLauncher.exe. This is where I think the problem is. We should not be doing this, the game should be starting at hooking Fallout3.exe. This is from ModOrganizer_15_05_29_12_00_2.log.

We need to find out why after Fallout3.exe is hooked and I assume not launched, FalloutLauncher.exe is being launched and thus giving the appid fault. If anyone has any ideas or knows if my analysis is flawed please chime in.

 

One thought is to rename the FalloutLauncher.exe and run FOSE and see if it changes anything.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.