Jump to content
Sign in to follow this  
boogiepop

Windows 10 Fall Creators Update

Recommended Posts

Just installed the W10 Fall Creators Update and now the game has become unplayable as it literally crashes every other step.

Share this post


Link to post
Share on other sites

Hey, after the update I had problems running the game. First reinstall your GPU drivers. Just install over. Then install DirectX 9.0c. This might help

Share this post


Link to post
Share on other sites

 I have also been crashing more after the Creator's Patch.. maybe Memory related since the Creator's patch makes changes in this area?

Share this post


Link to post
Share on other sites

I updated to Windows 10 Fall Creator's build, but I Windows keeps saying my GPU is not the NVIDIA but the Intel Etcha-sketch default. Theoretically, I can now use more than the 4MB of VRAM for running mods and such. However, when I run the VRAM Test, it still shows only 4MB. How do I tell the laptop to default use the NVIDIA GPU and not the Intel craptastic one? I don't want to tell Windows to shut off the Intel processor and then the computer melts into a paperweight (10 bonus points if anyone knows what a paperweight is).

 

Intel Core i7-6700HQ CPU @ 2.63GHZ

8MB RAM

64-bit Windows 10 version 1709, build 16299.192

NVIDIA GeForce GTX 960M
Intel HD530


 

Share this post


Link to post
Share on other sites

I updated to Windows 10 Fall Creator's build, but I Windows keeps saying my GPU is not the NVIDIA but the Intel Etcha-sketch default. Theoretically, I can now use more than the 4MB of VRAM for running mods and such. However, when I run the VRAM Test, it still shows only 4MB. How do I tell the laptop to default use the NVIDIA GPU and not the Intel craptastic one? I don't want to tell Windows to shut off the Intel processor and then the computer melts into a paperweight (10 bonus points if anyone knows what a paperweight is).

 

Intel Core i7-6700HQ CPU @ 2.63GHZ

8MB RAM

64-bit Windows 10 version 1709, build 16299.192

NVIDIA GeForce GTX 960M

Intel HD530

 

>960m

It's not actual a full 960 but since you asked, there should be an option in Nvidia Control Panel or in your Power Settings to set your GPU as the main one on your computer. Also set your settings for visual display to single display performance if you haven't already. If you're going to try to use enb, I don't know if its still a thing, but don't use the wrapper version.

 

Cheers.

Edited by ZidanReign

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.