Jump to content
  • 0

INI Tweaks not being applied - FO4 MO2beta3



Using Mod Oganizer 2.0.7 beta 3 for Fallout 4 1.6.9 (with F4SE):


I've been trying to implement various ini edits suggested by mods as ini tweaks added to each mod package but they don't seem to be taking effect.

I tested by adding the changes to Fallout4Custom.ini, seeing that the changes worked then commenting the changes out and activating the ini tweak in the mod package to find that the changes were not working. The following is a test edit




fDefault1stPersonFOV= 150


which I saved as an ini tweak in a empty mod package and activated from the highest priority. I also tried it without F4SE.


I'm not sure what I'm doing wrong... is there a global INI tweaks activation setting that I missed?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Given that MO reads the ini files from My games instead of the current profile, it is most likely not working in the beta as of yet. There is no global switch that I am aware of in any setting.


When MO runs the game it compiles all ini tweaks into a single initweaks.ini file in the profile and presents it to the game. Note that this file is not meant to be edited as it is rebuilt each time the game is run. I can see the file being written to, but do not see the results in game. There is no telling if this will work for FO4 as it did for Skyrim right now.


Just keep adding the tweaks to the mods that need them and to the custom.ini for now. At some point this should all work.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.