Jump to content
  • 0

Yuki Merged Mods Cannot get it to work



So, running this guide everything is going smooth, getting some armor, implants and got Veronica.  I noticed she wasn't using the energy weapon indicated in the Yuki Gameplay Tweaks/Merge part of the guide. 

I checked the merge and all plugins included were red.  I've followed the guide to a T, every single line.  I rebuilt the merge, just incase I missed something and then redid my bashed patch,following instructions carefully in case I missed something.

The Yuki Merged Mods merge still will not work.  It says missing masters for every plugin and stays red unless I enable the plugins selected in said merge.  However, the guide states to disable the included plugins once the merge is successful.


Oh,and yes I of course generated bashed tags for it, each time I redid the merge.

I have no idea what could be causing this.  For now, I suppose I will just run the plugins individually until I can find a fix.

Any advice would be appreciated.

Edit- This got me curious so I am looking at a lot of my merges.  Many of them have reds and seem to have errors.  I'm semi baffled as I followed the instructions to a T and added bashed patches.  Most of them say plug ins not loaded

Edited by tadams2tone
Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Have you disabled the plugins that were merged? That's what's typically supposed to be done. Sounds like you may not have.


1) get the plugins in one spot, I typically pull all of the ones for the merge down the bottom of the load order.

2) Do the merge. If there's any issues in moving all the mods to be merged down the bottom of the order, Merge Plugins will say so.

3) Activate the Merged plugin and deactivate all the ones that were in the merge.

4) If the Merged plugin is in Overwrite make it into a new mod.


Should all be good from there.


And you mention Bashed Patches. How many bashed patches are you running? Should only have the one.

Link to comment
Share on other sites

  • 0

Yes, all of that is done, and yes I have only one bashed patch.  It does not appear in the overright folder but you have to refresh and then it appears as per guide instructions.  What happens, with all my merge plugins is they appear to build normall, then, once I disable the plugins included in the merge it goes grey in the standalone list and says plugins not loaded.  I've been googling all night trying to figure it out. 

I have reinstalled, looked over the instructions several times and I haven't missed a thing.  I followed the guide to a T.  Tried disabling antivirus as that was suggested in another post, checked permissions.  No idea what is happening.

Link to comment
Share on other sites

  • 0

I may have figured part of this out.  I guess the unable to load plugins message is actually normal behavior just pointing to the fact that the merge cannot be rebuilt until those plugins are enabled. 

I still have some issues with the Yuki Merge, but I will work with it and figure it out.  I just want to get Veronica squared away with that energy weapon.

Link to comment
Share on other sites

  • 0

For the record, the bashed patch script does not apply 

  • Actors.AIPackages


when I run it, as the guide says it should. Sorry to hijack kinda but this seemed related, so. Might wanna add it to the section where we manually add the other one :)


EDIT: And tangentially related, the Machienzo merge also does not give me the correct tags via script. It gives me:



Edited by Noobsayer
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.