Jump to content
  • 0

Can't launch FOSE from Mod Organizer


mcshame
 Share

Question

Ran into a problem in the early stages of the setup: I've completed to the end of the Extenders steps. Haven't started ENB

 

I have successfully loaded Fallout 3 from:

 

Fallout3.exe

FalloutLauncher_ORG.exe (the original renamed)

FalloutLauncher.exe selecting option 1 or option 2

FOSE_loader.exe (as admin) works as well. If not admin, I get an error message telling me to run as admin EDIT: works fine not in ADMIN as well

 

However, when I run FOSE via mod organizer, I get Fallout has stopped working box and closes the program.  I'm at a loss how to fix.

EDIT: When I run Fallout 3 via mod organizer, same result.   

Edited by mcshame
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.