Jump to content
  • 0

Keybinding Conflict - CASM and ENBoost


DanielCoffey
 Share

Question

I have spotted a potential keybinding conflict between CASM (F4 - Autosave) and ENBoost (F4 - Flush VRAM).

 

I was getting heavy jerkiness and stuttering when turning at random but frequent intervals that seemed in some way tied with the saving frequencies of CASM. The jerkiness was so bad it was even showing up in the GPUTweak screen which I was running to help track it down. I was finding the GPU was ticking over at 1.4Gb out of 3Gb VRAM and utilisation at 22% to 25% but when the jerkiness triggered, the GPU utilisation would drop to practically zero for a few seconds then go back again. The in-game ENBoost FPS counter would normally be 60.0 but would slam down to under 10 for a couple of seconds before averaging back up to 60.0 again.

 

While checking my enblocal.ini settings I spotted the fact that KeyFreeVRAM was bound to F4 and as we know, CASM is also bound to F4.

 

The solution? Change the binding in enblocal.ini to something else since CASM is hard-coded with its compiled scripts.

 

===

 

enblocal.ini

 

Locate the [iNPUT] section and change KeyFreeVRAM=115 to KeyFreeVRAM=117

 

This will remap the flush from F4 to F6.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.