Jump to content
  • 0
SergeTroy

Post-AMD Graphics Driver Update, Concerns

Question

*my system hardware specs are spoilered at the bottom*

 

I've just recently uninstalled my AMD graphics drivers with DDU (Display Driver Uninstaller) and then updated to the current version best suited for my system.  And that just makes me a little concerned because I'm always worried about those minor system changes that echo in the games settings.
 
Basically I'm just wanting to check to see if I should be concerned if any of the games settings, within the INI's or otherwise, might have changed with the driver update.  Essentially I'm checking with the community and more experienced, wiser heads to make sure I'm just being jittery.  I followed the guide in every way I believe, with my settings at Ultra, which included Anti-Aliasing at 4x and Anisotropic at 15x per the launcher. 

 

In the AMD Profile for FO3, I've set it to the following:

 

Anti-Aliasing Mode, Override application settings; Anti-Aliasing Level, 4x - Anti-Aliasing Filter, Standard; Anti-aliasing Method, Multisampling; Morphological Filter, Off

Anisotropic Filtering Mode, Override application settings; Anisotropic Filtering Level, 16x; Texture Filtering Quality, High; Surface Format Optimizaiton, On; Wait for Vertical Refresh, Off, unless application specifies

These others are, I believe, at default:

 

OpenGL Triple Buffering, Off; Shader Cache, AMD optimized; Tessellation Mode, AMD optimized; Frame Rate Target Control, Disabled

 

*Also, I made sure to 'enable' all of my PC's various game profiles, which oddly was not set even though it remember the profiles settings.

 

My FalloutPrefs.ini and my Fallout.ini are and were both set as Read-only, so I'm imagining no issues there.  Within the virtual ini editor for MO, 'iMaxAnisotropy=0' and 'iMultiSample=4,' which is hopefully correct from the guide... (may need to recheck that).

 

V sync does appear enabled per the configurator in MO, and the Stutter Remover's INI shows max FPS capped at 60 ... ; but why does the Main section show all auto-saves as 'true' (meaning on, I assume) when when I launch the game, they're listed as off?

 

P.S. If I wasn't using the 'Virtual Super Resolution' option in AMD previously and everything was fine, is there any reason to now?

 

[spoiler=My System Hardware Specs]
OS: Windows Home Premium 64-bit
CPU: i5-3570K (overclocked to 4.2 GHz from 3.4 standard (3.8 Turbo))
MOBO: ASUS Maximus V EXTREME Extended ATX Intel Motherboard
RAM: 16 GB of Corsair Dominator Platinum at 1800 MHz (1600 natural)

Display: 1920x1200, 60hz
Video Card: AMD 7870, 2 GB VRAM (XFX Double D FX-787A-CDBC Radeon HD 7870 GHz Edition Black Edition 2GB 256-bit GDDR5 PCI Express 3.0 x16 HDCP Ready CrossFireX Support Video Card w/ most current driver)
Primary Storage: 250 GB SSD (Samsung 830 Series)


 

Edited by SergeTroy

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

The other difference is the anti-aliasing method; of course, it does depend on whether you can afford the fps drop.

Share this post


Link to post
Share on other sites
  • 0

The settings you are using don't seem to be the correct driver settings.  In Pre-Installation Checklist step 4 references the Display and Video Settings section of the STEP Skyrim guide (section 1.E). AMD driver settings in the STEP guide are in Section 1.E.1.1 . The recommendations in the Catalyst Control Center Guide are rather different than those you show in your message.

Share this post


Link to post
Share on other sites
  • 0

The settings you are using don't seem to be the correct driver settings.  In Pre-Installation Checklist step 4 references the Display and Video Settings section of the STEP Skyrim guide (section 1.E). AMD driver settings in the STEP guide are in Section 1.E.1.1 . The recommendations in the Catalyst Control Center Guide are rather different than those you show in your message.

The only one that's different from what I can see (and definitely let me know when I'm wrong) is the choice of setting 'Anti-aliasing Mode' to 'Override application settings', rather than 'Use application settings'.  Choosing to Use application settings does lose me access to visibly showing the Filter set to standard, but I suppose that's a default. I've made that change now, thank you.  I'll play around with the game for a few days than mark it solved.  Thanks Kelmych.  :)

Share this post


Link to post
Share on other sites
  • 0

The other difference is the anti-aliasing method; of course, it does depend on whether you can afford the fps drop.

I might be able to afford it, but I believe I noticed the difference (so, no, I couldnt afford it, :P)  Yeah, everything seems to be running fine now.  Biggest issue I've had is that Sam Warrick decided to run away screaming,"This is hopeless!" after getting plinked in the elbow for maybe 2 bars of health.  *sigh*  Thanks Kelmych!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.