Jump to content
  • 0
Sign in to follow this  
scott1044

[Help] Mod Organizer can't boot FNV 4GB Loader, but I can

Question

Worked last night woke up and continued on this guide

https://wiki.step-project.com/User:EssArrBee/FalloutNewVegas

And now Mod Organizer can't boot it

 

 

 

 

 

edit2: Tried adding "-laaexe .\FalloutMO.exe" to the arguements, changes whats happening, but didnt fix it(now a small little loading bar blinks)

edit3: Uninstalled the 4gb loader by moving away the files and tried using MO to boot, NVSE - nothing changed.i

Edit4: disabled mods until none were left, still nothing

 

I looked over the forums here and tried some of these other solutions, but nothing seems to fix my issue.

Here are some screenshots of what my MO looks like and my fallout new vegas https://imgur.com/a/vtAKi

 

Here is mod organizer stuff https://imgur.com/a/rLKIG

Edited by scott1044

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.