Jump to content

AMUMSS (by Mjjstral & Wbertro)


TechAngel85
 Share

Recommended Posts

  • 8 months later...

I have a really odd problem with AMUMSS. Since the latest update of NMS, I have been trying to re-run AMUMSS to get the latest versions of the mods. But it just won't work.

I put the lua's in the Modscript folder as usual and want to run Buildmod.bat. However it just won't start. No window pops up in which the program runs and assembles it. I checked my AV exclusions and all is fine. I even ran it as Administrator, but that didn't work either. Again, it just won't start.

So I deleted AMUMSS, redownloaded it from Github and installed it again. I went to the guide and followed the AMUMSS setup steps. This time buildmod.bat DID work. However, when I went on to the NMS PCBanks Explorer now THIS won't work... It just won't start. It doesn't show as running in task manager either.

So... I deleted AMUMSS again and reinstalled it and tried NMSPE, which now did start, but (of course) said I need to run buildmod.bat first. So I did, which went fine. But again, now NMSPE won't start... :wallbash:

Since I don't have discord (and have no plans of ever installing it) and AMUMSS isn't supported on Nexus, I am posting this here, in the hopes of anyone knowing what the problem might be or if this is a known problem.

Any help would be very much appreciated.

EDIT/ solved: I managed to solved it! I got the brainwave to reinstall NMSPE from the ANUMSS zipfile. This made NMSPE work again. Still no idea why it wouldn't work before tho.

Edited by ButchDiavolo
Solution
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.