Jump to content
  • 0
Sign in to follow this  
GSDFan

Fallout 4 Need help on missing settlements in Send to menu

Question

I am looking for any help to resolve a mod conflict that is preventing the display of settlements in the "Send To" menu. In the picture only Sanctuary shows up. There should also be RedRocket and Star light drive in. Those options are there and selectable, they just do not show.

 

I am at a loss as to where to look. I am just going through my load order in xEdit, but nothing stands out. If anyone has had this and fixed it let me know.

 

Thanks

 

post-1366-0-23827300-1592279816_thumb.png

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

While I don't know the exact cause of this, I traced it down to my Smashed Patch. I was trying out the smash.all setting and kind of forgot about that. I guess it is back to a custom built smash setting.

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By DoubleYou
      Fallout 4 VR Default Values for All Valid INI Settings
      If it's not here, the tweak is most likely bogus, if it follows the same pattern as in previous games. To verify a setting exists, use the getini console command. If it returns "NOT FOUND," it is bogus. (Side note: settings with a u-prefix always returns an "UNKNOWN TYPE" value. This is normal and the setting is still valid.) Plugin INIs have not been tested. I have settled for the same definition of "Default" as I used for the original Skyrim, i.e., the value used when the setting is not explicitly stated in the INI files.
      Do NOT use these as your INI files. This is for reference only at this point.
      Fallout4Custom.ini
      (This is the result of normal use of the game that the custom INI is generated. It may be possible that a base INI file such as Fallout4.ini or Fallout4VR.ini works as well)
      Fallout4Prefs.ini
       
    • By Quade
      So I've been using mod organizer one for a long while but now that I've tried the second version, it doesn't wanna work for me only when using F4SE. Even without mods I run it and up pops an error telling me that a component of the script extender has stopped working. A command line is also run for some reason and spits the attached image below out. I'm at a loss now, is there any way to fix this?

    • By Tomack13
      I have had no issues with fomods running Mod Organizer 2, until now.  I am trying to install "AAF Basic Animations Theme".  I had it installed earlier but had to uninstall it.  When I re-downloaded it, it came up with this error "Installation as fomod failed: No conditions were successful in an 'OR' clause!".  I have tried several times to re-download the mod but keep getting the same error.  As I said, I have had no issues until now.
       
      Could someone assist please.  Thanks in advance.
       
       
       
      I figured it out.  I had installed AAF.esm but had not checked in eather the left side nor the right side.  Once I checked them off MO allowed me to install the "AAF Basic Theme) mod.  
       
      Sorry for cluttering up the forum.  
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.