Jump to content
  • 0

Failed to initialise renderer. Unknown error creating the Gamebryo renderer



Just finished following the fear and loathing guide on the STEP wiki. Tried to launch the NVSE from within Mod Organizer, MO gets locked while the executable is running but it then seems to just give up with no error message. If i run the NVSE from within the game directory, then i get the error message saying that it has failed to initialise the renderer. This message also appears when i run either the New Vegas executable from within MO or when i run the Fallout launcher from within MO and click play. Can anyone help me in resolving this issue?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

This usually has to do with the renderer having difficulties setting the resolution properly. To identify if this is the problem, try launching windowed. If it is the case, check the INIs for resolution settings and see that they are correct. I gradually moved up in resolution with the launcher until it worked properly for me. 


If your resolution does not seem to be the culprit, try deleting your INIs, launching from steam (that won't use MO INIs) with proper launcher settings, and then copying the newly generated INIs from your documents folder to the ones used in MO.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.