Jump to content
  • 0

CTD when I run Skyrim.



Hello, this is my first ever S.T.E.P thread, so I'm still pure, innocent and a overall noob.
I've tried to install and run ENB's multiple times, followed countless guides as perfectly as I could, but I still experience the same CTD as when I tried it the first time.
I'm starting to despair, thinking that it may be my hardware that wasn't good enough, so I finally decided to take it to the experts (S.T.E.P).
I have the following:
Processor:  Intel® Core i5 CPU 750 @ 2.67GHz
Video  Card: AMD Radeon R9 200 / HD 7900 Series
RAM:  12 GB
Operating System:  Microsoft Windows 10 (build 10240), 64-bit


I should have configured everything correctly according to different guides, do you spot anything here that may be the cause?
I've also searched different forums and topics, and no, I don't use any overlay or other programs besides Steam.






I hope this helps in finding the problem but if not, please just ask for any other information.

I'm truly at a loss for what I should do.


Edit: Forgot to mention that I have DirectX10 but also tried downloading DirectX9 but all in vain.

Edited by CanaryWO
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I think I succesfully installed DirectX9.


I saw the same suggestion made by you on another post and tried it out.

Didn't work, but now I can atleast rule out the possiblity of that being the problem



(I say rule out, but really I'm not a 100% confident I installed it so Skyrim can find it, but I'm pretty confident, around 80%)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.