Jump to content

FOSE and ENBoost Not Playing Well Together


Recommended Posts

Hi Folks,

 

Bit of a strange one here.  Recently upgraded to Win10 Pro x64 (from Win 7 Pro x64) and whilst I had no issues running a fully modded FO3 following this guide, I am having a strange issue now moving to Win10.  After much trial and error it seems I have an issue with FOSE and ENBoost.  Before installation of ENBoost I can launch FO3 with FOSE fine with no issues.  As soon as ENBoost is installed it CTDs at start up before any logo's or sound; however, if I remove FOSE, FO3 launches fine and vice versa. Weird, eh?

 

I did a bit of trawling through the net and found this post of someone else having the same issue but no fixes I'm afraid.  ::(:

 

 

https://forums.nexusmods.com/index.php?/topic/3132165-fallout-3-fose-crashes-with-enb/

 

Has anyone else encountered this problem before or may know of a possible fix?

 

Please let me know if you need any further info from me if it will fix this annoying problem.

 

Thanks everyone.  ::):

 

Malek

Edited by MalekBrood
Link to comment
Share on other sites

Thanks for the reply.  Here are both sets of INI's (FO3's and ENB's) for anyone to take a look to see if I'm missing anything, but just for clarification, I've followed the guide for any changes to the INI's that need to be made.

 

[spoiler=Fallout.ini]

[Archive]
sArchiveList=Fallout - Textures.bsa, Fallout - Meshes.bsa, Fallout - Voices.bsa, Fallout - Sound.bsa, Fallout - MenuVoices.bsa, Fallout - Misc.bsa
bInvalidateOlderFiles=1
SInvalidationFile=

[Audio]
fASFadeOutTime=10
fDialogMaxDistance=1800
fDialogMinDistance=125
fFilterDistortionGain=-7.5
fMinSoundVel=90
fPlayerFootVolume=0.65
fRegionLoopFadeInTime=5.0
fRegionLoopFadeOutTime=5.0
iCollisionSoundTimeDelta=150
iRadioUpdateInterval=250

[backgroundLoad]
fAlphaAddInterior=0.7
fBlurRadius=7
fBrightClamp=0.225
fBrightScale=2.25
fEyeAdaptSpeed=0.5
fGrassDimmer=1.5
fSunlightDimmer=1.5
fTargetLUM=1
fTreeDimmer=1
iNumBlurpasses=1

[Controls]
bAlwaysRunByDefault=1
fForegroundMouseAccelBase=0
fForegroundMouseAccelTop=0
fForegroundMouseBase=0
fForegroundMouseMult=0

[Display]
bAllowScreenShot=1
bLODNoiseAniso=1
fDefault1stPersonFOV=55
fEyeEnvMapLOD1=500
fEyeEnvMapLOD2=800
fLightLODDefaultStartFade=10240.0
fLightLODRange=10240.0
fLightLODMinStartFade=10240.0
fLightLODMaxStartFade=10240.0
fNoLODFarDistanceMin=100
fPipboy1stPersonFOV=47
fShadowLODDefaultStartFade=200.0
fShadowLODRange=200.0
fShadowLODMinStartFade=100.0
fShadowLODMaxStartFade=1000.0
fSpecularLODDefaultStartFade=10240.0
fSpecularLODRange=10240.0
fSpecularLODMinStartFade=10240.0
fSpecularLODMaxStartFade=10240.0
iDebugTextTopBottomOffset=20
iLocation X=5
iLocation Y=5

[Fonts]
sFontFile_1=Textures\Fonts\Glow_Monofonto_Large.fnt
sFontFile_2=Textures\Fonts\Monofonto_Large.fnt
sFontFile_3=Textures\Fonts\Glow_Monofonto_Medium.fnt
sFontFile_4=Textures\Fonts\Monofonto_VeryLarge02_Dialogs2.fnt
sFontFile_5=Textures\Fonts\Darn_Sui_Generis_Otl_13.fnt
sFontFile_6=Textures\Fonts\Glow_Monofonto_VL_dialogs.fnt
sFontFile_7=Textures\Fonts\Baked-in_Monofonto_Large.fnt
sFontFile_8=Textures\Fonts\Glow_Futura_Caps_Large.fnt

[FootIK]
fFootRaisedGain=0.9
fGroundAscendingGain=0.4
fGroundDescendingGain=0.4
fOnOffGain=0.5
fRagdollFeedback=0.7

[General]
bAnimateDoorPhysics=0
bEnableBoundingVolumeOcclusion=1
bUseThreadedAI=1
bLoadFaceGenHeadEGTFiles=1
bUseThreadedTempEffects=1
iNumHWThreads=2
sCharGenQuest=0001f388
sEssentialFileCacheList=Data\Fallout.esm|Data2\Fallout.esm, Data\Music\Special\MainTitle.mp3, Data\Fallout - Sound.bsa|Fallout - Sound.bsa, Data\Fallout - Voices.bsa|Fallout - Voices.bsa, Data\Fallout - MenuVoices.bsa|Fallout - MenuVoices.bsa
sIntroMovie=Fallout INTRO Vsk.bik
sUnessentialFileCacheList=Data\Fallout - Meshes.bsa|Data2\Fallout - Meshes.bsa, Data\Fallout - Textures.bsa|Data2\Fallout - Textures.bsa, Data\Music\Dungeon\*.xma, Data\Music\Base\*.mp3, Data\Music\Battle\*.mp3, Data\Music\Explore\*.mp3, Data\Music\Public\*.mp3, Data\Music\Special\*.mp3

[Grass]
fGrassMinStartFadeDistance=0
fTexturePctThreshold=0
iMinGrassSize=40
iMaxGrassTypesPerTexure=6

[HAVOK]
fMaxTime=0.016

[interface]
fMenuBackgroundOpacity=0.76
fMenuBGBlurRadius=2
fPopUpBackgroundOpacity=0.87
fRSMFaceSliderDefaultMax=3.5
fRSMFaceSliderDefaultMin=-3.5

[interfaceFX]
fBlurIntensityHUD=1.2
fBlurRadiusMenus=0.3
fDefaultBurstIntensity=2
fMiniBurstDuration=200
fMiniBurstIntensity=1.5

;pulse effect
fPulseBrightenIntensity=0.25
fPulseRadiusIntensity=0.5
fPulseRate=0.0006

fScreenLightBaseIntensity=0.6
fScreenLightRadius=6

;pipboy menu transitions
fShudderChance=0.2
fVertHoldChance=0.08

[LOD]
fActorLODDefault=5
fDistanceMultiplier=1
;There is a misprint in the INI that would have specified that fFadeInTime=2, but since they spelled it fFadeInTimet, it doesn't work, so I have left this in the comments. Default is 1.2.
fFadeOutTime=2
fLODBoundRadiusMult=10
fLODFadeOutPercent=0.6
fTalkingDistance=1000
iFadeNodeMinNearDistance=500

[Menu]
fCreditsScrollSpeed=40

[Pipboy]
fBlurIntensityPipboy=0.25

[RenderedTerminal]
fRaceSexMenuVPos=-0.6
fRaceSexMenuZoom=70
fRenderedTerminalZoom=33
fScreenLightBaseIntensity=1.2
fScreenLightColorB=0.62
fScreenLightColorG=0.74
fScreenLightColorR=0.68
fScreenLightRadius=80

[TerrainManager]
fHighBlockLoadDistanceLow=50000

[VATS]
fVatsLightColorB=0.35
fVatsLightColorG=0.35
fVatsLightColorR=0.35
fVATSLightLevelMax=65

[Voice]
sFileTypeGame=ogg

[Weather]
fSunBaseSize=750
fSunGlareSize=800

 

 
 
[spoiler=FalloutPrefs.ini][Audio]
fDefaultEffectsVolume=1.0000
fDefaultFootVolume=0.5000
fDefaultMasterVolume=1.0000
fDefaultMusicVolume=0.4000
fDefaultRadioVolume=0.5000
fDefaultVoiceVolume=0.7500

[blurShader]
bUseBlurShader=0

[blurShaderHDR]
bDoHighDynamicRange=1

[Controls]
bGamePadRumble=1
bInvertYValues=0
fMouseSensitivity=0.0020
fXenonHorizLookSpeed=1500.0000
fXenonVertLookSpeed=1200.0000
Activate=0012FF0A
Always Run=003AFFFF
Auto Move=0010FFFF
Back=001FFF14
Block=00380110
Crouch/Sneak=001DFF08
Forward=0011FF13
Grab=002CFF09
Hotkey1=0002FFFF
Hotkey2=0003FFFF
Hotkey3=0004FFFF
Hotkey4=0005FFFF
Hotkey5=0006FFFF
Hotkey6=0007FFFF
Hotkey7=0008FFFF
Hotkey8=0009FFFF
Jump=0039FF0D
Menu Mode=000FFF0B
QuickLoad=0043FFFF
QuickSave=003FFFFF
Ready Item=0013FF0C
Rest=0014FF07
Run=002AFFFF
Slide Left=001EFF17
Slide Right=0020FF16
Toggle POV=0021020F
Use=00FF0011
Vats=002FFF0E

[Decals]
uMaxDecals=100

[Display]
bDrawShadows=1
bFull Screen=1
bTransparencyMultisampling=1
fDecalLOD1=1000.0000
fDecalLOD2=1500.0000
fGamma=1.0000
fLightLODStartFade=3500
fShadowLODStartFade=1000
fSpecularLODStartFade=2000
iActorShadowCountExt=6
iActorShadowCountInt=6
iAdapter=0
iMaxAnisotropy=0
iMaxDecalsPerFrame=10
iMaxSkinDecalsPerFrame=3
iMultiSample=0
iScreenShotIndex=0
iShadowFilter=2
iShadowMapResolution=1024
iShadowMode=3
iSize H=1080
iSize W=1920
iTexMipMapMinimum=0
iTexMipMapSkip=0
iWaterMultiSamples=4
sD3DDevice="NVIDIA GeForce GTX 760"
iPresentInterval=1

[GamePlay]
bCrossHair=1
bDialogueSubtitles=1
bDisableDynamicCrosshair=0
bGeneralSubtitles=0
bSaveOnInteriorExteriorSwitch=1
bSaveOnRest=1
bSaveOnTravel=1
bSaveOnWait=1
bShowQuestMarkers=1
iDifficulty=2

[Grass]
b30GrassVS=0
fGrassStartFadeDistance=18000

[imagespace]
bDoDepthOfField=1
iRadialBlurLevel=2

[interface]
bDisable360Controller=0
bHelpEnabled=1
fHudOpacity=1.0000
uHUDColor=452952319
uPipboyColor=452952319

[Launcher]
bEnableFileSelection=1
bShowAllResolutions=1
uLastAspectRatio=3

[LOD]
fLODFadeOutMultActors=15
fLODFadeOutMultItems=15
fLODFadeOutMultObjects=15

[TerrainManager]
fBlockLoadDistance=125000.0000
fBlockLoadDistanceLow=50000
fSplitDistanceMult=1.5
fTreeLoadDistance=40000

[Water]
bAutoWaterSilhouetteReflections=0
bForceHighDetailReflections=1
bUseWaterDepth=1
bUseWaterDisplacements=1
bUseWaterReflectionBlur=1
bUseWaterReflections=1
bUseWaterRefractions=1
iWaterBlurAmount=4
iWaterReflectHeight=1024
iWaterReflectWidth=1024

 
 
[spoiler=ENBSeries.ini][GLOBAL]
UseEffect=false

[EFFECT]
UseOriginalPostProcessing=false
UseOriginalObjectsProcessing=false
EnableBloom=true
EnableLens=true
EnableAdaptation=false
EnableDepthOfField=true
EnableAmbientOcclusion=true
EnableDetailedShadow=true
EnableSunRays=true
EnableSunGlare=true

[colorCORRECTION]
UsePaletteTexture=true
UseProceduralCorrection=true
Brightness=1.0
GammaCurve=1.0

[NIGHTDAY]
DetectorDefaultDay=false
DetectorLevelDay=0.7
DetectorLevelNight=0.15
DetectorLevelCurve=1.0

[ADAPTATION]
ForceMinMaxValues=false
AdaptationSensitivity=0.5
AdaptationTime=1.0
AdaptationMin=0.1
AdaptationMax=10.0

[bLOOM]
Quality=0
AmountDay=0.1
AmountNight=0.1
AmountInterior=0.1
BlueShiftAmountDay=1.0
BlueShiftAmountNight=1.0
BlueShiftAmountInterior=1.0

[LENS]
LenzReflectionIntensityDay=1.0
LenzReflectionIntensityNight=1.0
LenzReflectionIntensityInterior=1.0
LenzReflectionPowerDay=2.0
LenzReflectionPowerNight=2.0
LenzReflectionPowerInterior=2.0
LenzDirtIntensityDay=1.0
LenzDirtIntensityNight=1.0
LenzDirtIntensityInterior=1.0
LenzDirtPowerDay=2.0
LenzDirtPowerNight=2.0
LenzDirtPowerInterior=2.0

[sSAO_SSIL]
EnableSupersampling=false
UseIndirectLighting=true
SamplingQuality=1
SamplingPrecision=1
SamplingRange=0.2
FadeFogRangeDay=1.0
FadeFogRangeNight=1.0
SizeScale=0.5
SourceTexturesScale=0.5
FilterQuality=1
AOAmount=1.0
AOAmountInterior=1.0
ILAmount=2.0
ILAmountInterior=2.0
AOIntensity=1.0
AOIntensityInterior=1.0
AOType=1
AOMixingType=0
AOMixingTypeInterior=0
EnableDenoiser=true

[ENVIRONMENT]
LightingIntensityDay=1.0
LightingIntensityNight=1.0
LightingIntensityInterior=1.0
LightingCurveDay=1.0
LightingCurveNight=1.0
LightingCurveInterior=1.0
LightingDesaturationDay=0.0
LightingDesaturationNight=0.0
LightingDesaturationInterior=0.0

AmbientLightingIntensityDay=1.0
AmbientLightingIntensityNight=1.0
AmbientLightingIntensityInterior=1.0
AmbientLightingCurveDay=1.0
AmbientLightingCurveNight=1.0
AmbientLightingCurveInterior=1.0
AmbientLightingDesaturationDay=0.0
AmbientLightingDesaturationNight=0.0
AmbientLightingDesaturationInterior=0.0

FogColorMultiplierDay=1.0
FogColorMultiplierNight=1.0
FogColorMultiplierInterior=1.0
FogColorCurveDay=1.0
FogColorCurveNight=1.0
FogColorCurveInterior=1.0

[sKY]
Enable=true

StarsIntensity=1.0
StarsCurve=1.0

CloudsIntensityDay=1.0
CloudsIntensityNight=1.0
CloudsCurveDay=1.0
CloudsCurveNight=1.0
CloudsDesaturationDay=0.0
CloudsDesaturationNight=0.0

CloudsEdgeClamp=0.4
CloudsEdgeIntensity=16.0

GradientIntensityDay=1.0
GradientIntensityNight=1.0

GradientDesaturationDay=0.0
GradientDesaturationNight=0.0

GradientTopIntensityDay=1.0
GradientTopIntensityNight=1.0
GradientTopCurveDay=1.0
GradientTopCurveNight=1.0

GradientMiddleIntensityDay=1.0
GradientMiddleIntensityNight=1.0
GradientMiddleCurveDay=1.0
GradientMiddleCurveNight=1.0

GradientHorizonIntensityDay=1.0
GradientHorizonIntensityNight=1.0
GradientHorizonCurveDay=1.0
GradientHorizonCurveNight=1.0

SunIntensity=4.0
SunDesaturation=0.0
SunCoronaIntensity=2.0
SunCoronaCurve=1.0
SunCoronaDesaturation=0.0
MoonIntensity=1.0
MoonCurve=1.0
MoonDesaturation=0.0
MoonCoronaIntensity=1.0

[DEPTHOFFIELD]
FadeTime=1.0

[sHADOW]
DetailedShadowQuality=1
ShadowDesaturation=0.0

[RAYS]
SunRaysMultiplier=0.4

 
 
[spoiler=ENBLocal.ini][PROXY]
EnableProxyLibrary=false
InitProxyFunctions=true
ProxyLibrary=other_d3d9.dll

[PERFORMANCE]
SpeedHack=true

[MULTIHEAD]
ForceVideoAdapterIndex=false
VideoAdapterIndex=0

[MEMORY]
ExpandSystemMemoryX64=false
ReduceSystemMemoryUsage=true
DisableDriverMemoryManager=false
DisablePreloadToVRAM=false
EnableUnsafeMemoryHacks=false
ReservedMemorySizeMb=512
VideoMemorySizeMb=3174
EnableCompression=true
AutodetectVideoMemorySize=false

[WINDOW]
ForceBorderless=true
ForceBorderlessFullscreen=true

[ENGINE]
ForceAnisotropicFiltering=true
MaxAnisotropy=16
AddDisplaySuperSamplingResolutions=false

[LIMITER]
WaitBusyRenderer=false
EnableFPSLimit=false
FPSLimit=60.0

[iNPUT]
KeyCombination=16
KeyUseEffect=123
KeyFPSLimit=36
KeyShowFPS=106
KeyScreenshot=44
KeyEditor=13
KeyFreeVRAM=117

[ANTIALIASING]
EnableEdgeAA=true
EnableAccumulativeAA=true

[FIX]
FixGameBugs=false
FixTransparencyBugs=false
IgnoreGECK=true

 
 
 
 

Strange thing is, I decided to do a clean install of Windows/FO3 after upgrading my motherboard.  But before I did, I tested it with my previous Win7 build, again after upgrading to Win10 and both times (with Win7 and Win10) FO3 worked fine.  But since the clean install it doesn't.  ::(:

 

Here's my Specs if that helps any...

 

OS: Windows 10 Pro x64

Mobo: MSI Z97-GD65 Gaming

CPU: Intel I5 4570 3.2Ghz (OC'd to 3.6Ghz)

RAM: 24Gb 1600Mhz DDR 3

GPU: MSI Geforce 760 Twin Frozr OC Edition 2Gb

OS SSD: Samsung 840 EVO 120Gb

Gaming SSD: Samsung 850 EVO 120Gb

Gaming/Storage HDD: WD Black 1Tb

Edited by MalekBrood
Link to comment
Share on other sites

There are a couple minor differences between your ENBSeries.ini and mine. Considering the INI I have is the default one with the ENB v0278 for FO3/FNV, I have to ask which version of ENB are you running and where did you get the INI?

 

Also I have added spoiler tags to your text. Please acquaint yourself with STEP Citizenship Guidelines that can be seen at the bottom of every page. Makes it easier to navigate pages without having to scroll everywhere.

 

Having said that, I think you may be having other mod issues. Have you tried to run just the vanilla FO3 with this ENB? 

Link to comment
Share on other sites

Hi,

 

I'm using enb 0.278 also, and the changes I have made to the INI are only those listed in the Enb section of the guide, so that seems to be another puzzle in and of itself.  With regards to trying Vanilla Fallout, this I have done and again, I can either have FOSE running or ENBoost but not both also I currently have no mods installed.

 

Many thanks for the 'Spoiler' additions, I will read up on the guidelines for future posts.

Edited by MalekBrood
Link to comment
Share on other sites

Hmm... so you have the wrapper version of v0278 which means just these files copied into the FO3 folder:

enblocal.ini
d3d9.dll
enbseries.ini
enbhost.exe
 
And you also have FOSE installed which entails these files alos in the root folder:
fose_1_7.dll
fose_editor_1_5.dll
fose_loader.exe
 
After each run FOSE creates a log in the root folder, fose.log, can you post the contents of the last attempt to run. Delete the existing one first to supply just the current try.
 
Can you also post the MO logs. Delete all the previous ones first.
Link to comment
Share on other sites

Ok, just to be sure, I started from scratch and I still have the same problem.  I cleaned out my FO3 folder and deleted all INI's and had Steam revalidate the files.  I then installed MO and the associated apps (LOOT, FO3Edit etc).  Ran the game from the original launcher and through MO and both times launched fine.  I then installed FOSE and it launched fine both through the original launcher and through MO.  I then installed ENBoost 0.278 (which, just to be sure I re-downloaded direct from Boris' own ENBDev site) and BAM!  The game no longer launches either through the vanilla launcher or through MO.  I can confirm that no INI changes were made to either the Fallout.INI or the FalloutPrefs.INI.  The only INI changes that I made were to the Enbseries.INI and the Enblocal.INI as per the CaPD Guide.

 

Just to clarify I only have the following FOSE and ENB files installed....

 

enblocal.ini
d3d9.dll
enbseries.ini
enbhost.exe
 
fose_1_7.dll
fose_editor_1_5.dll
fose_loader.exe

 

Also as requested, here are the MO and the FOSE logs....

 

[spoiler=FOSE Log]

launching: Fallout3.exe (D:\SteamLibrary\steamapps\common\Fallout 3 goty\Fallout3.exe)
clearing large-address-aware flag
recorrecting exe checksum (00E59548 -> 00E59528)
crc = FE5B82AE
hook call addr = 00C05F61
load lib addr = 00D9B0F0
dll = D:\SteamLibrary\steamapps\common\Fallout 3 goty\fose_1_7.dll
remote memory = 001F0000
old winmain = 006EE300
launching

 
[spoiler=MO Log]
-------------------------------
INFO (11:40:49.0247): Windows 6.1 (workstation)
INFO (11:40:49.0247): hook.dll v2.7.5
INFO (11:40:49.0247): Code page: 1252
INFO (11:40:49.0247): injecting to D:\SteamLibrary\steamapps\common\Fallout 3 goty\fose_loader.exe
INFO (11:40:49.0247): using profile Clear and Present Danger
INFO (11:40:49.0247): data path is D:\SteamLibrary\steamapps\common\Fallout 3 goty\data
DEBUG (11:40:49.0247): mods are in "D:\SteamLibrary\steamapps\common\Fallout 3 goty\Mod Organizer\mods"
INFO (11:40:49.0247): using mod "*Unmanaged: Zeta"
INFO (11:40:49.0247): using mod "*Unmanaged: PointLookout"
INFO (11:40:49.0249): using mod "*Unmanaged: BrokenSteel"
INFO (11:40:49.0249): using mod "*Unmanaged: ThePitt"
INFO (11:40:49.0249): using mod "*Unmanaged: Anchorage"
INFO (11:40:49.0249): using mod "*Unmanaged: Fallout3"
DEBUG (11:40:49.0250): reading BSA Anchorage - Main.bsa
DEBUG (11:40:49.0311): reading BSA Anchorage - Sounds.bsa
DEBUG (11:40:49.0313): reading BSA ThePitt - Main.bsa
DEBUG (11:40:49.0412): reading BSA ThePitt - Sounds.bsa
DEBUG (11:40:49.0413): reading BSA BrokenSteel - Main.bsa
DEBUG (11:40:49.0481): reading BSA BrokenSteel - Sounds.bsa
DEBUG (11:40:49.0482): reading BSA PointLookout - Main.bsa
DEBUG (11:40:49.0554): reading BSA PointLookout - Sounds.bsa
DEBUG (11:40:49.0556): reading BSA Zeta - Main.bsa
DEBUG (11:40:49.0597): reading BSA Zeta - Sounds.bsa
DEBUG (11:40:49.0599): indexing overwrite
DEBUG (11:40:49.0599): update vfs took 0 seconds
DEBUG (11:40:49.0599): data path: D:\SteamLibrary\steamapps\common\Fallout 3 goty\data
INFO (11:40:49.0600): "aaa" maps to "Fallout - Invalidation.bsa"
INFO (11:40:49.0600): "aab" maps to "Fallout - Textures.bsa"
INFO (11:40:49.0600): "aac" maps to "Fallout - Meshes.bsa"
INFO (11:40:49.0600): "aad" maps to "Fallout - Voices.bsa"
INFO (11:40:49.0600): "aae" maps to "Fallout - Sound.bsa"
INFO (11:40:49.0600): "aaf" maps to "Fallout - MenuVoices.bsa"
INFO (11:40:49.0600): "aag" maps to "Fallout - Misc.bsa"
INFO (11:40:49.0600): "aah" maps to "Anchorage - Main.bsa"
INFO (11:40:49.0600): "aai" maps to "Anchorage - Sounds.bsa"
INFO (11:40:49.0600): "aaj" maps to "ThePitt - Main.bsa"
INFO (11:40:49.0600): "aak" maps to "ThePitt - Sounds.bsa"
INFO (11:40:49.0600): "aal" maps to "BrokenSteel - Main.bsa"
INFO (11:40:49.0600): "aam" maps to "BrokenSteel - Sounds.bsa"
INFO (11:40:49.0600): "aan" maps to "PointLookout - Main.bsa"
INFO (11:40:49.0600): "aao" maps to "PointLookout - Sounds.bsa"
INFO (11:40:49.0600): "aap" maps to "Zeta - Main.bsa"
INFO (11:40:49.0600): "aaq" maps to "Zeta - Sounds.bsa"
INFO (11:40:49.0600): resource list: aaa,aab,aac,aad,aae,aaf,aag,aah,aai,aaj,aak,aal,aam,aan,aao,aap,aaq
INFO (11:40:49.0600): working directory: D:\SteamLibrary\steamapps\common\Fallout 3 goty
DEBUG (11:40:49.0600): hook for CreateProcessA installed at 74E00750 (trampoline at 00520000)
DEBUG (11:40:49.0600): hook for CreateProcessW installed at 74DDB000 (trampoline at 00530000)
DEBUG (11:40:49.0600): hook for LoadLibraryExW installed at 74DD7930 (trampoline at 00540000)
DEBUG (11:40:49.0600): hook for LoadLibraryW installed at 74DDA840 (trampoline at 00550000)
DEBUG (11:40:49.0600): hook for LoadLibraryExA installed at 74DDA270 (trampoline at 00560000)
DEBUG (11:40:49.0600): hook for LoadLibraryA installed at 74DE4BF0 (trampoline at 00570000)
DEBUG (11:40:49.0600): hook for FindFirstFileExW installed at 771D0670 (trampoline at 00580000)
DEBUG (11:40:49.0600): hook for FindNextFileW installed at 771CC970 (trampoline at 00590000)
DEBUG (11:40:49.0600): hook for FindClose installed at 771DD1B0 (trampoline at 005A0000)
DEBUG (11:40:49.0600): hook for GetFileAttributesW installed at 771CFAD0 (trampoline at 005B0000)
DEBUG (11:40:49.0600): hook for GetFileAttributesExW installed at 771D0540 (trampoline at 005C0000)
DEBUG (11:40:49.0600): hook for SetFileAttributesW installed at 771FAD10 (trampoline at 00610000)
DEBUG (11:40:49.0600): hook for CreateFileW installed at 771CD670 (trampoline at 00620000)
DEBUG (11:40:49.0600): hook for CreateFileA installed at 771E4980 (trampoline at 00630000)
DEBUG (11:40:49.0600): hook for CreateDirectoryW installed at 771CFFC0 (trampoline at 00640000)
DEBUG (11:40:49.0600): hook for DeleteFileW installed at 771F91F0 (trampoline at 00650000)
DEBUG (11:40:49.0600): hook for DeleteFileA installed at 771F8230 (trampoline at 00660000)
DEBUG (11:40:49.0600): hook for CloseHandle installed at 771CDF10 (trampoline at 00670000)
DEBUG (11:40:49.0600): hook for GetCurrentDirectoryW installed at 771E5AD0 (trampoline at 00680000)
DEBUG (11:40:49.0600): hook for SetCurrentDirectoryW installed at 771F1F60 (trampoline at 00690000)
DEBUG (11:40:49.0600): hook for MoveFileA installed at 74DE3C90 (trampoline at 006A0000)
DEBUG (11:40:49.0600): hook for MoveFileExA installed at 74DFBB20 (trampoline at 006B0000)
DEBUG (11:40:49.0600): hook for MoveFileW installed at 74DDB1D0 (trampoline at 006C0000)
DEBUG (11:40:49.0600): hook for MoveFileExW installed at 74DDB2B0 (trampoline at 006D0000)
DEBUG (11:40:49.0600): hook for GetPrivateProfileStringA installed at 74DE0ED0 (trampoline at 006E0000)
DEBUG (11:40:49.0600): hook for GetPrivateProfileStringW installed at 74DE09A0 (trampoline at 054D0000)
DEBUG (11:40:49.0600): hook for GetPrivateProfileStructA installed at 74DFA510 (trampoline at 054E0000)
DEBUG (11:40:49.0600): hook for GetPrivateProfileStructW installed at 74DFA670 (trampoline at 054F0000)
DEBUG (11:40:49.0600): hook for GetPrivateProfileSectionNamesA installed at 74DFA4E0 (trampoline at 05500000)
DEBUG (11:40:49.0600): hook for GetPrivateProfileSectionNamesW installed at 74DE06D0 (trampoline at 05510000)
DEBUG (11:40:49.0600): hook for GetPrivateProfileSectionA installed at 74DFA450 (trampoline at 05520000)
DEBUG (11:40:49.0600): hook for GetPrivateProfileSectionW installed at 74DE0700 (trampoline at 05530000)
DEBUG (11:40:49.0600): hook for GetPrivateProfileIntA installed at 74DE0A80 (trampoline at 05540000)
DEBUG (11:40:49.0600): hook for GetPrivateProfileIntW installed at 74DE0600 (trampoline at 05550000)
DEBUG (11:40:49.0600): hook for WritePrivateProfileSectionA installed at 74DFA850 (trampoline at 05560000)
DEBUG (11:40:49.0600): hook for WritePrivateProfileSectionW installed at 74DFA8A0 (trampoline at 05570000)
DEBUG (11:40:49.0600): hook for WritePrivateProfileStringA installed at 74DE0560 (trampoline at 05580000)
DEBUG (11:40:49.0600): hook for WritePrivateProfileStringW installed at 74DE0180 (trampoline at 05590000)
DEBUG (11:40:49.0601): hook for WritePrivateProfileStructA installed at 74DFA8F0 (trampoline at 055A0000)
DEBUG (11:40:49.0601): hook for WritePrivateProfileStructW installed at 74DFAA40 (trampoline at 055B0000)
DEBUG (11:40:49.0601): hook for OpenFile installed at 74DFC780 (trampoline at 055C0000)
DEBUG (11:40:49.0601): hook for CopyFileA installed at 74DDF780 (trampoline at 055D0000)
DEBUG (11:40:49.0601): hook for CopyFileW installed at 74DE6EC0 (trampoline at 055E0000)
DEBUG (11:40:49.0601): hook for CreateHardLinkA installed at 74E006F0 (trampoline at 055F0000)
DEBUG (11:40:49.0601): hook for CreateHardLinkW installed at 74E00710 (trampoline at 05600000)
DEBUG (11:40:49.0601): hook for GetFullPathNameW installed at 74DE6AE0 (trampoline at 05610000)
DEBUG (11:40:49.0601): hook for GetModuleFileNameA installed at 74DDA720 (trampoline at 05620000)
DEBUG (11:40:49.0601): hook for GetModuleFileNameW installed at 74DD9B00 (trampoline at 05630000)
DEBUG (11:40:49.0601): hook for SHFileOperationA installed at 7599F4B0 (trampoline at 05640000)
DEBUG (11:40:49.0601): hook for SHFileOperationW installed at 758429D0 (trampoline at 05650000)
DEBUG (11:40:49.0601): hook for GetFileVersionInfoW installed at 73721570 (trampoline at 05660000)
DEBUG (11:40:49.0601): hook for GetFileVersionInfoSizeW installed at 73721550 (trampoline at 05670000)
DEBUG (11:40:49.0601): hook for NtQueryDirectoryFile installed at 77C36E40 (trampoline at 05680000)
DEBUG (11:40:49.0601): hook for GetFileVersionInfoExW installed at 73721510 (trampoline at 05690000)
DEBUG (11:40:49.0601): all hooks installed
INFO (11:40:49.0601): injection done
DEBUG (11:40:49.0624): create process (a) D:\SteamLibrary\steamapps\common\Fallout 3 goty\Fallout3.exe - null (in null) - hooking
DEBUG (11:40:49.0631): hooks removed
----------- LOG END -----------

 
Hope this helps.  And many thanks for looking into this for me.  ::):
Edited by MalekBrood
Link to comment
Share on other sites

Ok, so I got that frustrated with not being able to find anything that could be causing this that I bit the bullet and did a complete reinstall of Windows, this time a direct to Windows 10 install as opposed to a Win7 to 10 upgrade.  I also decided to completely reinstall FO3 from scratch too, just in case that may or may not have had a hand in this issue.  Gonna have another go at the guide shortly, once FO3 as finished D/L and I'll update with how I get on.

Edited by MalekBrood
Link to comment
Share on other sites

Well, problem solved though it does have me baffled as to why it happened.  As per my previous post I did a complete, clean reinstall of Win 10 and FO3 and everything works fine now.  I followed all the same steps in the CaPD guide as before only this time FOSE and ENB have seemed to have kissed and made up and are playing nice together again.

 

A strange side effect of this though is when I ran fINIp 3, I got the error message at the point the launcher should run even with the compatibility settings I mentioned in my previous post solved this.  I'll update that post to let Kelmych know not to update the guide with that solution.

 

Anyway, thanks for your help with this GrantSP, I just wish I'd found out what caused it in case someone else encounters it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.