Jump to content
  • 0

DarnUI related crash on startup


senorfi
 Share

Question

Hey guys,

 

I followed the F&L guide to a tee for a new NV playthrough.  This isn't my first time around the block by far, but I am rather puzzled by this bug I am getting.  Everything worked fine and I launched the game periodically to make sure it wasn't crashing, and it wasn't.  After finishing the F&L guide, I added a few mods I personally enjoy, and that is when I started crashing.  However, while troubleshooting, I reverted my game to only the F&L mods and it STILL crashed - which is when I noticed something:

 

The DarnUI Vault Guy/Pip Boy logo isn't appearing at the bottom left corner of the screen when you first load...my game crashes right before the actual menu items pop up on the main menu.  I assume it has something to do with this?  I disabled DarnUI by itself and it crashed even harder.  I'm going to be uninstalling and reinstalling that whole UI section on the F&L guide to see if that does any good.

 

I've checked and nothing but UIO overwrites DarnUI in MO.  My game got to the main menu ONCE out of 20 launches and it had the DarnUI Vault Guy at the bottom left corner which is when I started to put two and two together.

 

Anyone have any advice?

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Did you install Darnfied UI before all the other mods that check for it, and move it below "The Weapon Mod Menu" after installing that? If so, odds are that's not what's causing the crash.

 

Have you ticked "Have MO manage archives" under the archives tab, ticked all the bsa-files there and made sure Fallout - Invalidation.bsa is sorted first? Might not be related, but it's easy to miss when going through a long installation process.

Edited by MonoAccipiter
Link to comment
Share on other sites

  • 0

Did you install Darnfied UI before all the other mods that check for it, and move it below "The Weapon Mod Menu" after installing that? If so, odds are that's not what's causing the crash.

 

Have you ticked "Have MO manage archives" under the archives tab, ticked all the bsa-files there and made sure Fallout - Invalidation.bsa is sorted first? Might not be related, but it's easy to miss when going through a long installation process.

Yes, I've done both.  I've been remotely troubleshooting while I've been at work, and I may have fixed the problem by reinstalling DarnUI, oHUD, and UIO.  but I can't tell because I'm using TeamViewer.  At the very least, I don't get a FalloutNV.exe has stopped working.  I'll have to actually check when I get home in a few hours.

 

It seems weird that DarnUI would be involved, but I swear every time it crashes I don't see the DarnUI logo pop up on the bottom left, and the few times it has worked I see it and roll over it with my mouse.  Anyways, if it isn't a UI problem I don't think it's a mod problem because I've loaded all my plugins into FNVEdit and they all load correctly, plus the crash still happens when I have only F&L mods which were all installed as per the guide.

Link to comment
Share on other sites

  • 0

No dice still.  Game loads fine on default profile.  I guess I'll have to troubleshoot some more but I'm kind of lost as to where to start with this.  Perhaps I'll go over the F&L guide to see if I missed anything but I doubt it.

Link to comment
Share on other sites

  • 0

Weird development, after deactivating a whole bunch of stuff I've found that the crash only happens when any other mod outside of what is in the guide is activated on the left pain of MO.  Super weird stuff, never had a problem like this before, especially since it happens on any small mod I've added myself like Manual Reload to bigger stuff like AWOP.  Seems to have no rhyme or reason so far.  Looks like this is indeed not something to do with DarnUI, guess it loading was a symptom of something else.

Link to comment
Share on other sites

  • 0

Sorry for not replying senorfi, I must admit I missed you most recent post and simply forgot to check back.

 

The reason I found it unlikely for it to be Darn UI was that it sometimes loaded, which to me signified it being something else. In my experience things usually either work or don't when it comes to mods.

 

If it seems to happen when adding arbitrary mods, the only things I can think of asking is whether you remember to redo the bashed patch, mod sorting, that sort of thing? I'm afraid I can only come at the problem from an angle based on my induction of knowledge, as I have no understanding on the inner workings of MO or the FNV engine in general.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.