Jump to content
  • 0

Help, I can't not use an ENB


Tempest
 Share

Question

So here's the situation: up until yesterday, I was using VandB ENB and having a lot of stuttering. While looking for stutter fixes, I thought what the hell, I'll see what I can pull of using Imaginator and ICBINE3.

 

Since I use ENB Manager, I went and switched from my VandB setting and changed to No ENB (and hit activate). Then, I started the game and attempted to coc whiterun. CTD 20 seconds in to the load. I tried again but instead did coc whiterundragonsreach. This time, the game loaded fine but then it immediately crashed if I tried to go outdoors.

 

I then tried making a new ENB manager setting that would include only enbhost, d3d9 and enblocal (the one I'd customized) for the sake of ENBoost (as detailed in the step guide). Same problem; game crashed when I try to go outdoors.

 

I then tried making a new ENB manager setting that would include only enbhost, d3d9 and enblocal (this time fresh enblocal from the enbseries download with edits from the guide) for the sake of ENBoost. Same problem; game crashed when I try to go outdoors.

 

Finally, I reactivated VandB and I can go outdoors a-ok. What the hell? This makes me think that it is either something in my inis that is specific to enb or something in my load order. 

 

I have searched high and low for a solution with zero luck so far. Can someone take a look and try to spot the offender please? You can have my firstborn instead of Sheson.

 


 

Modlist - https://pastebin.com/DjE6FJzb Seems to be upside down....

 


 


 


Link to comment
Share on other sites

Recommended Posts

  • 0

Id be interested to know if the ENB in question also alters outside weathers or some such. If it does, there may be some hanging script threads or whatnot that are trying to reference something that isn't there. Have you tried running sans ENB w/ a New Game (IE, doing a Helgen Run without the ENB)?

Link to comment
Share on other sites

  • 0

And you don't have any leftover files after uninstalling the Preset? Are you using MO?

I'm using MO and ENB Manager so as far as I can tell, there are no leftovers.

 

Id be interested to know if the ENB in question also alters outside weathers or some such. If it does, there may be some hanging script threads or whatnot that are trying to reference something that isn't there. Have you tried running sans ENB w/ a New Game (IE, doing a Helgen Run without the ENB)?

 

The preset does come with an esp but that is meant to something for tint. I tried changing the parallaxfix setting to false because that is supposed to work for ENBs that have their own weather (nla if I recall) but that didn't help either. I'm not trying to continue a save, I'm doing coc from the main menu which should be equivalent to a new game right?

Link to comment
Share on other sites

  • 0

I'm not entirely sure what verify cache does? In this situation, will it remove any leftovers and leave everything else unchanged? What about things I've installed in my Skyrim folder eg ENB Manager etc. Will I need to redo any kajiggering/configuration after I verify?

Edited by Tempest
Link to comment
Share on other sites

  • 0

Parallax Terrain, ENBoost for memory management.

I've tried disabling both the Terrain Parallax fix for Vivid Landscapes and the terrainparallax setting in enbseries as I've mentioned earlier with no luck :/ Also, I'm having this problem regardless of whether I use the 3 enb files for enboost or not.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.