Jump to content

Texture flickering (mostly long distance)


Recommended Posts

Excuse yet another thread. Maybe move to "support"? Only noticed after posting.


 


No mods activated except NMC + UHQ and Flora Overhaul. Alternate Start - Roleplayers also installed (but assumed unrelated) to quickly test in game.


 


Always happen from distance, or when I move. When close, it mostly disappears (98 percent) of the time.


 


Video (excuse the quality - play fullscreen): https://www.youtube.com/watch?v=oRiTlM1laJs&feature=youtu.be


 


Texture problem? Activated Archive Invalidation and the relevant .ini settings. Also spent a lot of time Googling for fixes, meddling with graphical settings, etc. 


 


Maybe a wrong installation? 


 


Or is it merely the game not playing nice with my hardware? i7 4930k + two GTX 980s (SLI disabled) - latest nVIDIA drivers.


Edited by Matt714
Link to comment
Share on other sites

In case someone else stumbles on the same problem than I do: 

 

Just tested with some vanilla folder (no mods except Ultimate Fallout Patch) - didn't touch graphical settings at all (boy is the game ugly); and the problem has been replicated. Assumed engine or GPU related. 

Link to comment
Share on other sites

You'll find a lot of discussion about z-fighting and potential solutions (typically by changing Ini parameter values) in the Support and Troubleshooting forum threads. It's a Bethesda engine problem. For Skyrim DynDOLOD also helps to reduce this effect. I am not sure how much if any help comes from the static LOD from using FO3LODGen.

Link to comment
Share on other sites

You'll find a lot of discussion about z-fighting and potential solutions (typically by changing Ini parameter values) in the Support and Troubleshooting forum threads. It's a Bethesda engine problem. For Skyrim DynDOLOD also helps to reduce this effect. I am not sure how much if any help comes from the static LOD from using FO3LODGen.

Sadly most Skyrim solutions can't apply to Fallout 3 because of different .ini settings, unless I'm missing something. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.