Jump to content

Matt714

Citizen
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Matt714

  • Rank
    Citizen

Profile Information

  • Gender
    Male
  1. Not sure if I'm the only one getting this problem, but I found a fix on the Nexus - I thought it was a feature as first, since the soldiers are virtual reality ones: https://www.nexusmods.com/fallout3/mods/20042/?tab=4&&navtag=http%3A%2F%2Fwww.nexusmods.com%2Ffallout3%2Fajax%2Fcomments%2F%3Fmod_id%3D20042%26page%3D1%26sort%3DDESC%26pid%3D0%26thread_id%3D1335809&pUp=1
  2. Are your cabinets like mine? There's the weird black spaces, sometimes but rarely present in all the containers' places. Screenshot: https://images.akamai.steamusercontent.com/ugc/391050074856232946/FE945BD32A4769F44D004D88ACED9E893AD6A721/?interpolation=lanczos-none&output-format=jpeg&output-quality=95&fit=inside|2048:1152&composite-to=*,*|2048:1152&background-color=black Also had an issue with black-ish street litter (unless directly pointed to with flashlight) in some places, but it's seemingly an engine problem according to the NMC thread on F3 Nexus. On a side note, there seems to be problem with the WMK variant of the Unique Weapons of there (https://www.nexusmods.com/fallout3/mods/21245) -- I was getting invisible guns on NPCs with it, conversely to the vanilla version.
  3. Any drawbacks with using the former (less complicated -- or is it me??) over the other one? https://www.nexusmods.com/skyrim/mods/12801/? I was getting constant VRAM crashes with all my HD texture mods* (despite a GTX 980 4 GB), and this fixed it. Moreover, the loading screens only take 2-3 seconds now instead of 15-20. Textures folder was decreased by ~5 GB. * Not 100 % STEP, e.g. I have NMC's Maximum, amongst other things.
  4. I've read at some places that Windows 7 could be the culprit, with XP/Vista users not experiencing z-fighting at all.
  5. I'm having a similar issue, but in Fallout 3. Is it also z-fighting? It didn't happen on my 660GTX (I now have a GTX 980 - SLI disabled because FO3 doesn't play nice with it) 1) https://vid.me/7PUn2) https://vid.me/tNGi Managed to make it disappear totally with "fNearDistance=15" However that makes the first person weapon clip, no matter what fov chosen. "fNearDistance=12" does make it disappear to some extent, but not completely.
  6. (I assume user feedback is welcome) Bornagain Outcast T-45d Power Armor https://www.nexusmods.com/fallout3/mods/18221/? A new model/textures from the same author than the one featured of the guide Chinese Stealth Armor https://www.nexusmods.com/fallout3/mods/5666/? Has way more endorsements than the one currently featured, and is seemingly of higher quality (?) Water Bottles HQ https://www.nexusmods.com/fallout3/mods/5666/? Pretty straightforward title? Urban Food and Chems Re-tex https://www.nexusmods.com/fallout3/mods/20749/? Sadly bundled with the food (of which there is already a good replacement), but the chems look pretty good. I particularly love the first aid kit.
  7. fNearDistance=15 makes it completely disappear, but now my gun is clipping =/ Still happens with "12", but to a lesser extent.
  8. Sadly most Skyrim solutions can't apply to Fallout 3 because of different .ini settings, unless I'm missing something.
  9. In case someone else stumbles on the same problem than I do: Just tested with some vanilla folder (no mods except Ultimate Fallout Patch) - didn't touch graphical settings at all (boy is the game ugly); and the problem has been replicated. Assumed engine or GPU related.
  10. So apparently the issue is called z-fighting, and is pretty common for Bethesda games. I've reduced it to some extent with some .ini tweaks.
  11. Excuse yet another thread. Maybe move to "support"? Only noticed after posting. No mods activated except NMC + UHQ and Flora Overhaul. Alternate Start - Roleplayers also installed (but assumed unrelated) to quickly test in game. Always happen from distance, or when I move. When close, it mostly disappears (98 percent) of the time. Video (excuse the quality - play fullscreen): https://www.youtube.com/watch?v=oRiTlM1laJs&feature=youtu.be Texture problem? Activated Archive Invalidation and the relevant .ini settings. Also spent a lot of time Googling for fixes, meddling with graphical settings, etc. Maybe a wrong installation? Or is it merely the game not playing nice with my hardware? i7 4930k + two GTX 980s (SLI disabled) - latest nVIDIA drivers.
  12. Yeah, no discernable issue. Was just wondering whether I had messed up or not. Thanks all for your input.
  13. Only happens when I tick ArefuExpandedByAzar.esm" I followed the Caravan Mod installation order religiously - you guys also have this? https://i.imgur.com/ZmfDbLv.jpg
  14. OK, thanks. I thought you had personally play-tested it.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.