Jump to content
  • 0
Dexatron

Missing Screens (Pipboy, Lockpick, Vigor Tester, Computer Terminal)

Question

Hello!

 

I am having trouble seeing any of the screens in the pictures below. It started when I updated my F&L setup to the recent changes in the guide. The game works fine, except for these screens.

 

I have tried almost everything, can anyone help me?

post-8059-0-06911100-1443930260_thumb.jpg

post-8059-0-84387800-1443930267_thumb.jpg

post-8059-0-68438400-1443930274_thumb.jpg

post-8059-0-19226000-1443930282_thumb.jpg

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Please describe what the answer was, so that your posting can have value for other users suffering from the same problem.

Share this post


Link to post
Share on other sites
  • 0

Sorry about that. What I found is that my ENB settings were causing the problem, so I removed it.

 

I am going to try reinstalling ENB and I will tell if the missing screens appear again.

 

edit: I reinstalled ENB, the problem screens came back. I think it might have to do with meshes, but idk.

Edited by Dexatron
  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.