Jump to content
  • 0
Sign in to follow this  
Bachvarov

[SOLVED] Custom Texture Packs don't change textures! Stuck with Vanilla!

Question

Hello, everyone!

So I followed the guide and installed all the mods and so on and so forth and everything is fine,
BUT all the textures from NMC or POCO about the world are not working! I am stuck with the vanilla textures and I don't know why...
The character and clothes redesigns work, but anything about the roads and houses doesnt.....
I have tried 3 versions of the archive invalidated....
Also my ini files are not read only. I don't know what to do now, please help!

Edited by Bachvarov

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Make sure all BSAs are ticked in the 'Archives' tab in MO, make sure the "Fallout - Invalidation.BSA" is the top and first BSA.

Share this post


Link to post
Share on other sites
  • 0

I know this will sound retarded as hell, but I had the same issue and googled around a bit.

What worked for me is this:

 

- make sure Archive Invalidation of Mod Organizer in the profile section is ticked

- Untick all .BSA in the Archive tab of Mod Organizer

- start the game

- it will crash without a doubt

- reactivate all the .BSA in the Archive tab

 

It should work now. I don't know why, but it worked for me and I hope it will for you.

 

 

Edit: on second thought that probably only does what oghansoloqo already mention. Moving the Indalidation.bsa to the top of the archives

Edited by BubosBamba

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.