Jump to content
  • 0
Sign in to follow this  
HunterBravo1

SkyUI by SkyUI Team: Compatibility patch for MO?

Question

Greetings, I was wondering if there was any kind of patch to make SkyUI compatible with Mod Organizer?  So far Open Cities is the only mod it works with when using MO to start the game through SKSE.  

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

What issue? SkyUI works just fine when started from MO. So too doesOpen Cities Skyrim, what possible reason could there be for it not to work?

 

MO is just a manager of mods as is NMM or Wrye Bash. There are no compatibility issues with using these mods.

 

If you are referring to some installation workarounds, both these mods install just fine.

Share this post


Link to post
Share on other sites
  • 0

SkyUI works with MO just fine. You are not installing something properly and that is why it does not work. Try following the instructions for SKSE and SKYUI from the STEP Guide. THere is a link up top on the nav bar.

Share this post


Link to post
Share on other sites
  • 0

Oops I forgot to read the entire readme, I needed to enter a setstage code to activate the mod if it didn't work right away.  Thanks all for your help. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.