Jump to content

Recommended Posts

(My appologies for length but I'm trying to be as verbose as possible to properly illustrate the issue)

 

Ok, I'm in the process of installing the SR:LE package (quite a chore!! lol) and I'm running into some serious ENB issues that have sort of stopped me in my tracks.. I've followed the instructions quite closely for the most part (I've used LOOT instead of BOSS). After fully installing the Vividian ENB and ENB_Manager as instructed, I ran Skyrim to test it (I installed the Wearable Lanterns Mod early to ensure compatablitiy) and it ran perfect.

As I moved along, I would periodically test the mods, especially at the end of each section. Everything worked fine until I finished the "Clutter & Misc" section. Before I ran Skyrim, I unchecked the Boats Bobbing mod because I had not yet installed the required Fast Travel fix mod.

This time when I ran Skyrim, it crashed back to desktop when the Main Menu would normally appear. I went back and unchecked all the mods I'd installed since my last successful run yet it still CTD'd no matter what I did. Finally, I disabled the ENB and Skyrim runs fine, even with the recently installed mods. I'm hesitant to proceed further because without the ENB Skyrim looks pretty crappy, hehe, and I'm accustomed to the look of an ENB when playing.

I've looked around forums and such for a solution but nothing seems to mirror my issue. I'll put in my system specs and INI files below. (Some ini settings might differ from the SR:LE ones because I've made a few changes that I've seen from other forums in order to try to get the ENB running.) Any help on this would be GREATLY appreciated. Thanks.

 

OS: Windows 7 Ultimate 64-bit

MB: Asus Z97-Deluxe

CPU: Intel i7 4790k 4.0ghz

RAM: Corsair Vengence 16gb

GPU: Nvidia GeForce GTX 770 4gb

 

My .ini settings are below:

 

 

_________________________________________________________________
enblocal.ini

[PROXY]
EnableProxyLibrary=true
InitProxyFunctions=true
ProxyLibrary=d3d9_smaa.dll

[GLOBAL]
UsePatchSpeedhackWithoutGraphics=false
UseDefferedRendering=true
IgnoreCreationKit=true

[PERFORMANCE]
SpeedHack=true
EnableOcclusionCulling=false

[MULTIHEAD]
ForceVideoAdapterIndex=false
VideoAdapterIndex=0

[MEMORY]
ExpandSystemMemoryX64=true
ReduceSystemMemoryUsage=true
DisableDriverMemoryManager=false
DisablePreloadToVRAM=false
EnableUnsafeMemoryHacks=false
ReservedMemorySizeMb=64
VideoMemorySizeMb=
EnableCompression=true
AutodetectVideoMemorySize=true

[WINDOW]
ForceBorderless=false
ForceBorderlessFullscreen=false

[ENGINE]
ForceAnisotropicFiltering=false
MaxAnisotropy=16
ForceLodBias=false
LodBias=0.0
AddDisplaySuperSamplingResolutions=false
EnableVSync=true
VSyncSkipNumFrames=0

[LIMITER]
WaitBusyRenderer=false
EnableFPSLimit=false
FPSLimit=10.0

[INPUT]
//shift
KeyCombination=16
//f12
KeyUseEffect=123
//home
KeyFPSLimit=36
//num /       106
KeyShowFPS=106
//print screen
KeyScreenshot=44
//enter
KeyEditor=13
//f4
KeyFreeVRAM=115

[ADAPTIVEQUALITY]
Enable=false
Quality=1
DesiredFPS=20.0

[ANTIALIASING]
EnableEdgeAA=true
EnableTemporalAA=false
EnableSubPixelAA=true
EnableTransparencyAA=false

[FIX]
FixGameBugs=true
FixParallaxBugs=true
FixAliasedTextures=true
IgnoreInventory=true
FixTintGamma=true
RemoveBlur=false
FixSubSurfaceScattering=true
FixSkyReflection=true
FixCursorVisibility=true
________________________________________________________________________
skyrim.ini

[General]
sLanguage=ENGLISH

uExterior Cell Buffer=36

[Display]
fShadowLODMaxStartFade=1000.0
fSpecularLODMaxStartFade=2000.0
fLightLODMaxStartFade=3500.0
iShadowMapResolutionPrimary=2048
bAllowScreenshot=1

[Audio]
fMusicDuckingSeconds=6.0
fMusicUnDuckingSeconds=8.0
fMenuModeFadeOutTime=3.0
fMenuModeFadeInTime=1.0

[Grass]
bAllowCreateGrass=1
bAllowLoadGrass=0

[GeneralWarnings]
SGeneralMasterMismatchWarning=One or more plugins could not find the correct versions of the master files they depend on. Errors may occur during load or game play. Check the "Warnings.txt" file for more information.

[Archive]
sResourceArchiveList=Skyrim - Misc.bsa, Skyrim - Shaders.bsa, Skyrim - Textures.bsa, Skyrim - Interface.bsa, Skyrim - Animations.bsa, Skyrim - Meshes.bsa, Skyrim - Sounds.bsa
sResourceArchiveList2=Skyrim - Voices.bsa, Skyrim - VoicesExtra.bsa

[Combat]
fMagnetismStrafeHeadingMult=0.0
fMagnetismLookingMult=0.0

[Papyrus]
fPostLoadUpdateTimeMS=500.0
bEnableLogging=0
bEnableTrace=0
bLoadDebugInformation=0
[Water]
bReflectLODObjects=1
bReflectLODLand=1
bReflectSky=1
bReflectLODTrees=1

______________________________________________________________
skyrimprefs.ini


[General]
fBrightLightColorB=1.0000
fBrightLightColorG=1.0000
fBrightLightColorR=1.0000
iStoryManagerLoggingEvent=-1
bEnableStoryManagerLogging=0
[Imagespace]
bDoDepthOfField=1
iRadialBlurLevel=0
[Display]
iBlurDeferredShadowMask=3
fInteriorShadowDistance=3000.0000
fShadowDistance=8000
iShadowMapResolutionSecondary=1024
iShadowMapResolutionPrimary=2048
iShadowSplitCount=2
iMaxAnisotropy=1
fLeafAnimDampenDistEnd=4600.0000
fLeafAnimDampenDistStart=3600.0000
fTreesMidLODSwitchDist=3600
fGamma=1.0000
fDecalLOD2=1500.0000
fDecalLOD1=1000.0000
fSpecularLODStartFade=2000
fShadowLODStartFade=200.0000
fLightLODStartFade=3500
iTexMipMapMinimum=0
iTexMipMapSkip=0
iWaterMultiSamples=0
iMultiSample=0
iShadowMode=3
bTreesReceiveShadows=1
bDrawLandShadows=1
bFull Screen=1
iSize H=1080
iSize W=1920
fMeshLODFadePercentDefault=1.2000
fMeshLODFadeBoundDefault=256.0000
fMeshLODLevel2FadeTreeDistance=2048.0000
fMeshLODLevel1FadeTreeDistance=2844.0000
fMeshLODLevel2FadeDist=1e+007
fMeshLODLevel1FadeDist=1e+007
iScreenShotIndex=2
bShadowMaskZPrepass=0
bMainZPrepass=0
iMaxSkinDecalsPerFrame=25
iMaxDecalsPerFrame=100
bFloatPointRenderTarget=1
sD3DDevice="NVIDIA GeForce GTX 770"
iAdapter=0
iPresentInterval=0
bFXAAEnabled=0
iShadowMapResolution=4096
fShadowBiasScale=0.15
iShadowMaskQuarter=4
bShadowsOnGrass=1
[Grass]
b30GrassVS=0
fGrassStartFadeDistance=7000
fGrassMaxStartFadeDistance=7000.0000
fGrassMinStartFadeDistance=0.0000
[MAIN]
bGamepadEnable=1
bCrosshairEnabled=1
fHUDOpacity=1.000
bSaveOnPause=1
bSaveOnTravel=1
bSaveOnWait=1
bSaveOnRest=1
[GamePlay]
bShowFloatingQuestMarkers=1
bShowQuestMarkers=1
iDifficulty=2
[Interface]
bDialogueSubtitles=0
bGeneralSubtitles=0
[Controls]
fGamepadHeadingSensitivity=1.0000
fMouseHeadingSensitivity=0.0125
bAlwaysRunByDefault=1
bInvertYValues=0
bGamePadRumble=1
bMouseAcceleration=1
[Particles]
iMaxDesired=750
[SaveGame]
fAutosaveEveryXMins=15.0000
[AudioMenu]
fAudioMasterVolume=1.0000
fVal7=1.0000
uID7=0
fVal6=1.0000
uID6=0
fVal5=1.0000
uID5=0
fVal4=1.0000
uID4=0
fVal3=1.0000
uID3=0
fVal2=0.4000
uID2=466532
fVal1=1.0000
uID1=554685
fVal0=0.8000
uID0=1007612
[Clouds]
fCloudLevel2Distance=262144.0000
fCloudLevel1Distance=32768.0000
fCloudLevel0Distance=16384.0000
fCloudNearFadeDistance=9000.0000
[TerrainManager]
fTreeLoadDistance=75000
fBlockMaximumDistance=250000
fBlockLevel1Distance=70000
fBlockLevel0Distance=35000
fSplitDistanceMult=1.5
bShowLODInEditor=0
[NavMesh]
fObstacleAlpha=0.5000
fCoverSideHighAlpha=0.8000
fCoverSideLowAlpha=0.6500
fEdgeFullAlpha=1.0000
fEdgeHighAlpha=0.7500
fEdgeLowAlpha=0.5000
fTriangleFullAlpha=0.7000
fTriangleHighAlpha=0.3500
fTriangleLowAlpha=0.2000
fLedgeBoxHalfHeight=25.0000
fEdgeDistFromVert=10.0000
fEdgeThickness=10.0000
fPointSize=2.5000
[Trees]
bRenderSkinnedTrees=1
uiMaxSkinnedTreesToRender=20
[Decals]
uMaxDecals=1000
bDecals=1
bSkinnedDecals=1
uMaxSkinDecals=100
uMaxSkinDecalsPerActor=60
[LOD]
fLODFadeOutMultObjects=15
fLODFadeOutMultItems=15
fLODFadeOutMultActors=15
[Launcher]
bEnableFileSelection=1
bShowAllResolutions=0
uLastAspectRatio=3
[BlurShaderHDR]
bDoHighDynamicRange=0
[BlurShader]
bUseBlurShader=0

 

 

Edited by Reurecdead

Share this post


Link to post

It can do that when a required file is missing. Try removing all of your ENBSeries files and download the default ENB version 0.246.

From that archive extract only the following files

 

d3d9.dll (or ENBInjector.exe with enbseries.dll)

enbseries.ini

enblocal.ini

enbhost.exe

enbeffect.fx

 

Try running it with those files in it's default state, if it still crashes try using an older ENBSeries version 0.242 or 0.244, still crashing check your ini settings in both ENBSeries.ini as well as Skyrim.ini and SkyrimPrefs.ini. I would try generating new Skyim.ini and SkyrimPrefs.ini after you've made backups of your current ones. To do that simply delete or move the current .ini files from the My Games/Skyrim/ folder start up SkyrimLauncher and let it run, and/or start up Skyrim afterwards in case just running the SkyrimLauncher did not do the trick.

 

Then once the new files have been generated only change these settings and nothing else, for testing purposes;

[Display]
...
bFloatPointRenderTarget=1
bTreesReceiveShadows=1
bDrawLandShadows=1
bShadowsOnGrass=1
...
  • Upvote 1

Share this post


Link to post

Thanks for the reply. So far, I've tested the latest ENB like suggested with the new ini's and vanilla skyrim and it still CTD's. Next, I'll try earlier versions. Tho it still doesn't make sense that it worked fine for a couple days and then suddenly stopped working. I'm still using ENB Manager, by the way, dunno if that affects things but it seems to be liked by the STEP guys. Of course, it's always possible I have ENB Manager set up wrong but I did it according to the SR:LE guide and like I said, it all worked at first.

Share this post


Link to post

Try without ENB managers of any kind... just plain and simple copy paste. Just to eliminate it.... god knows they can mess things up but I guess not even god knows why.

Share this post


Link to post

Ok, first off, to Neovalen: No, I don't use any overlays like that. In fact, I run Game Booster before all my games to clear unnecessary programs out of memory, so that's not the issue. Tho, I do keep nVidia apps running.

 

Ok, well I installed the stock ENB files into the Skyrim directory after disabling ENB Manager and still CTD. I even tried ENB v.262. I was unable to find the v.240's ones mentioned above at the ENB page. A google search only turned up something about a "Blade of Shadows" game (or something similar). I even tried giving enbhost.exe admin status to no avail.

 

To remind you, for these ENB tests, I've been running a straight vanilla copy of Skyrim without Mod Organizer using the ini's found in My Documents. Also, to keep things current, I cut and pasted in my latest skyrim.ini and skyrimprefs.ini into my original post so you can see the base settings as they are and what still doesn't work. I left the enblocal.ini alone (it's the way SR:LE and Vividian want it) and I've simply been using the one that comes with the ENB wrapper version in the archive.

 

Thank you to those who've replied so far for the help. I do really appreciate it.

Edited by Reurecdead

Share this post


Link to post

You mention Game Booster. Would that be Razer Game Booster by chance?

Share this post


Link to post

You mention Game Booster. Would that be Razer Game Booster by chance?

No, the one I use is by Iobit. Been using it forever and it works pretty well. I like that it will shut down all the extra stuff on ur system so all resources go to the game. Then when ur done, press a button and it's all restored. Here a link if u want to see what I'm talking about: https://www.iobit.com/gamebooster.php

Just realized this all sounded like a ad or something, lol..

Share this post


Link to post

I have found two programs that caused Skyrim to CDT when launched on my system and Razer Game Booster, Version 4.2.45.0 was one of them. Razer executable starts a new Windows service that does not shut down when the main program is closed. The service, RzKLService (32 bit), requires an End task form Windows Task Manager. The service caused my CTDs.

The other one that gave me problems was EVGA PrecisionX 16, Version 5.2.0. The main PrecicionX executable spawns two other processes as shown in the task manager. They are EVGA PrecicionX 15 server and EVGA PrecicionX 15 server (32bit). Shutting down PrecicionX terminates the spawned servers and the game will launch as normal in both MO and from Steam.

 

I have not tested other versions of these programs so I don't know if it was just these specific versions or not. Precision X is now at version 5.2.4 and Razer Game Booster has been rebranded as Razer Cortex.

 

I have iobit game booster, version 3.4, installed and do not see any problems with it.

 

External programs can make your game CDT. It makes trouble shooting very hard when the problem is outside of the game.

 

Edit: I should mention that these programs did not give me problems with other games and if memory memory serves me correctly, I was using an ENB with Skyrim at the time.

Share this post


Link to post

No, the one I use is by Iobit. Been using it forever and it works pretty well. I like that it will shut down all the extra stuff on ur system so all resources go to the game. Then when ur done, press a button and it's all restored. Here a link if u want to see what I'm talking about: https://www.iobit.com/gamebooster.php

Just realized this all sounded like a ad or something, lol..

Iobit make Razor Game Booster, I suspect the answers is that you do use RGB, or near as possible. Not sure what difference it makes but it might be a factor so shouldn't be dismissed so quickly.

 

::):

Share this post


Link to post

Iobit make Razor Game Booster, I suspect the answers is that you do use RGB, or near as possible. Not sure what difference it makes but it might be a factor so shouldn't be dismissed so quickly.

 

::):

Before I ran into these ENB problems, I ran Skyrim + ENB with and WITHOUT Game Booster and saw no issues. Sometimes I'd forget to run GB first and just start Skyrim with all loaded programs in memory and it still ran the ENB without issue. The essential problem I'm having is figuring out what suddenly changed to make the ENB always CTD when previously it was running fine.

Share this post


Link to post

Can you run the vanilla game from Steam?

My point in telling about external programs came about after I was running Skyrim with ENB and installing mods. I took a break for a few days and when I started up again I had CDTs. At first I thought it was a mod and then ENB. When I loaded the vanilla Skyrim from Steam I still had the problem. I had traced it to the new version of precision X and its service that it ran. Don't dismiss external programs is all I am saying. By the way all other games ran fine, non ENB of course.

Share this post


Link to post

Can you run the vanilla game from Steam?

 

No, not with the ENB installed. Without it I can run Skyrim fine directly from Steam. I understand what you mean about external programs and during the time I was installing the SR:LE pack I'm pretty sure I didn't install anything new.

Share this post


Link to post

If it is not an external program (it almost always is), then it is a driver issue. Those are the only two things that can prevent the hooking ENB does from working. 

 

I know it can be frustrating to only get that response, but that is really all there is too it. Often time it is something you think does not matter and then it turns out the program has some sort of GUI overlay or new function in a recent update that suddenly made it a problem.

Share this post


Link to post

No, not with the ENB installed. Without it I can run Skyrim fine directly from Steam. I understand what you mean about external programs and during the time I was installing the SR:LE pack I'm pretty sure I didn't install anything new.

You mean ENB is preventing you from running from Steam? I find that hard to believe.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Similar Content

    • By z929669
      Discussion topic:
      ENB Light by 4109
      Wiki Link
      EmbersXD seems to have built in compatibility for its meshes so ENB Light should not overwrite them (will need to hide or not install this meshes) Battle Ready Candlelight Fixes is completely overwritten by this mod (so hide these as well)  
       
    • By torminater
      Ok,
      so I eventually reached the point I just submitted to my computer.
      Somehow ENB does 100%ly not work with my pc, at least not this way.
      I followed the instructions as far as there were any.
       
      -> deinstalled every lighting mod I had active and dynavision.
      -> installed the newest ENB 0.112 or sth like that. Used the injector version.
      -> installed superb ENB RL for testing's sake.
      -> loaded up a new game from an inside location and everything seemed alright (although some really bright surfaces) until I exited the room to outside...
       
      -> OMFG! what the hell has happened to skyrim. EVERYTHING is flashing madly. I can't even explain how bad it is. Just imagine every structure blinking on your screen. And, of course I only got 25 FPS. Well that ain't the problem. I rather had a problem with reasoning why everything kept flashing...
      Has anyone encountered similar problems?
       
      I'm kinda freaked out right now...
    • By Holymartyr
      Here's a SS of when I use ENB with any one of the popular settings (or just plain ENB without any custom preset):
       

       
      Don't think this is what ENB is supposed to look like from the pictures.
       
      Using the latest ENB (.112), tried using several popular mods, and ENB settings by default. All were wierdly bright. I love RCRN, but I can't use SMAA with it. (much less of system impact, and I just enjoy SMAA for some reason)
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.