Jump to content
  • 0
Sign in to follow this  
wu_trax

I cant get this ENBoost-Thingy to work...

Question

... at all.

It shows the Intro-Screen, including information about ENB and my graphiccard in the top left corner, and then just crashes back to Desktop. tesv.exe, SkyrimLauncher.exe or skse, all the same. According to the ini-Settings that intro shouldn't even be there.

 

I followed this guide: https://wiki.step-project.com/ENBoost#Recommendations and whatever else there was before in https://wiki.step-project.com/STEP:2.2.8

I also tried the Injector-Version, descriped in some guide on nexus, same result.

 

I disabled all mods and everything, so it's just Skyrim and ENB. Without the ENB-Files everything works just fine.

 

Graphiccard is Gigabyte Geforce GTX770 with 4GB

ENB-Version is 0.254, but I also tried 0.236 and 0.221, same results.

 

I would be really happy if anyone at least could point me in the right direction as to what may be the problem. I don't even know where to start looking.

 

Skyrim.ini:

 

 

[General]
sLanguage=ENGLISH
sIntroSequence=
fFlickeringLightDistance=8192
uExterior Cell Buffer=36
 
[Display]
fShadowLODMaxStartFade=1000.0
fSpecularLODMaxStartFade=2000.0
fLightLODMaxStartFade=3500.0
iShadowMapResolutionPrimary=2048
bAllowScreenshot=1
;Improves shadow changes as the sun moves through the sky
fSunShadowUpdateTime=0.25    ;Transition time of sun-shadow movement
fSunUpdateThreshold=1.5    ;Time between sun-shadow movement
 
[Audio]
fMusicDuckingSeconds=6.0
fMusicUnDuckingSeconds=8.0
fMenuModeFadeOutTime=3.0
fMenuModeFadeInTime=1.0
 
[Grass]
bAllowCreateGrass=1
bAllowLoadGrass=0
iMinGrassSize=40
iMaxGrassTypesPerTexure=7
 
 
[GeneralWarnings]
SGeneralMasterMismatchWarning=One or more plugins could not find the correct versions of the master files they depend on. Errors may occur during load or game play. Check the "Warnings.txt" file for more information.
 
[Archive]
sResourceArchiveList=Skyrim - Misc.bsa, Skyrim - Shaders.bsa, Skyrim - Textures.bsa, Skyrim - Interface.bsa, Skyrim - Animations.bsa, Skyrim - Meshes.bsa, Skyrim - Sounds.bsa
sResourceArchiveList2=Skyrim - Voices.bsa, Skyrim - VoicesExtra.bsa
 
[Combat]
fMagnetismStrafeHeadingMult=0.0
fMagnetismLookingMult=0.0
;Shift the point of aim to the center of the aiming reticule for arrows and crossbows.
f1PArrowTiltUpAngle=0.7 
f3PArrowTiltUpAngle=0.7 
f1PBoltTiltUpAngle=0.7 
f3PBoltTiltUpAngle=0.7
 
[Actor]
fVisibleNavmeshMoveDist=12288.0000    ;allows arrows to hit objects as far as the appear to fly.
 
[Papyrus]
fPostLoadUpdateTimeMS=500.0
bEnableLogging=0
bEnableTrace=0
bLoadDebugInformation=0
[Water]
bReflectLODObjects=1
bReflectLODLand=1
bReflectSky=1
bReflectLODTrees=1

 
SkyrimPrefs.ini :

[General]
fBrightLightColorB=1.0000
fBrightLightColorG=1.0000
fBrightLightColorR=1.0000
iStoryManagerLoggingEvent=-1
bEnableStoryManagerLogging=0
[imagespace]
bDoDepthOfField=1
iRadialBlurLevel=2
[Display]
iBlurDeferredShadowMask=3
fInteriorShadowDistance=3000.0000
fShadowDistance=8000
iShadowMapResolutionSecondary=1024
iShadowMapResolutionPrimary=2048
iShadowSplitCount=2
iMaxAnisotropy=16
fLeafAnimDampenDistEnd=4600.0000
fLeafAnimDampenDistStart=3600.0000
fTreesMidLODSwitchDist=1e+007
fGamma=1.0000
fDecalLOD2=1500.0000
fDecalLOD1=1000.0000
fSpecularLODStartFade=2000
fShadowLODStartFade=200.0000
fLightLODStartFade=3500
iTexMipMapMinimum=0
iTexMipMapSkip=0
iWaterMultiSamples=0
iMultiSample=8
iShadowMode=3
bTreesReceiveShadows=0
bDrawLandShadows=0
bFull Screen=1
iSize H=1200
iSize W=1920
fMeshLODFadePercentDefault=1.2000
fMeshLODFadeBoundDefault=256.0000
fMeshLODLevel2FadeTreeDistance=2048.0000
fMeshLODLevel1FadeTreeDistance=2844.0000
fMeshLODLevel2FadeDist=1e+007
fMeshLODLevel1FadeDist=1e+007
iScreenShotIndex=2
bShadowMaskZPrepass=0
bMainZPrepass=0
iMaxSkinDecalsPerFrame=25
iMaxDecalsPerFrame=100
bFloatPointRenderTarget=0
sD3DDevice="NVIDIA GeForce GTX 770"
bFXAAEnabled=0
iShadowMapResolution=4096
fShadowBiasScale=0.15
iShadowMaskQuarter=4
iAdapter=0
iPresentInterval=1
[Grass]
b30GrassVS=0
fGrassStartFadeDistance=7000
fGrassMaxStartFadeDistance=7000.0000
fGrassMinStartFadeDistance=0.0000
[MAIN]
bGamepadEnable=1
bCrosshairEnabled=1
fHUDOpacity=1.000
bSaveOnPause=1
bSaveOnTravel=1
bSaveOnWait=1
bSaveOnRest=1
[GamePlay]
bShowFloatingQuestMarkers=1
bShowQuestMarkers=1
iDifficulty=2
[interface]
bDialogueSubtitles=0
bGeneralSubtitles=0
[Controls]
fGamepadHeadingSensitivity=1.0000
fMouseHeadingSensitivity=0.0125
bAlwaysRunByDefault=1
bInvertYValues=0
bGamePadRumble=1
bMouseAcceleration=1
[Particles]
iMaxDesired=750
[saveGame]
fAutosaveEveryXMins=15.0000
[AudioMenu]
fAudioMasterVolume=1.0000
fVal7=1.0000
uID7=0
fVal6=1.0000
uID6=0
fVal5=1.0000
uID5=0
fVal4=1.0000
uID4=0
fVal3=1.0000
uID3=0
fVal2=0.4000
uID2=466532
fVal1=1.0000
uID1=554685
fVal0=0.8000
uID0=1007612
[Clouds]
fCloudLevel2Distance=262144.0000
fCloudLevel1Distance=32768.0000
fCloudLevel0Distance=16384.0000
fCloudNearFadeDistance=9000.0000
[TerrainManager]
fTreeLoadDistance=75000
fBlockMaximumDistance=250000
fBlockLevel1Distance=70000
fBlockLevel0Distance=35000
fSplitDistanceMult=1.5
bShowLODInEditor=0
[NavMesh]
fObstacleAlpha=0.5000
fCoverSideHighAlpha=0.8000
fCoverSideLowAlpha=0.6500
fEdgeFullAlpha=1.0000
fEdgeHighAlpha=0.7500
fEdgeLowAlpha=0.5000
fTriangleFullAlpha=0.7000
fTriangleHighAlpha=0.3500
fTriangleLowAlpha=0.2000
fLedgeBoxHalfHeight=25.0000
fEdgeDistFromVert=10.0000
fEdgeThickness=10.0000
fPointSize=2.5000
[Trees]
bRenderSkinnedTrees=1
uiMaxSkinnedTreesToRender=20
[Decals]
uMaxDecals=1000
bDecals=1
bSkinnedDecals=1
uMaxSkinDecals=100
uMaxSkinDecalsPerActor=60
[LOD]
fLODFadeOutMultObjects=15
fLODFadeOutMultItems=15
fLODFadeOutMultActors=15
[Launcher]
bEnableFileSelection=1
bShowAllResolutions=1
uLastAspectRatio=4
[blurShaderHDR]
bDoHighDynamicRange=1
[blurShader]
bUseBlurShader=0

and enblocal.ini:

[PROXY]
EnableProxyLibrary=false
InitProxyFunctions=true
ProxyLibrary=other_d3d9.dll
 
[GLOBAL]
UsePatchSpeedhackWithoutGraphics=true
UseDefferedRendering=false
IgnoreCreationKit=true
ForceFakeVideocard=false
 
[PERFORMANCE]
SpeedHack=true
EnableOcclusionCulling=true
 
[MULTIHEAD]
ForceVideoAdapterIndex=false
VideoAdapterIndex=0
 
[MEMORY]
ExpandSystemMemoryX64=false
ReduceSystemMemoryUsage=true
DisableDriverMemoryManager=false
DisablePreloadToVRAM=false
EnableUnsafeMemoryHacks=false
ReservedMemorySizeMb=64
VideoMemorySizeMb=
EnableCompression=true
AutodetectVideoMemorySize=true
 
[WINDOW]
ForceBorderless=false
ForceBorderlessFullscreen=false
 
[ENGINE]
ForceAnisotropicFiltering=false
MaxAnisotropy=16
ForceLodBias=false
LodBias=0.0
AddDisplaySuperSamplingResolutions=false
EnableVSync=true
VSyncSkipNumFrames=0
 
[LIMITER]
WaitBusyRenderer=false
EnableFPSLimit=false
FPSLimit=10.0
 
[iNPUT]
//shift
KeyCombination=16
//f12
KeyUseEffect=123
//home
KeyFPSLimit=36
//num /       106
KeyShowFPS=106
//print screen
KeyScreenshot=44
//enter
KeyEditor=13
//f4
KeyFreeVRAM=115
 
[ADAPTIVEQUALITY]
Enable=false
Quality=1
DesiredFPS=20.0
 
[ANTIALIASING]
EnableEdgeAA=false
EnableTemporalAA=false
EnableSubPixelAA=false
EnableTransparencyAA=false
 
[FIX]
FixGameBugs=true
FixParallaxBugs=true
FixAliasedTextures=true
IgnoreInventory=true
FixSsaoHairTransparency=true
FixTintGamma=true
RemoveBlur=false
FixSubSurfaceScattering=true
FixSkyReflection=true
FixCursorVisibility=true

Edited by wu_trax

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

 

... at all.

It shows the Intro-Screen, including information about ENB and my graphiccard in the top left corner, and then just crashes back to Desktop. tesv.exe, SkyrimLauncher.exe or skse, all the same. According to the ini-Settings that intro shouldn't even be there.

Did you use the MO ini editor? MO keeps INIs for every profile and they overwrite the INIs in your Documents folder.

 

I followed this guide: https://wiki.step-project.com/ENBoost#Recommendations and whatever else there was before in https://wiki.step-project.com/STEP:2.2.8

I also tried the Injector-Version, descriped in some guide on nexus, same result.

 

I disabled all mods and everything, so it's just Skyrim and ENB. Without the ENB-Files everything works just fine.

These two statements contradict each other. Did you disable all mods and use Skyrim with only ENB or did you use it with out all mods and ENB? If you could Skyrim to start with ENB and no mods then you have a load order problem and Skyrim isn't starting because you need sort your mods with BOSS or LOOT

 

Graphiccard is Gigabyte Geforce GTX770 with 4GB

Mobile or desktop?

 

Share this post


Link to post
Share on other sites
  • 0

Bash doesn't show any problems.

I tried both, with all the mods in the guide and without anything, both the same.

If I delete all the enb-files and start with all the mods it works fine, so I don't think it's a load order problem.

 

It's a desktop pc, i7 860 @ 2.80GHz with 12GB Ram, Windows 7 64Bit.

Share this post


Link to post
Share on other sites
  • 0

As EssArrBee suggested. Are the you editing the INI files in you MO/profiles/{your profile name here} folder? As he said, your INIs show you should not see the intro.

Share this post


Link to post
Share on other sites
  • 0

I didn't know MO overwrites the files, but the problem is still the same :/

If I click 'Play' in Steam it should launch the vanilla version with enb and my userprofile-ini-settings, shouldn't it? That also crashes. But I also changed the ini in MO, still the same (other than that the intro is now gone, as stated in the ini, so it crashes right back to Desktop)

Share this post


Link to post
Share on other sites
  • 0

Not sure if this helps, but is there any way to read these SKSE Crashdumps? They seem to be binary files

Share this post


Link to post
Share on other sites
  • 0

The ENB files should be in your actual Skyrim Folder, not the Skyrim Data folder. This is usually {where ever you installed steam}steamsteamappscommonSkyrim. In order for this to work you need to set this in your SkyrimPrefs.ini

 

[Display]bFloatPointRenderTarget=1

 

Yours is set to 0.

Share this post


Link to post
Share on other sites
  • 0

nope :(, same.

But for some reason it now starts in a fullscreen window (with the titlebar visible)

 

Edit: I had to do this for my screen to work with any nvidea-Driver:https://www.voetsjoeba.com/misc/edid/but i don't think that is relevant, it's just a fix for the monitor.

Edited by wu_trax

Share this post


Link to post
Share on other sites
  • 0

Float point render target is only for ENB with graphics not without. 

 

Okay your enblocal.ini looks okay to me, so there is something else in the Skyrim folder that is not right. Do you have the ENBinjector.exe and the d3d9.dll in your Skyrim folder? If you are using MO, then roll back to version 1.1.1. Make sure that your INIs in your MO profile are not set to read-only. That happened to me once and I couldn't get anything to work right until I changed the files back.

 

Is your game directory in /Program Files/...?

Share this post


Link to post
Share on other sites
  • 0

I tried both with and without injector, but I always deleted the other.

I moved the whole Steam-Folder to c:Games, I couldn't get it to work at all in progamm files, even with administrator priviliges

ini-Files look fine, at least they still have the changes I made after I close MO and reopen it.

I don't think it's mo, because launing one of the exe-files directly has the same result.

Can I rollback to 1.1.1 without reinstalling everything? It took quite some time to install all these mods.

Share this post


Link to post
Share on other sites
  • 0

Hmm... the whole thing sounds weird to me. Can you take a screenshot of your skyrim folder. Just the top level, not the data folders or anything. Also, load order if you have it. Both with and without all your mods.

 

Don't worry about rolling back right now. You don't have the problem that others have reported with MO v1.2 it seems.

Share this post


Link to post
Share on other sites
  • 0

Not a screenshot, I don't have much software on Windows and a Mac keyboard, but:

 

 

C:GamesSteamSteamAppscommonSkyrim
 
02.05.2014  22:03    <DIR>          .
02.05.2014  22:03    <DIR>          ..
30.04.2014  23:14           165.304 atimgpud.dll
30.04.2014  23:14           214.016 binkw32.dll
02.05.2014  22:04                 0 CellStabilizer.log
26.04.2014  03:18           942.592 d3d9.dll
01.05.2014  22:09    <DIR>          Data
01.05.2014  01:22    <DIR>          DirectX10
30.04.2014  23:14    <DIR>          DotNetFX
02.02.2014  15:58           450.560 enbhost.exe
02.05.2014  21:38             1.553 enblocal.ini
02.05.2014  21:35    <DIR>          enbseries
02.05.2014  22:03            20.177 enbseries.ini
02.05.2014  22:04               126 Fuz Ro D'oh.log
01.05.2014  01:19             1.159 high.ini
02.05.2014  21:55             1.257 installscript.vdf
01.05.2014  00:58             1.132 low.ini
01.05.2014  01:19             1.150 medium.ini
02.05.2014  20:48    <DIR>          Mopy
01.05.2014  01:54             3.877 readme.txt
23.06.2013  21:52           561.664 skse_1_9_32.dll
23.06.2013  21:49           134.144 skse_loader.exe
20.01.2014  08:09           110.080 skse_steam_loader.dll
23.06.2013  21:49           116.224 skse_steam_loader_orginal.dll
01.05.2014  01:19    <DIR>          Skyrim
01.05.2014  02:01         1.907.024 SkyrimLauncher.exe
01.05.2014  01:59             1.056 Skyrim_default.ini
02.05.2014  22:04               131 Smart Souls.log
01.05.2014  01:20           120.616 steam_api.dll
01.05.2014  01:22        18.024.240 TESV.exe
30.04.2014  23:14    <DIR>          VCRedist
01.05.2014  01:20             1.181 VeryHigh.ini

 

 

Share this post


Link to post
Share on other sites
  • 0

Well, your Skyrim folder is correct. The only thing I can think of is a load order problem. The memory patch is always a good thing to try, but SSME is the easiest one to use.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.