Jump to content
  • 0

SKSE64 loader not loading mods



I've been trying to run SkyUI for a while now, but every time I load the SKSE loader through MO2 (or even the Skyrim folder,) the game loads itself up and runs perfectly fine but there are no mods loaded. It shows the correct version is running but there just are 0 mods. When I run the game through the original Skyrim loader (through MO2) all my mods load just fine, even SkyUI (which says SKSE is required). I haven't found anything anywhere for me that works. I don't have Skyrim in the Program Files, I have it installed on an entirely separate hard drive, I run MO2 and SKSE as an administrator, and near as I can tell all permissions are allowed. I am just about ready to give up. I can give screenshots if needed.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.