Jump to content
  • 0

MO2: Local Game Settings Keep Getting Disabled.



I had this problem when I migrated from MO to MO2, but I never found the cause.  It fixed itself when I started with a fresh install of MO2 and moved my profile over.


I haven't been able to play FNV in a couple of weeks, so when I re-started last night, the first thing I did was check mods for updates.  There was one mod that had been updated, so I updated it and launched the game.  All was fine, then I quit for a little while to eat.  When I came back and fired up FNV I could immediately tell something wasn't right.  The custom INI settings from the falloutcustom.ini wasn't working.  I quit the game, started MO2, checked the INI Editor at the top it said "Editing Global INIs."  I remembered the problem I had before and clicked the Configure Profiles button, and my current game's profile had Local Game Settings unchecked.  I checked it, started the game and all was good again.  I played for a few hours and quit for the night.


When I started it up again today, Local Game Settings was once again was disabled.  Every time I check the box, launch the game, when I quit the game the Local Game Settings is unchecked again.  It doesn't matter if I launch the game from the desktop shortcut or from within MO2.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.