Jump to content
  • 0
Sign in to follow this  
WorldStar

F&L Goodsprings buildings and weapons Exclamation marks.

Question

You guys might get these threads often but this is my first time modding. I was testing the F&L guide in NVSE before I started the texture optimization part. I noticed a few errors. The caravan shotgun's muzzle flash was an exclamation mark, the grenade in the grenade launcher was an exclamation mark, and a random building in Goodsprings had one. All of my BSA's are ticked but I haven't finished the bashed tags section. How do I fix these errors? Also, can anyone screenshot what their MO left-hand list looks like because I'm confused about all the pluses and minuses around the lightning mark?

post-12001-0-28809800-1509548086_thumb.jpg

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

You are missing textures, which ones I'm not sure, I would go through the guide again and make sure you have everything downloaded.  As far as the + and -, that is telling you which mods are overwriting/being overwritten.  If you double click on one of the mods and click on the conflict tab you will see which files are being called upon by multiple mods.  As long as you follow the guide, that likely won't be your issue

Share this post


Link to post
Share on other sites
  • 0

Red exclamation marks indicate missing models (meshes) and purple items indicate missing textures. You are missing some mesh file(s) that a plug-in is expecting. As mentioned above, make sure the mod installations are complete.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.