Jump to content
  • 0
Sign in to follow this  
KingOfArcadia

Merge Plugins - Issue with Default Path/MO

Question

I've been following the F&L STEP guide, and I'm running into a problem getting Merge Plugins to recognize the mods I have installed up to that point (Merging Fixes). I'm using Mod Organizer to install the mods, and I've got it set to the correct folders within the Integration section, but according to the log file it seems to be looking for the mods inside the Data folder instead of inside the Mod Organizer/mods folder. I also notice that it's checking for the load order using the wrong profile I'm using in Mod Organizer (it's checking the Default profile instead of the F&L New Vegas one I have setup).

 

Admittedly, this is likely because I can't seem to get Merge Plugins to work from inside Mod Organizer, and I'm running it from the .exe file in the folder. When I try to open it from MO I get the following error: "Access violation at address 008EF331 in module 'Merge Plugins.exe'. Read of address 00000004". This error repeats 3 more times, with the following numbers replacing the first address number: 00919276, 0091B78F, 0091B403. The last error doesn't go away no matter how many times I click OK, and I have to shut it down at that point.

 

If anyone knows how to get this all working correctly, I would be grateful!

 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Okay thanks, using the profile name shown in the Merge Plugins for FNV (the profile name that shows when creating the FNV profile the first time) in the Arguments section for Merge Plugins in MO seems to have worked.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Majorman
      Discussion topic:
      FNVLODGen by zilav
      Wiki Link
    • By irisquexo
      Hi guys I'm new here so hopefully this is the right place to post this.
       
      When I try launching Skyrim SE through Mod Organizer 2 I get the error "REL/Relocation.h(567): failed to open file"
       
      Before this error I was getting the error "REL/Relocation.h(548): failed to open file" but I uninstalled and reinstalled the engine fixes and SKSE libraries. After doing that and relaunching I get the error I mentioned above. Do you guys know what I could have done wrong? I'm really new to messing with mods so it's probably something I did wrong... I've made sure all plugins are enabled and all mods are installed with their masters except for the ones below because I can't find the appropriate mod that goes with it so maybe that could also be the issue. I'm pretty sure I have "Blues Skyrim" but the creator renamed it so that's why MO2 is detecting it as missing. Idk if that's the case with the other ones though.
       
      Missing masters:

      Master                                                                               Required By
       
      Blues Skyrim.esp                                                              Eli_Breezehome [PATCH - DOS (Director's Cut) SE VER1.4] (STD).esp
       
      Skyrim Better Roads - All In One - Merged.esp                Settlements Expanded SE - Skyrim Better Roads Patch.esp, Skyrim Better Roads - All In - One - Merged - PATCHED.esp
       
      Soljund's Sinkhole.esp                                                      Settlements Expanded SE - Soljunds Sinkhole Patch.esp
       
      Tes Arena - Skyrim Frontier Fortress.esp                         Settlements Expanded SE - Legendary Cities Patch - AIO.esp
       
      Whistling Mine.esp                                                           Settlements Expanded SE - Whistling Mine Patch.esp
       
       
       
      also another problem is when I run LOOT it gives me the error 
       
      Loot failed to run
      Errors:
      Cyclic interaction detected: ELE_SSE.esp --[Master]-> SoS_ELE_Patch.esp --[Group]-> Luminosity Lighting Overhaul.esp --[Master]-> SoS_Luminocity_Patch.esp --[Group]-> ELE_SSE.esp
       
       
       
      If anyone knows what I could do to fix this, that would be amazing. Thank you


    • By JackGee
      Hi there peoples,

      First time posting, so if this isn't allowed please just let me know. Looking for a bit of support, as been scratching my head for ages now and getting nowhere.

      I have used MO2 + xEdit in the past and never had any issues with it. However, decided to mod Fallout NV again. When trying to run FNVEdit through MO2, it doesn't seem to complete the action as LOOT tells me after cleaning that it still needs cleaned. I have made sure the installation directory for MO2 isn't in the Fallout folder. It's all on my C drive (SSD). Tried running as admin ect. Clearing read only. Just can't seem to get it working.

      Any advice or help is appreciated.

      Thanks 
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.