Jump to content
  • 0

Modorganizer2 and Bodyslide - no UI?



I've been using Wrye Bash since the Oblivion days, finally decided to try Mod Organizer for Fallout 4. I've tried 2.07b3 and 2.08 (I forget the beta version, but its the most recent). I can install mods, and they work in-game. But I can't launch Bodyslide. MO2 locks, and I can see a Bodyslide process running in the Windows Task Manager, but Bodyslide doesn't actually launch - no UI. I've tried running MO2 as Admin, but it changes nothing. Bodyslide runs normally if launched directly.


Win7 x64, if that helps.


Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.