Jump to content
  • 0

FNV wont launch after finishing guide



Been trying to solve this for a while now but no success. When I launch the game via mod organiser/steam/the exe files, steam's window pops up saying "preparing to launch FNV" as usual, however once the windows disappears, nothing happens and there is no sign of the process in task manager. Even when I select the default profile in MO (without any mods), the game still fails to launch. I tested it earlier on in the guide after installing UIO and it worked without any problems. Tried running as administrator, verifying files steam files but still no luck.


Any help would be appreciated.


Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Realized I didn't explain earlier, what you're experiencing is a crash at startup (hence why steam says it starts). Have you tried deleting your ini files? They're in "Documents\My Games\FalloutNV" usually. Steam won't replace those when you verify the cache IIRC, but if you start the game with them deleted, the launcher will make new ones.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Guidelines, Privacy Policy, and Terms of Use.