Jump to content
  • 0
VuzzeX

Crash to desktop only when crafting!

Question

Prenote:

Before I begin with my issue, I would just like to ask you to be nice and not to have a grumpy attitude. This is because I suffer from being hypersensitive. And the slightest embarrassment can give me anxiety for a year, litterally. I even hesitated to start a new thread because of other people (on other forums) who have patronized me and as a result gave me anxiety for a really long time. Just a heads-up! :;):

 

 

Actual issue:

So, I re-installed Skyrim on a clean install of Windows 10 a while back. I downloaded MO and installed all of my must-have mods, but after a short while I noticed that my game crashed everytime I tried to improve items at the grindstone or workbench. At first I was too lazy to do anything about it. But today I decided to find out what was going on, so I unistalled all of my mods and re-installed them one by one, and later found out that when I only had USLEEP, UHRP and SkyUI installed, my game started crashing again. And if I unistalled SkyUI again the crashes stopped. The crashes can occur anywhere in the game, and sometimes it crashes when improving 1 item, other times 2-5 items. I can easily recreate the problem, just re-install SkyUI. Loadorder doesn't matter since the only mods I have installed are USLEEP (.esm), UHRP (dummy), and the culprit .esp (SkyUI). And finally there are no conflicts with SkyUI so the mod list doesn't do anything. :confused:

 

Also, the only INI tweak I have is the shadow tweak, btw.

 

 

Specs:

Intel Core i5-3570K

EVGA GeForce GTX 660

550 W

Windows 10 (x64)

 

As you can imagine, I need help!  ::):

Edited by VuzzeX

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

I suggest going over the ENBoost guide and SKSE guide to make sure ENBoost and SKSE are installed and configured correctly first. It sounds as SKSE is basically working since you can use the SkyUI menus. Also make sure you are using SKSE 1.7.3 and SkyUI 5.1.

Share this post


Link to post
Share on other sites
  • 0

Okay, I've checked everything Greg suggested. SKSE and ENBoost are properly installed. Sheson's memory patch is installed. and everything should be up to date (1.7.3, 5.1). But no difference.

Share this post


Link to post
Share on other sites
  • 0

To clarify, you do have other mods installed and active? Even if there are no direct conflicts with SkyUI (I know of very few mods that actually do conflict with it) it may be the case that you have mods that have MCM menus and when you try to use SkyUI those scripts are not registering correctly and CTD!

 

To ease our workload somewhat could you post your ModOrganizer.INI, Skyrim & SkyrimPrefs INIs and a zipped copy of the active MO profile folder (it contains the list of mods and plugins installed and active)?

 

You can either post the INIs here inside "spoiler" tags or use an online service like PasteBin.

Share this post


Link to post
Share on other sites
  • 0

[spoiler=Skyrim][Actor]
fVisibleNavmeshMoveDist=12288.0000
[backgroundLoad]
bSelectivePurgeUnusedOnFastTravel=1
[Combat]
f1PArrowTiltUpAngle=0.7
f1PBoltTiltUpAngle=0.7
[Display]
iPresentInterval=0
fNearDistance=18.0000
fSunShadowUpdateTime=0.25
fSunUpdateThreshold=1.5
sD3DDevice="NVIDIA GeForce GTX 660 "
[Grass]
b30GrassVS=0
[Papyrus]
fPostLoadUpdateTimeMS=500.0
bEnableLogging=1
bEnableTrace=1
bLoadDebugInformation=1
[Water]
bReflectLODObjects=1
bReflectLODLand=1
bReflectSky=1
bReflectLODTrees=1
[Archive]
sResourceArchiveList=Skyrim - Misc.bsa, Skyrim - Shaders.bsa, Skyrim - Textures.bsa, Skyrim - Interface.bsa, Skyrim - Animations.bsa, Skyrim - Meshes.bsa, Skyrim - Sounds.bsa
sResourceArchiveList2=Skyrim - Voices.bsa, Skyrim - VoicesExtra.bsa
bInvalidateOlderFiles=0
SInvalidationFile=ArchiveInvalidation.txt
[General]
fFlickeringLightDistance=8192
sLanguage=ENGLISH

 

 

[spoiler=SkyrimPrefs][Display]
iTexMipMapSkip=0
bFXAAEnabled=0
fMeshLODLevel2FadeDist=10000000.0000
fMeshLODLevel1FadeDist=10000000.0000
fSpecularLODStartFade=2000.0000
fLightLODStartFade=3500.0000
fTreesMidLODSwitchDist=10000000.0000
iShadowMapResolutionSecondary=4096
iShadowMapResolutionPrimary=4096
iShadowMapResolution=4096
fShadowBiasScale=0.1500
iShadowMaskQuarter=4
iBlurDeferredShadowMask=3
fShadowDistance=8000.0000
iMaxDecalsPerFrame=100
iMaxSkinDecalsPerFrame=25
iAdapter=0
iSize W=1680
iSize H=1050
iMultiSample=0
iMaxAnisotropy=1
iPresentInterval=1
bFull Screen=0
fInteriorShadowDistance=4000.0000
bFloatPointRenderTarget=1
fLeafAnimDampenDistEnd=4600.0000
fLeafAnimDampenDistStart=3600.0000
fGamma=1.2400
iShadowFilter=4
bShadowsOnGrass=1
fDecalLOD2=1500.0000
fDecalLOD1=1000.0000
fShadowLODStartFade=500.0000
iTexMipMapMinimum=0
bTransparencyMultisampling=0
iWaterMultiSamples=0
bDeferredShadows=1
iShadowMode=4
bTreesReceiveShadows=1
bDrawLandShadows=1
bDrawShadows=1
fMeshLODFadePercentDefault=1.2000
fMeshLODFadeBoundDefault=256.0000
fMeshLODLevel2FadeTreeDistance=2048.0000
fMeshLODLevel1FadeTreeDistance=2844.0000
iScreenShotIndex=0
bShadowMaskZPrepass=0
bMainZPrepass=0
sD3DDevice="NVIDIA GeForce GTX 660 "
[imagespace]
iRadialBlurLevel=2
bDoDepthOfField=1
[LOD]
fLODFadeOutMultActors=15.0000
fLODFadeOutMultItems=15.0000
fLODFadeOutMultObjects=15.0000
fLODFadeOutMultSkyCell=1.0000
[Grass]
fGrassStartFadeDistance=7000.0000
b30GrassVS=0
fGrassMaxStartFadeDistance=7000.0000
fGrassMinStartFadeDistance=400.0000
[Decals]
bDecals=1
bSkinnedDecals=1
uMaxDecals=1000
uMaxSkinDecals=100
uMaxSkinDecalsPerActor=60
[TerrainManager]
fTreeLoadDistance=75000.0000
fBlockMaximumDistance=250000.0000
fBlockLevel1Distance=70000.0000
fBlockLevel0Distance=35000.0000
fSplitDistanceMult=1.5000
bShowLODInEditor=0
[blurShaderHDR]
bDoHighDynamicRange=1
[blurShader]
bUseBlurShader=0
[Launcher]
bShowAllResolutions=1
uLastAspectRatio=4
[Water]
iWaterReflectHeight=512
iWaterReflectWidth=512
bUseWaterDisplacements=1
bUseWaterRefractions=1
bUseWaterReflections=1
bUseWaterDepth=1
[MAIN]
fSkyCellRefFadeDistance=150000.0000
bGamepadEnable=0
bCrosshairEnabled=1
fHUDOpacity=1.0000
bSaveOnPause=1
bSaveOnTravel=1
bSaveOnWait=1
bSaveOnRest=1
[interface]
fMouseCursorSpeed=1.0000
bDialogueSubtitles=0
bGeneralSubtitles=0
bShowCompass=1
[GamePlay]
bShowFloatingQuestMarkers=0
bShowQuestMarkers=1
iDifficulty=1
[Controls]
bUseKinect=0
fMouseHeadingSensitivity=0.0200
fGamepadHeadingSensitivity=1.9000
bAlwaysRunByDefault=1
bInvertYValues=0
bGamePadRumble=1
[Particles]
iMaxDesired=750
[saveGame]
fAutosaveEveryXMins=15.0000
[AudioMenu]
fAudioMasterVolume=1.0000
fVal7=1.0000
uID7=0
fVal6=1.0000
uID6=0
fVal5=1.0000
uID5=0
fVal4=1.0000
uID4=0
fVal3=0.3500
uID3=466532
fVal2=1.0000
uID2=554685
fVal1=0.8000
uID1=1007612
fVal0=0.8000
uID0=94881
[Clouds]
fCloudLevel2Distance=262144.0000
fCloudLevel1Distance=32768.0000
fCloudLevel0Distance=16384.0000
fCloudNearFadeDistance=9000.0000
[General]
iStoryManagerLoggingEvent=-1
bEnableStoryManagerLogging=0
[Trees]
bRenderSkinnedTrees=1
uiMaxSkinnedTreesToRender=40

 

 

[spoiler=ModOrganizer][General]
selected_profile=Default
ask_for_nexuspw=true
gamePath=D:\\Program Files (x86)\\Steam\\steamapps\\common\\Skyrim
motd_hash=2327740679
first_start=false
mod_list_state="@ByteArray(\0\0\0\xff\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0\a\x1\0\0\0\0\0\0\0\0\0\0\0\bT\0\0\0\x3\0\0\0\x6\0\0\0\n\0\0\0\x4\0\0\0\n\0\0\0\x2\0\0\0\n\0\0\x2\x82\0\0\0\b\x1\x1\0\x1\0\0\0\0\0\0\0\0\x1\0\0\0\x14\xff\xff\xff\xff\0\0\0\x81\0\0\0\0\0\0\0\b\0\0\x1;\0\0\0\x1\0\0\0\0\0\0\0P\0\0\0\x1\0\0\0\0\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0x\0\0\0\x1\0\0\0\0\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0M\0\0\0\x1\0\0\0\0\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0\x32\0\0\0\x1\0\0\0\0\0\0\x3\xe8)"
plugin_list_state="@ByteArray(\0\0\0\xff\0\0\0\0\0\0\0\x1\0\0\0\0\0\0\0\x2\x1\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\0\x1\xae\0\0\0\x4\x1\x1\0\x1\0\0\0\0\0\0\0\0\x1\0\0\0\x64\xff\xff\xff\xff\0\0\0\x81\0\0\0\0\0\0\0\x4\0\0\0\xa1\0\0\0\x1\0\0\0\0\0\0\0\x32\0\0\0\x1\0\0\0\0\0\0\0;\0\0\0\x1\0\0\0\0\0\0\0\xa0\0\0\0\x1\0\0\0\0\0\0\x3\xe8)"
group_state=0
window_geometry=@ByteArray(\x1\xd9\xd0\xcb\0\x2\0\0\0\0\x1R\0\0\0\xcb\0\0\x5\xd3\0\0\x3\xb7\0\0\x1Z\0\0\0\xea\0\0\x5\xcb\0\0\x3\xaf\0\0\0\0\0\0\0\0\x6\x90)
window_split=@ByteArray(\0\0\0\xff\0\0\0\x1\0\0\0\x2\0\0\x2\x95\0\0\x1\xc2\x1\xff\xff\xff\xff\x1\0\0\0\x1\0)
log_split=@ByteArray(\0\0\0\xff\0\0\0\x1\0\0\0\x2\0\0\x2\x62\0\0\0\x64\x1\xff\xff\xff\xff\x1\0\0\0\x2\0)
browser_geometry=@ByteArray(\x1\xd9\xd0\xcb\0\x2\0\0\0\0\0\0\0\0\0\0\0\0\x3\xef\0\0\x2\xed\0\0\0\0\0\0\0\0\0\0\x3\xef\0\0\x2\xed\0\0\0\0\0\0\0\0\x6\x90)
filters_visible=false
manage_bsas=true
selected_executable=1
mod_info_tabs=@ByteArray(\0\0\0\t\0\0\0\xe\0t\0\x61\0\x62\0T\0\x65\0x\0t\0\0\0\f\0t\0\x61\0\x62\0I\0n\0i\0\0\0\x12\0t\0\x61\0\x62\0I\0m\0\x61\0g\0\x65\0s\0\0\0\xe\0t\0\x61\0\x62\0\x45\0S\0P\0s\0\0\0\x18\0t\0\x61\0\x62\0\x43\0o\0n\0\x66\0l\0i\0\x63\0t\0s\0\0\0\x1a\0t\0\x61\0\x62\0\x43\0\x61\0t\0\x65\0g\0o\0r\0i\0\x65\0s\0\0\0\x10\0t\0\x61\0\x62\0N\0\x65\0x\0u\0s\0\0\0\x10\0t\0\x61\0\x62\0N\0o\0t\0\x65\0s\0\0\0\x10\0t\0\x61\0\x62\0\x46\0i\0l\0\x65\0s)
backup_install=false

[PluginPersistance]
Python%20Proxy\tryInit=false

[customExecutables]
1\title=SKSE
1\custom=true
1\toolbar=false
1\ownicon=false
2\title=Skyrim
2\custom=false
2\toolbar=false
2\ownicon=false
size=6
3\title=Skyrim Launcher
3\custom=false
3\toolbar=false
3\ownicon=false
4\title=LOOT
4\custom=false
4\toolbar=false
4\ownicon=false
5\title=Creation Kit
5\custom=true
5\toolbar=false
5\ownicon=false
6\title=TES5Edit
6\custom=true
6\toolbar=false
6\ownicon=false
6\binary=D:/Program Files (x86)/Steam/steamapps/common/Skyrim/TES5Edit/TES5Edit.exe
6\arguments=
6\workingDirectory=
6\closeOnStart=false
6\steamAppID=
5\binary=D:/Program Files (x86)/Steam/steamapps/common/Skyrim/CreationKit.exe
5\arguments=
5\workingDirectory=
5\closeOnStart=false
5\steamAppID=202480
1\binary=D:/Program Files (x86)/Steam/steamapps/common/Skyrim/skse_loader.exe
1\arguments=-forcesteamloader
1\workingDirectory=D:/Program Files (x86)/Steam/steamapps/common/Skyrim
1\closeOnStart=false
1\steamAppID=

[recentDirectories]
size=2
1\name=editExecutableBinary
1\directory=D:/Program Files (x86)/Steam/steamapps/common/Skyrim
2\name=installMod
2\directory=C:/Users/boxie/Desktop

[CompletedWindowTutorials]
InstallDialog=true

[settings]
nexus_login=true
nexus_username=SHiXG0
nexus_password="yt0YLF+pD85iNg=="

[servers]
CDN=@Variant(\0\0\0\b\0\0\0\x5\0\0\0\xe\0p\0r\0\x65\0m\0i\0u\0m\0\0\0\x1\0\0\0\0\x12\0p\0r\0\x65\0\x66\0\x65\0r\0r\0\x65\0\x64\0\0\0\x2\0\0\0\0\0\0\0\x10\0l\0\x61\0s\0t\0S\0\x65\0\x65\0n\0\0\0\xe\0%\x7f\xaf\0\0\0\x1a\0\x64\0o\0w\0n\0l\0o\0\x61\0\x64\0S\0p\0\x65\0\x65\0\x64\0\0\0\x6\x41\x81^'\xa8\0\0\0\0\0\0\x1a\0\x64\0o\0w\0n\0l\0o\0\x61\0\x64\0\x43\0o\0u\0n\0t\0\0\0\x2\0\0\0&)

 

 

MO profile folder:

https://mediafire.com/download/686aed1ch2lqy4z/profiles%282%29.rar


While looking through my INI files again, I did have some other small tweaks that I forgot about. The Arrow tweak for example.  :blush:

Share this post


Link to post
Share on other sites
  • 0

Your Skyrim.INI is very small and somewhat odd looking to me. Did you create new default INIs and then make changes to those or are these downloaded from somewhere?

Share this post


Link to post
Share on other sites
  • 0

GrantSP: I recently reset my INI's, and added some small tweaks. I did not download anything.


I'm not a huge INI expert aswell, so I would have no idea what's new or old.

Share this post


Link to post
Share on other sites
  • 0

hmm... I'll let some of our INI magicians comment further on those.

 

The scripts that are part of SKSE are installed correctly?

General CTDs based solely on the use of SkyUI would be mentioned everywhere if that was the sole reason. I can only surmise there is an installation error, and the SKSE scripts are easy to miss.

Share this post


Link to post
Share on other sites
  • 0

GrantSP: the scripts (Data) where added with MO. And I always make sure to "Set data directory" for all of my mods.

Share this post


Link to post
Share on other sites
  • 0

Two minor points that I'll mention.

  1. You have Papyrus logging enabled and you really don't need to. All it does is adds an extra load to the game and the results it offers are not useful for anyone except the actual mod author diagnosing scripts.
  2. Check that the SkyUI BSA is enabled in MO's 'Archive' tab.

Share this post


Link to post
Share on other sites
  • 0

Sorry DoubleYou, I hadn't seen your post until now. Anyway, Just tested it and the game reached 297 before crashing again.

 

Note: I tested SkyUI-Away today, and the problem disappeared (I hope). Thought I should mention.

Share this post


Link to post
Share on other sites
  • 0

Interesting... Do you perhaps have some overlay installed that might be conflicting with SkyUI?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.