Jump to content
  • 0
Sign in to follow this  
DrShloickerstein

Antialiasing not working with Fallout 3, no post processor.

Question

I installed ENBoost as instructed on the Fallout 3 STEP guide (https://wiki.step-project.com/User:Kelmych/Fallout3#ENB_Series), disabling antialiasing and anisotropic filtering in falloutprefs.ini and enabling them in enblocal.ini. However, in game there doesn't appear to be any AA. ENBoost is definitely activated. I tried the injector version as well with the same settings, with the same result. I even tried disabling AF and AA in enblocal.ini and re-enabling them in falloutprefs.ini, but it's still absent. Removing all of the enb files brings it back. I want to use ENBoost for its stability but I can't get past this antialiasing problem.

 

Specs:

Windows 10 64bit

EVGA GTX 980, latest drivers

Using Mod Organizer

 

Thanks in advance :)

 

Edit: It might also be worthwhile mentioning that the grass texture seems to break as well, just becomes very low resolution. Am I just missing something obvious?

Edited by DrShloickerstein

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

 Well that makes a lot more sense now; thank you very much for taking the time to explain. I guess the software AA looked so bad I thought it was disabled! :D  I'm wondering why this wasn't mentioned on the STEP guide though, maybe I should make a suggestion if there's a way to do that.

Share this post


Link to post
Share on other sites
  • 0

Thanks Audley for the excellent summary. A reference to your post was added to the Fallout 3 guide.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By se7enex
      Lucas Simms himself is missing his arms. I can see his gloves but his actual arms are invisible. I can't even begin to imagine what the fluff could be causing that. I did have issues with .32 and Mausers having big red exclamation marks but that's because it REQUIRES (listed in mod guide as optional) the individual weapon remakes. 

      Springvale Sewers, a AWOP location crashes consistently when I try to enter it. 

       
    • By z929669
      Discussion topic:
      ENB Light by 4109
      Wiki Link
      EmbersXD seems to have built in compatibility for its meshes so ENB Light should not overwrite them (will need to hide or not install this meshes) Battle Ready Candlelight Fixes is completely overwritten by this mod (so hide these as well)  
       
    • By Dennai
      Is there a way to make GaryBash work with MO in Fallout 3? I tried to use it as executable, but MO wouldn't recognized the Wrye launcher as such. It surprised me, because MO had no problem recognizing the Wrye Bash launcher for Oblivion, but I don't have the same luck with Wrye Flash. When I browse the Moppy folder to try to find the Binary, Wrye Bash Debug is the only application the MO can see.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.