Jump to content
  • 0

Missing Skyrforge Texture (or Mesh), not sure.


medasu
 Share

Question

My Skyforge ember/fire/coals meshes or textures are missing.  Not purple, just absent entirely.  I see no coal texture (purple or otherwise), just stone floor and iron vents up against the bird-side wall of the coal basin or whatever it might be called under Creation Kit terms. I am running a meticulously-implemented version of S.T.E.P. 2.2.9.1. . .  

 

All other coals/embers in every other forge I've encountered during this round of modding appear as they should, but the Skyforge remains vacant of its coal bed.

 

Any suggestions?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Well the first thing to do would be to hide/remove the mesh. If it doesn't fix it, then it could possibly be the textures, in which case, hide/remove them and enable/add the mesh back. If you find either of these are the issue, alert the author.

Link to comment
Share on other sites

  • 0

Disabling the meshes from the Forges Add-on for Embers HD fixed it.  I did some minor troubleshooting regarding the Forges Add-on (disabling each of the three meshes one-by-one and then re-enabling them in different combinations), but to no avail.

 

No worries, I can live with the Unofficial Skyrim Patch and SMIM meshes for the ol' Skyforge coals.

 

Thanks for the guidance!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.