Jump to content
Sign in to follow this  
Ekko

3rd Person Killcam Changes

Recommended Posts

 I have a question about the killcam in this build. Personally, I have always liked the cinematic, third person, slowmotion execution animations during combat, but something in this setup overwrites it into first person. The same is true for right mouse, which as I recall in vanilla NV has you aim your weapon without forcing you into ironsights. Now, right mouse will throw you right into ironsights just like F or middle mouse does by default. Seems a bit silly to spend so much effort with body mods, hair and face textures, and animations if you are just going to get thrown into first person all the time during combat.

 

I've tried unplugging and reinstalling the obvious mods to see which one was responsible for these changes - centered 3rd person camera, improved camera - but it doesn't undo the changes. Am I looking in the wrong place? How do I get 3rd person killcam and right mouse back?

Share this post


Link to post
Share on other sites

Not sure if this is same thing I have, but it sounds like it.

 

When every I am using Iron Sights and kill something that actives the 'Kill Cam', once the animation is over and it returns me to first person view, that Iron Sights are locked in the on position. Trying to toggle them off / on won't release the view. The only way I've found to out of the view is to un-equip the weapon and re-equip. Like Ekko I've tried turning a few mods off to see which one is doing this but can't find it. Does anyone know which mod could be doing this? Or if there is a way to fix what ever it is that is doing this?

 

I note that the Iron Sights mode no longer zooms in slightly like it did before (I've used a lot of these mods before and I don't remember any of them turning that off, but I could be mistaken, it's been a while since I've played) and the little zoom you could get from right mouse clicking when you didn't have a weapon equipped is also gone. Is that normal? Or part of the same thing?

 

EDIT: Nevermind on the last bit...found another post about it. It's the Powered Power Armour plugin, you need to change one of the settings in game.

Edited by CrazedWeevil

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.