Jump to content
  • 0
Sign in to follow this  
izanagi11

Fores New Idles - 1H wep running anim unsheath and idle broken

Question

My running with bow animation was so messed up I couldn't describe it, so I deactivated all my mods, uninstalled and reinstalled skyrim, then reactivated all my mods to see if that would fix the problem. When i came back into skyrim, my one-handed unsheathed idle and one-handed unsheathed running animation were t-poses. uninstalled all my animation related mods, and it was still broken. I deactivated all my mods, uninstalled reinstalled, reactivated all my mods that were non-animation related. Then I activated all my mods that didn't have anything to do with FNIS, and it worked fine. I then activated FNIS as well as my 2 mods: Flying mod beta & Animated Dragon Wings, did the update thing in FNIS, launched skyrim and I was back to t-poses for whats supposed to be unsheathed running animation and unsheathed idle animation.

 

FNIS was working fine before, so does anyone have any idea as to what i'm doing wrong?

 

Thanks in advance

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

This is a support forum for the Fallout 3 guide. You should post this in the FNIS thread in the main Mods forum.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By DogWada
      I'm using MO2 for Skyrim LE. When i first installed MO2 i selected "Create a portable instance" when i was prompted, so i don't have a global instance, i'm not sure if that's ok? I used Vortex before this and had no issues with FNIS so i do know how to use it.

      At this point i've watched multiple MO setup and installation guides and read a bunch of forum posts but i can't get GenerateFNISforUsers.exe to work when it's run through MO Executables. When i run it, it says:
      Generator: C:\Games\MO2\mods\2 FNIS Behavior 7_6\tools\GenerateFNIS_for_Users\GenerateFNISforUsers.exe
      ">>Warning: Bad installation. Generator not run from <Skyrim_Data>\Tools\GenerateFNIS_for_Users. If you use a mod manager, run FNIS from its list of supported tools.<<
      Skyrim 32bit: ??.??.?? - C:\Games\Steam\steamapps\common\Skyrim\ (Steam)
      >>Warning: Expected generator path: C:\Games\Steam\steamapps\common\Skyrim\data\tools\GenerateFNIS_for_Users not found<<"
      But when i run "Explore Virtual Folder" and open GenerateFNISforUsers.exe there it loads all my mods fine. I could just activate it this way or go to the data tab in the right MO pane and right-click GenerateFNISforUsers.exe and select "Execute with VFS" each time but i'm concerned something won't work if im doing it this way, and it's less convenient to activate it like this every time.
      I did what this guide said: https://youtu.be/53472H4lAuA?t=597(timestamped) but this didn't work for me either. For him when he runs the GenerateFNISforUsers.exe through MO tools it says "MO is locked while the executionable is running", for me i get this message: and FNIS doesn't show on my screen so i can't see if it's loading my mods correctly or anything. If i click "Unlock" it says: and i think crashes FNIS. If i don't press unlock and just wait a few seconds the message will go away and my overwrite folder will have contents.
      After all of that if i set the Executables to the same directory i used for this process it still just gives me the same 2 warnings like i said at the start of the post.
      So what am i doing wrong here? What should i do?
       
    • By toonfan
      Hello,
       
      I recently updated my FNIS from version 5.2 to 5.3 using Mod Organizer.  Now, whenever I use FNIS on my new profile, I get a myriad of issues.  Most I have corrected by simply deleting the FNIS folders and reinstalling from scratch, but I can't solve the Error(53) access error.  The message I get is:
       
      ERROR(53): Could not find file 'C:\Games\steam\SteamApps\common\Skyrim\data\meshes\actors\character\behaviors\1hm_behavior.hkx'.
       
       
      I have also installed the 5.3 fix and merged the two files, and I still have no luck...  orz
       
       
       
       
      I went to the FNIS nexus page, but came here after reading fores' sticky (and I quote):
       
       
      "ERROR(53) when using Mod Organizer: An MO issue. Usually worked-around when you follow the different MO installation instructions to the point. But you need to complain there (and PLEASE DO IT)"
       
       
      Note that I do not have the creature pack and never have iirc, unless that means Immersive Creatures, which I do have installed.
       
       
      Any assistance will be greatly appreciated!!  Thanks in advance!
    • By harley5656
      I really could use some help with this problem and cant seem to find the awnswer.  If this is located else where, I'm sorry I just could not find it.
       
      I am using Mod Organizer v 1.1.1 and everything was working quite well with a bunch of mods, but now I'm having problems.
       
      I  unselected all Mods but Skyrim.esm, Update.esm, Hearthfires.esm and Dragonborn.esm.  I go to run FNIS like before, however I am not getting the "GenerateFNISforUsers.exe failed to Run"  after running FNIS v 4.1.1
      The strange part is its happening 95% of the time, but in my testing sometimes it seems to work.  However, when I reproduce the same steps the error occurs again.
      I've tried everything to fix it but have no clue.  If any of you can provide some insight I would appricate it greatly!
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.