Jump to content
  • 0
Sign in to follow this  
TehKaoZ

Computer Complains About Memory

Question

Hello All,

 

Random Inquiry about an issue I began having. Probably nothing I can do about it but figured I'd get some feedback ::):

 

I run a good deal of 2k textures along with a pretty heavy enb (Serenity, tuned down to playable). I usually don't install things like more NPC's or town/city overhauls but I really loved the JK series, specifically his whiterun.

 

Ref: https://www.nexusmods.com/skyrim/mods/56639/?

 

Unfortunately, When wondering around the city and zoning in and out of different interiors in about 5 minutes my game will minimize and a windows dialogue pops up complaining that my system is running out of memory and should close certain programs to prevent loss of data (with Skyrim listed as the memory hogger). The game doesn't actually CTD or freeze or anything, I could technically keep playing but I usually just save and quit at that point.

 

I use the memory patch and here are my enb boost settings.

 

[MEMORY]ExpandSystemMemoryX64=trueReduceSystemMemoryUsage=trueDisableDriverMemoryManager=falseDisablePreloadToVRAM=falseEnableUnsafeMemoryHacks=falseReservedMemorySizeMb=256VideoMemorySizeMb=5120EnableCompression=trueAutodetectVideoMemorySize=false

 

I may just be pushing my system to the limit, but wanted to see based on my hardware and Skyrim config if anything could be done. I had to uninstall such mods for the time being to avoid this issue. Thanks in advance!

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

VideoMemorySizeMb=5120

 

this exceeds your available video memory.  I don't know if it would have any effect to reduce it to just slightly below your 4gb vram? 4036, maybe?  Or leave it blank and set "AutodetectVideoMemorySize=true".

I was playing with 12gb available ram and had no problems so long as I did not try to run any other software.  It's still 4gb more than your 8gb, but maybe worth a try until you grab more ram :)

Share this post


Link to post
Share on other sites
  • 0

used to have that problem because i had pagefile disabled (disabled it because of SSD). re-enabling it on one of my HDDs fixed the issue. (set up was similar to yours, 8Gb ram, truckload of high res textures etc...) so I'd suggest trying that if by any chance you have it disabled too.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.