Jump to content
  • 0
Sign in to follow this  
FalloutPrime

MO wiped modlist.txt during STEP core install

Question

---------------------------------------------------------------------------------------Begin Important Part---------------------------------------------------------------------------------------

 

So MO crashed. During the process it wiped out my modlist.txt file. I had to manually create a blank .txt file with the same name in the proper place to even get MO to start afterwards. Upon startup, I see that my carefully downloaded and installed mod order is now completely re-organized, deactivated, and listed alphabetically. Is there any way for me to recover the old order? Or do I

just have to go down the list reordering everything according to the download order listed in the step core guide, then reactivate it in that order? Also following each mod specific instructions for hiding files and such.

Am I basically starting over minus the downloading?

 

---------------------------------------------------------------------------------------End Important Part-----------------------------------------------------------------------------------------

Seriously though MOWTF??

I have been working on downloading the mods for a step core install for 3 ****ing days now, and I'm still only half done. Carefully downloading, and installing them in the proper order so that things are overwritten properly. I don't have a premium sub to nexus, so my download speeds are from the stone age.

 

This has got to be the most frustrating experience I have ever had modding skyrim EVER. S.T.E.P. is a pain in my rear. You should call this the Skyrim Total Exasperation Project. I'm not giving up, but for goodness's sake I'm steaming right now. WHEW!! ;/ If I had known for even a second that MO might do this, I would have backed up that damned file obsessively. MO drives me nuts in the first place because it's at best, spotty with it's handling of scripted installs for other mod managers(I had to fix a few of the archives myself, so they would install at all, like SkyUI, it's current installer breaks MO). Also, it has no ability to select multiple files simultaneously when hiding files in the data tab, while at the same time, closing the directory tree fully every time you hide something. It is EXTREMELY inefficient this way, and frustrating as all hell when you have a lot of files to hide. 

EDIT: I'm SUPER sorry if I have just repeat posted, or otherwise violated a forum guideline. I did a couple searches, and found nothing of the sort. I first posted this to the General support and troubleshooting section of the forum. Someone there suggested that I repost this here so the creator of MO might see it. I have done so. Forum mods please feel free to delete my previous post in the general section if you need or want to.

Edited by FalloutPrime

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

You can double click a mod in the left pane and go to the conflicts tab. Then right click on the files you want to hide. Or do it from the filetree tab as well. Using the right pane is a pain because it refreshes every time. As, once you install everything back up the profiles folder.

Share this post


Link to post
Share on other sites
  • 0

That's so helpful! Thank you so much. I'm busy reordering all my mods now. Sadly, MO wiped all the custom inis that some mods needed, as well as any files that I had hidden. I'm assuming it did this when the mods were deactivated upon starting MO with a blank modlist.txt file. ;/Ahh well. Experience had. It wont be happening again.

 

At least I don't have to download them all again. That was the biggest time suck involved in this.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By frihyland
      Discussion thread:
      Mod Organizer Guide by DoubleYou & Step Modifications
      Wiki Link --> DOCUMENTATION UPDATE TOPIC
       

      This thread is for discussion and improvement of the Mod Organizer Guide on the wiki.
       
       
       
      This thread is for discussion of the Mod Organizer Guide, and should NOT be used for support/troubleshooting. Please use the Official Support Forum for support/troubleshooting.
    • By Sayoregg
      I am using MO2. I installed DynDOLOD in a separate directory than my game and not in program files or anything. In MO2 I added -sse to the arguments for both programs (I'm using the x64 versions of them if that's relevant). Without the arguments the programs give a totally different error so I'm guessing that it isn't the issue. When I do try to run the programs (Both DynDOLOD and texgen), I'm getting this error log. Gonna use TexGen's as an example.
                     [00:00:00.063]    TexGen based on xEdit x64 (DAB7081D) starting session 2021-04-15 10:01:59
                     [00:00:00.073]    Game Mode: SSE
                     [00:00:00.078]    Game Name: Skyrim Special Edition
                     [00:00:00.084]    Using Skyrim Special Edition Data Path: C:\Program Files(x86)\Steam\steamapps\common\Skyrim Special Edition\Data\
                     [00:00:00.089]    Using Backup Path: C:\Program Files(x86)\Steam\steamapps\common\Skyrim Special Edition\Data\SSEEdit Backups\
                     [00:00:00.095]    Using Scripts Path: D:\Programs (D)\DyndoLOD\Edit Scripts\
                     [00:00:00.101]    Using Cache Path: D:\Programs (D)\DyndoLOD\Edit Scripts\DynDOLOD\cache\
                     [00:00:00.107]    Using Temp Path: C:\Users\Sayor\AppData\Local\Temp\SSEEdit\
                     [00:00:00.114]    Using ini: C:\Users\Sayor\Documents\My Games\Skyrim Special Edition\Skyrim.ini
                     [00:00:00.124]    Using save path: C:\Users\Sayor\Documents\My Games\Skyrim Special Edition\Saves\
                     [00:00:00.132]    Using plugin list: C:\Users\Sayor\AppData\Local\Skyrim Special Edition\Plugins.txt
                     [00:00:00.140]    Using settings file: C:\Users\Sayor\AppData\Local\Skyrim Special Edition\DynDOLOD_settings.ini
                     [00:00:00.157]    Using language: English
                     [00:00:00.167]    Using general string encoding: 1252  (ANSI - Latin I)
                     [00:00:00.176]    Using translatable string encoding: 1252  (ANSI - Latin I)
                     [00:00:00.192]    Using VMAD string encoding: 65001 (UTF-8)
                     [00:00:00.202]    Loading active plugin list: C:\Users\Sayor\AppData\Local\Skyrim Special Edition\Plugins.txt
                     [00:00:00.218]    Fatal: Error loading plugin list: <EDirectoryNotFoundException: The specified path was not found>
      I have checked the path it is trying to load "Plugins.txt" from and there wasn't any file called like that there, only a "DynDOLOD_settings.ini". I asked one guy in a discord server for help because I knew he used DynDOLOD. His Plugins.txt file is completely empty, and DynDOLOD worked for him, so I created an empty Plugins.txt file there, yet the programs still give the same error.
    • By Dragoonman
      Firstly, I'll go ahead and explain that I have just over 200 mods in my Skyrim build. I use mod organizer and have followed S.T.E.P as well as several online videos from the likes of Gopher explaining how to install some of the more difficult mods such as perkus maximus. I know how to create merge patches, bash patches, and have cleaned all of my mods (with the exception of Hunterborn and Guard Dialogue Overhaul as their mod pages said not to) with TES5edit.

      However, though my build is stable when exploring interior spaces in Skyrim, I have crashes randomly when exploring the outdoors.

      Sometimes Skyrim will CTD open entering combat while outside. Other times it will CTD when just walking or running around. And sometimes I will talk to an NPC outside and Skyrim will CTD. The only thing I know that the CTDs have in common is that I'm outside when they happen.

      I've run Skyrim Performance Monitor and stay under the 3.1 gb crash limit, so I'm thinking it had to be some sort of script error or perhaps conflicting mods.

      Here is my mod load order.
       
      Here are my PC specs.
       
      I've already edited my SKSE.ini to look like this:
       
       
      I have speedhack enabled on my ENB.
      If someone could take a look at it and tell me if they see some conflicting mods or perhaps a faulty load order, that would be incredible.
       
      My modlist is for me to enjoy a difficult and yet rewarding skyrim which hopefully can look beautiful at the same time. I've seen a few people show off their mod builds which contain even more mods than my own, so hopefully I'm not simply overlooking something silly like a limit.

      I figure it would either be a mod dealing with spawning or combat outdoors, but I haven't really been able to find evidence to back my theory up. Perhaps I installed the patches for my mods in an incorrect order?
       
      The way I have my mods organized is the order in which I install them, so the patches for things like Perkus Maximus, EBD, ASIS, and Dual Sheath Redux are installed in the order that you see them.
       
      I've been trying to make this build stable for over a month now and have done everything short of going through the mods one at a time and disabling them which would take an eternity based on the fact that I would have to repatch everything everytime I disabled a mod. The game is perfectly stable without any of the patches installed and the mods requiring them disabled so far as I could tell, but after the patches are installed things seem to go downhill.
      Any of you experienced modders out there have any ideas? I would prefer to keep all of the mods I currently have, but if I have to chunk some of them in favor of actually being able to play I'll do it, though Perkus Maximus and ASIS are must haves for me.
       
      Thank you in advance! I hope I can get this working before Fallout 4 absorbs all of my interests and consumes me. Please let me know if I need to include any further information.
       
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.