Jump to content
  • 0
Solist

General Support Thread

Question

Figured it might not be a bad idea to just start a general SR support thread for help since the feedback thread is focused on actual SR feedback. I'll start this off.

 

So was playing earlier today, then went and made today's latest changes:

 

- Updated Lanterns of Skyrim to use Realistic Lighting Overhaul optional preset.

- Added SkyTEST - Realistic Animals and Predators. Removed More Village Animals and Roosters At Dawn

- Updated Apahii Skyhair Natural Retexture.

 

I also added Grass on Steroids and it's associated INI changes.

 

I now CTD every time on the menu load. I reversed the INI changes, unloaded SkyTest and Grass on Steroids and still CTD.

 

What would be the first steps I should in debugging this?

 

Thanks!

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

I usually use TES5Edit. Select all and see if it all loads. If something is wrong TES5Edit will stop loading at that point. Then you know where your problem is.

Share this post


Link to post
Share on other sites
  • 0

Here is one. I have be trying to DDSopt Automatic Variants, but no matter what I do the file sizes remain the same. I am at a lose.

Share this post


Link to post
Share on other sites
  • 0
Here is one. I have be trying to DDSopt Automatic Variants' date=' but no matter what I do the file sizes remain the same. I am at a lose.[/quote']

 

I had the same thing happen, every time I've tried. Eventually just said eff it and left AV alone. I've never been able to optimize that entire package/set of files.

Share this post


Link to post
Share on other sites
  • 0

Riddle me this batman...

 

I went to go test Blaze of Eventide... ran into a swarm of 8 wolves...

 

Figured oh crap I'm about to bite it, when I noticed I was taking NO DAMAGE from any of them on horseback. Once I got off I promptly got eaten...

 

Thoughts as to a cause?

 

Edit: Apparently pretty much anything will agro me but won't actually try to hit me when sitting on top of blaze? Going to try another horse now. Had an army of forsworn just standing around me weapons out and "bumping" me... lol

 

Edit2: Took a regular horse, same deal... I did die this time tho since ONE out of 10 people actually shot an arrow at me. Wierd... ideas?

Share this post


Link to post
Share on other sites
  • 0
Here is one. I have be trying to DDSopt Automatic Variants' date=' but no matter what I do the file sizes remain the same. I am at a lose.[/quote']

 

I had the same thing happen' date=' every time I've tried. Eventually just said eff it and left AV alone. I've never been able to optimize that entire package/set of files.[/quote']

Have you tried a different texture optimizer? Maybe they will have better luck.

Share this post


Link to post
Share on other sites
  • 0

Riddle me this batman...

 

I went to go test Blaze of Eventide... ran into a swarm of 8 wolves...

 

Figured oh crap I'm about to bite it, when I noticed I was taking NO DAMAGE from any of them on horseback. Once I got off I promptly got eaten...

 

Thoughts as to a cause?

 

Edit: Apparently pretty much anything will agro me but won't actually try to hit me when sitting on top of blaze? Going to try another horse now. Had an army of forsworn just standing around me weapons out and "bumping" me... lol

 

Edit2: Took a regular horse, same deal... I did die this time tho since ONE out of 10 people actually shot an arrow at me. Wierd... ideas?

I had the same problem yesterday. I removed Immersive Creature. Now I have to start a new game to see if it changed anything.

 

On another note I enabled papyrus logging and found out DSR spammed it a lot and probably caused CTDs on my system. I'll post you the log in the DSR topic.

Share this post


Link to post
Share on other sites
  • 0

Having a quick look around the web, it would appear that there are a few problems of this nature when on horseback, most users are concerned with having difficulty causing any damage to NPC/creatures when swinging from the saddle unless the enemy is in front of the horse. This suggests that it might work both ways in that the attacks from the side have little or no effect when it comes to melee attacks. Could be tested by keeping the enemy in front of you and see if it damages you then.

 

Looks like this is a Bethesda problem rather than a modded problem. perhaps only the horse takes damage from melee attacks from the side and any rider is treated as though being part of the horse for this purpose. Archery works because it uses a different targeting system I would assume.

 

Just some thoughts.

 

:unsure:

 

Edit: Is it possible that the faction friendly aspect of convenient horses is what is causing the problem?

Share this post


Link to post
Share on other sites
  • 0

Posted by DanimalTwo - Today 03:24 AM

Here is one. I have be trying to DDSopt Automatic Variants, but no matter what I do the file sizes remain the same. I am at a lose.

It is because of the folder structure you are using! I had the same issue. 

The folder structure needs to be \textures\... in order for it to work properly apparently. Hence why it is not an issue for most mods since they have it like that. 

Share this post


Link to post
Share on other sites
  • 0

Posted by DanimalTwo - Today 03:24 AM

Here is one. I have be trying to DDSopt Automatic Variants, but no matter what I do the file sizes remain the same. I am at a lose.

It is because of the folder structure you are using! I had the same issue. 

The folder structure needs to be \textures\... in order for it to work properly apparently. Hence why it is not an issue for most mods since they have it like that. 

that is probably because of in ignore menu you have 3rd checkbox from the top checked (don't process ANY of the known...).

Share this post


Link to post
Share on other sites
  • 0

It have been months since I had the issue, so perhaps I have forgot a bit. But as I recall then no matter what you do then it wont do anything unless the folder structure is correct.

I remember doing it with the same settings that worked for SRO for example, but not for AV.

Just putting them all in a folder called textures solved it....

Share this post


Link to post
Share on other sites
  • 0

Posted by DanimalTwo - Today 03:24 AM

Here is one. I have be trying to DDSopt Automatic Variants, but no matter what I do the file sizes remain the same. I am at a lose.

It is because of the folder structure you are using! I had the same issue. 

The folder structure needs to be \textures\... in order for it to work properly apparently. Hence why it is not an issue for most mods since they have it like that. 

This was the solution. Thanks. Now on to the pain in the b*tt having to do them.

Share this post


Link to post
Share on other sites
  • 0

Good lord, that's all the issue was with opt'n AV? I put the individual folders (Bellyaches, etc.) into "textures" but it was simply the individual textures themselves? Lordy...

 

So I just did it on the overwrite/AV package using the textures\av packages\etc. folder structure and gained about 40MB overall - sound about right?

 

AV Packages went from 1,513MB to 1,473MB

Share this post


Link to post
Share on other sites
  • 0

Funny isn't it. I creating a WORKING_DIR and copied the "AV Packages" folder from the "overwrite\textures" directory to it. Then I created a "AV Packages Opt" folder in WORKING_DIR and tried to optimize using DSSopt to no avail. The only thing that was missing was a "textures" named folder.  Create "WORKING_DIR\textures\AV Packages\..." and everything works as is should. I don't know, is the a bug in DSSopt?

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.