Jump to content
  • 0

Can I get Xedit to work with both GOG Skyrim and Steam Skyrim? UPDATE: Fixed


Hilda1007
 Share

Question

My setup is Skyrim 1.5.97 on C\Steam and also GOGSkyrim 1.6.6.59 on C\All My Games. I set up the new GOG version as a new instance on MO2 and all working ok so far. To get Xedit to find the GOG version, I used the -D, -I and -P to switch the file paths to my GOG Skyrim and that worked! But when I changed MO2 instances to my 1.5.97 game (which is at C\Steam (NOT in the programme files), Xedit looked in C\Programe Files (x86) and of course found nothing. So I used the -D, -I and -P path switches to point at my Steam Skyrim and then xedit gave me this message:

 

SSEEdit 4.0.4 (103758D4) starting session 2022-10-27 21:31:40
Using Skyrim Special Edition Data Path:  C:\Steam\steamapps\common\Skyrim Special Edition\Data\
Using Backup Path:  C:\Steam\steamapps\common\Skyrim Special Edition\Data\SSEEdit Backups\
Using Scripts Path: C:\SSEEdit 4.0.4\SSEEdit 4.0.4\Edit Scripts\
Using ini: C:\Users\gabi_\AppData\Local\ModOrganizer\Skyrim Special Edition (2) Trying again 23 May 2022\profiles\Just for Fun\Skyrim.ini
Using save path: C:\Users\gabi_\AppData\Local\ModOrganizer\Skyrim Special Edition (2) Trying again 23 May 2022\profiles\Just for Fun\__MO_Saves\
Warning: Could not find save path
Using plugin list: C:\Users\gabi_\AppData\Local\ModOrganizer\Skyrim Special Edition (2) Trying again 23 May 2022\profiles\Just for Fun\plugins.txt
Using settings file: C:\Users\gabi_\AppData\Local\ModOrganizer\Skyrim Special Edition (2) Trying again 23 May 2022\profiles\Just for Fun\plugins.sseviewsettings
Using language: English
Using general string encoding: 1252  (ANSI - Latin I)
Using translatable string encoding: 1252  (ANSI - Latin I)
Using VMAD string encoding: 65001 (UTF-8)
Loading active plugin list: C:\Users\gabi_\AppData\Local\ModOrganizer\Skyrim Special Edition (2) Trying again 23 May 2022\profiles\Just for Fun\plugins.txt
Fatal: Error loading plugin list: <EDirectoryNotFoundException: The specified path was not found>

 

Does anyone know how resolve this? I have already tried to give xEdit a -G (savegame path) but that did not help.

 

FIXED! Problem was a very hard-to-spot space between a : and a C

 

Edited by Hilda1007
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.