Jump to content
  • 0
Sign in to follow this  
primem0ver

Frustrated - Cannot get 4.0.3h or 4.0.4 to work

Question

Posted (edited)

I am pretty frustrated with SSEEdit lately.  There is no 64 bit version with the latest download and I cannot get my older version (4.0.3h) to work anymore.  It keeps telling me there was an error and that editing is disabled.  I can't run scripts or anything.  (There IS NO ERROR in the log).  Was something changed?  Every time I try running 4.0.4 I get an out of memory error.  Whats more I can no longer post on Discord to get help.  I have to sign up?

 

EDIT: More Info: Version 4.0.3h used to work fine without using the 64 bit version until a couple of weeks ago.  The 64 bit version seems to be working ok so I guess I will use that until I get an answer.   

Edited by primem0ver

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
12 hours ago, primem0ver said:

I am pretty frustrated with SSEEdit lately.  There is no 64 bit version with the latest download and I cannot get my older version (4.0.3h) to work anymore.  It keeps telling me there was an error and that editing is disabled.  I can't run scripts or anything.  (There IS NO ERROR in the log).  Was something changed?  Every time I try running 4.0.4 I get an out of memory error.  Whats more I can no longer post on Discord to get help.  I have to sign up?

 

EDIT: More Info: Version 4.0.3h used to work fine without using the 64 bit version until a couple of weeks ago.  The 64 bit version seems to be working ok so I guess I will use that until I get an answer.   

It would be better to ask about such things on their Discord: https://discord.com/invite/5t8RnNQ

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By NomenNescio
      Short version: I have a complete list of cells copied to an .esp, and I don't want to have to go through and flag each one as Deleted individually. Is there a way to do this to all the cells in the .esp?
      Long version: I'm using a replacer for a dead shrub. The replacer makes it a much prettier 3D green shrub, but Bethesda placed the dead shrub in all kinds of caves and mines, so I want to remove it from those cells. Ain't nothing green supposed to be growing in there. So I found the shrub in xEdit, copied every reference over into an .esp and removed the ones that could realistically be home to lush green flora. I'm now left with looooong list of cells each with only a few Placed Objects of these shrubs, but going through them all and changing flags individually is gonna be a nightmare. So I'd much rather see if there is a way for me to do this across every cell I've copied?
    • By Vraydel
      I was trying to create a patch but SSEEdit wouldn't let me.  The plugins were inaccessible. The plugins were grayed out with a line through them.  What's going on?

    • By Orpheus18
      Was trying to run Xedit for the first time (had no clue what it is) and I run into this error, and see no solutions anywhere. I've tried running the game, but it doesn't work. Help would be appreciated, just trying to get my mods for skyrim working again
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.