Jump to content
Sign in to follow this  
Ynglaur

Vanilla Cart Ride Very Dark with ENB

Recommended Posts

I'm unsure if it's a bug or not, but STEP 2.0.0 with ENB enabled using results in a very dark vanilla cart ride scene.  Is this expected/normal because it's near dawn and the light just doesn't get into the valley?

Share this post


Link to post
Share on other sites
32 minutes ago, Ynglaur said:

I'm unsure if it's a bug or not, but STEP 2.0.0 with ENB enabled using results in a very dark vanilla cart ride scene.  Is this expected/normal because it's near dawn and the light just doesn't get into the valley?

It's the ENB settings. Are you using v0.3.5 of the Step ENB? This resolves it but it may still be a bit dark at the beginning of the cart ride. If it is still too dark as you approach the settlement, then you may want to calibrate your monitor. If it's still too dark, wait until you get to the courtyard and post a screenshot of that area.

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, z929669 said:

It's the ENB settings. Are you using v0.3.5 of the Step ENB? This resolves it but it may still be a bit dark at the beginning of the cart ride. If it is still too dark as you approach the settlement, then you may want to calibrate your monitor. If it's still too dark, wait until you get to the courtyard and post a screenshot of that area.

Nope, 0.3.4.  I'll try 0.3.5.  Thanks!

Edit: That fixed it.  Still fairly dark, but visible.  Now characters are speaking over each other and the dragon's flight seems jerky.  One thing at a time.... :)

Edited by Ynglaur

Share this post


Link to post
Share on other sites

About the STEP ENB: I am trying out the Light version. Because of the above question, I discovered there was an update to 0.3.5, which I hoped would solve my "problem", but alas. My "problem" is that the shadows with the ENB are incredibly dark. With shadows I mean from buildings or under porches.

During the day time and night they are OK-ish in that I can at least see if there are people there, because a silhouette moves. But during sunrise and sunset they are basically ink black. Is this caused by the ENB? If so, which settings can I change to make the shadows less like Sithis' void?

Share this post


Link to post
Share on other sites

I think this is caused by EVLAS interaction with ENB Skylighting bug. I think you would have to disable skylighting. 

Share this post


Link to post
Share on other sites
3 hours ago, DoubleYou said:

I think this is caused by EVLAS interaction with ENB Skylighting bug. I think you would have to disable skylighting. 

Yep, that solved the problem. Thanks! I wasn't sure if it was caused by the ENB or EVLAS. Guess it was caused by both interacting with eachother

Share this post


Link to post
Share on other sites
4 hours ago, ButchDiavolo said:

Yep, that solved the problem. Thanks! I wasn't sure if it was caused by the ENB or EVLAS. Guess it was caused by both interacting with eachother

I think you either have the bug or not, and it may depend on your hardware or drivers. 0.3.5 should show a big difference in these shadows if you don't have the bug, but probably no difference if you do.

That said, it is still quite a bit darker with ENB that without (if using vanilla or Cathedral Weathers), which is really more of a 'fix', IMO. Vanilla uses an overabundance of ambient lighting for "playability" I assume so the player can see into all of the dark corners. CW does as well but not as drastically. The bug is the exact opposite problem.

Also make sure you are running the latest ENBSeries 0.473

 

Share this post


Link to post
Share on other sites

I switched to 0.3.5 just now, and it's a massive difference. It looks way better! I had the same issues with darker areas being way too dark, but the new version appears to fix it for me.

Share this post


Link to post
Share on other sites
34 minutes ago, z929669 said:

I think you either have the bug or not, and it may depend on your hardware or drivers. 0.3.5 should show a big difference in these shadows if you don't have the bug, but probably no difference if you do.

That said, it is still quite a bit darker with ENB that without (if using vanilla or Cathedral Weathers), which is really more of a 'fix', IMO. Vanilla uses an overabundance of ambient lighting for "playability" I assume so the player can see into all of the dark corners. CW does as well but not as drastically. The bug is the exact opposite problem.

Also make sure you are running the latest ENBSeries 0.473

 

Oh, so it is a bona fide bug? Is there a solution for it, besides turning of Skylighting?

I am not (at all) familiar with how ENB's work, I just like the effects they (can) have on the look of Skyrim. Which is of course totally a matter of personal taste.

And yes, I use the latest ENB Series, which is also somehow darker than it was before. I noticed this before I switched from the Cathedralist ENB to the Step Light one. So all combined is probably causing the Sithis Void Shadow issue for me?

My hardware is in my signature and pretty decent if I say so myself. Also have the latest drivers.

Share this post


Link to post
Share on other sites
1 hour ago, ButchDiavolo said:

Oh, so it is a bona fide bug? Is there a solution for it, besides turning of Skylighting?

I am not (at all) familiar with how ENB's work, I just like the effects they (can) have on the look of Skyrim. Which is of course totally a matter of personal taste.

And yes, I use the latest ENB Series, which is also somehow darker than it was before. I noticed this before I switched from the Cathedralist ENB to the Step Light one. So all combined is probably causing the Sithis Void Shadow issue for me?

My hardware is in my signature and pretty decent if I say so myself. Also have the latest drivers.

Thing is, I am not sure if the Skylighting bug is bona fide or not. I have only found old stuff from years ago on this and would not expect it to still be an issue. I have also not found anything about this relating to EVLaS, but obviously @DoubleYou has seen mention of it somewhere (and we have discussed in amongst our team). If it relates to EVLaS, I would ask you to tell us if you still get this bug with Skylighting turned back on and EVLaS disabled. This would enlighten me.

I don't have the issue on my end. I also presume that certain display settings could cause it. I use AMD and have not experienced this issue outside of Skylighting being too low (and [ENVIRONMENT] ambientLighting* values likewise).

To test:

  1. Enable EVLaS and ENB
  2. In enbseries.ini, set the following:
    1. EnableMultipleWeathers=false
    2. EnableSkylighting=true
  3. Load Skyrim and hit shift+enter to bring up the ENB GUI
  4. Go somewhere where you notice the bug
  5. Bring up the wait/rest window and wait until it's about 8 AM or 8 PM (whichever time is close to when you had the but at that place)
  6. Find the SKYLIGHTING section in the ENB GUI in bottom left panel and use the spinner to increase beyond its current default (AmbientMinLevelSunset=0.55 or AmbientMinLevelSunrise=0.55)

If it gets better you don't have any 'bug', but do post back your value. I suspect it could also be dependent on your monitor, monitor calibration, or some GFX display setting in your software.

13 minutes ago, z929669 said:

Thing is, I am not sure if the Skylighting bug is bona fide or not. I have only found old stuff from years ago on this and would not expect it to still be an issue. I have also not found anything about this relating to EVLaS, but obviously @DoubleYou has seen mention of it somewhere (and we have discussed in amongst our team). If it relates to EVLaS, I would ask you to tell us if you still get this bug with Skylighting turned back on and EVLaS disabled. This would enlighten me.

I don't have the issue on my end. I also presume that certain display settings could cause it. I use AMD and have not experienced this issue outside of Skylighting being too low (and [ENVIRONMENT] ambientLighting* values likewise).

If disabling EVLaS with ENB Skylighting set to true also resolves for you, then that would be a bug with EVLaS. If not ...

Test if it's ENB and/or your hardware/software:

  1. Enable EVLaS and ENB
  2. In enbseries.ini, set the following:
    1. EnableMultipleWeathers=false
    2. EnableSkylighting=true
  3. Load Skyrim and hit shift+enter to bring up the ENB GUI
  4. Go somewhere where you notice the bug
  5. Bring up the wait/rest window and wait until it's about 8 AM or 8 PM (whichever time is close to when you had the but at that place)
  6. Find the SKYLIGHTING section in the ENB GUI in bottom left panel and use the spinner to increase beyond its current default (AmbientMinLevelSunset=0.55 or AmbientMinLevelSunrise=0.55)

If it gets better you don't have any 'bug', but do post back your value. I suspect it could also be dependent on your monitor, monitor calibration, or some GFX display setting in your software.

 

Share this post


Link to post
Share on other sites
Posted (edited)
16 hours ago, z929669 said:

Thing is, I am not sure if the Skylighting bug is bona fide or not. I have only found old stuff from years ago on this and would not expect it to still be an issue. I have also not found anything about this relating to EVLaS, but obviously @DoubleYou has seen mention of it somewhere (and we have discussed in amongst our team). If it relates to EVLaS, I would ask you to tell us if you still get this bug with Skylighting turned back on and EVLaS disabled. This would enlighten me.

I don't have the issue on my end. I also presume that certain display settings could cause it. I use AMD and have not experienced this issue outside of Skylighting being too low (and [ENVIRONMENT] ambientLighting* values likewise).

To test:

  1. Enable EVLaS and ENB
  2. In enbseries.ini, set the following:
    1. EnableMultipleWeathers=false
    2. EnableSkylighting=true
  3. Load Skyrim and hit shift+enter to bring up the ENB GUI
  4. Go somewhere where you notice the bug
  5. Bring up the wait/rest window and wait until it's about 8 AM or 8 PM (whichever time is close to when you had the but at that place)
  6. Find the SKYLIGHTING section in the ENB GUI in bottom left panel and use the spinner to increase beyond its current default (AmbientMinLevelSunset=0.55 or AmbientMinLevelSunrise=0.55)

If it gets better you don't have any 'bug', but do post back your value. I suspect it could also be dependent on your monitor, monitor calibration, or some GFX display setting in your software.

 

OK, I did some testing as you suggested. The areas I tested and where I first saw the bug are the stairs in the market at Whiterun and looking back at the gates at Whiterun. The only NON-Step mod I use is Illustrious Whiterun, but I doubt that has any bearing on it. I tested at 8PM

So first test was with EVLaS disabled. The result was no bug at all. It all looked perfectly normal. So I guess the bug is indeed related to using ENB and EVLaS together.

Second test: ENB and EVLaS enabled. Result: Sithis Void shadows (I like calling them that).

Third test: ENB, EVLaS enabled and changed setting Skylighting= false. Result: no bug.

Fourth test: ENB, EVLaS enabled and changed settings Skylighting=True and added EnableMultipleWeathers=false (wasn't present in enbseries.ini?). Result: darker shadows but not Sithis Void. I was able to see people and object.

After this, I didn't test the Skylighting GUI setting, because I pretty much considered the bug solved at this point. If you want me to test with those settings anyway, let me know. I guess the only change would be, if I understand correctly, that the shadows would be lighter?

Also, you mentioned the current default for the Sunset and Sunrise settings as being 0.55. However I just noticed that in my enbseries.ini the Sunset value is 0.35 and Sunrise is 0.3? I have not changed those values at all. They should come from the ENB 0.3.5 ini-file. So that is rather odd?

Anyway, I hope this is somewhat helpful. If you want me to test anything else regarding this, let me know. And thanks for your help!


EDIT:

So yeah, I think I have once again proved what a complete dork I am :embarassed:

Turns out that somehow I managed to install the STEP ENB in the main Steam-apps folder and not in the Skyrim folder... *grins sheepishly* So I installed it in the correct folder and it instantly worked without Sithis Void shadows without having to change any settings. *sighs* So sorry for wasting your time. [walks off to go hide in shame for a while]

Edited by ButchDiavolo

Share this post


Link to post
Share on other sites
2 hours ago, ButchDiavolo said:

OK, I did some testing as you suggested. The areas I tested and where I first saw the bug are the stairs in the market at Whiterun and looking back at the gates at Whiterun. The only NON-Step mod I use is Illustrious Whiterun, but I doubt that has any bearing on it. I tested at 8PM

So first test was with EVLaS disabled. The result was no bug at all. It all looked perfectly normal. So I guess the bug is indeed related to using ENB and EVLaS together.

Second test: ENB and EVLaS enabled. Result: Sithis Void shadows (I like calling them that).

Third test: ENB, EVLaS enabled and changed setting Skylighting= false. Result: no bug.

Fourth test: ENB, EVLaS enabled and changed settings Skylighting=True and added EnableMultipleWeathers=false (wasn't present in enbseries.ini?). Result: darker shadows but not Sithis Void. I was able to see people and object.

After this, I didn't test the Skylighting GUI setting, because I pretty much considered the bug solved at this point. If you want me to test with those settings anyway, let me know. I guess the only change would be, if I understand correctly, that the shadows would be lighter?

Also, you mentioned the current default for the Sunset and Sunrise settings as being 0.55. However I just noticed that in my enbseries.ini the Sunset value is 0.35 and Sunrise is 0.3? I have not changed those values at all. They should come from the ENB 0.3.5 ini-file. So that is rather odd?

Anyway, I hope this is somewhat helpful. If you want me to test anything else regarding this, let me know. And thanks for your help!


EDIT:

So yeah, I think I have once again proved what a complete dork I am :embarassed:

Turns out that somehow I managed to install the STEP ENB in the main Steam-apps folder and not in the Skyrim folder... *grins sheepishly* So I installed it in the correct folder and it instantly worked without Sithis Void shadows without having to change any settings. *sighs* So sorry for wasting your time. [walks off to go hide in shame for a while]

LOL. OK cool. Well you at least have confirmed the 'bug' with ENB/EVLaS, but I don't really think it's a bug and is more just a synergistic shadow effect of the two, solved by bumping up Skylighting values.

Glad you got it souted out :D

Share this post


Link to post
Share on other sites

I've noticed the same issue. It can be very dark during the day in the shade.

In my opinion though, it seems more like a balancing issue rather than any bug. Raising the Ambient lighting though the ENB console (Shift + Enter) seems to have sorted things out. I do also find that the daylight is possibly a bit bright.

I'm going to continue to play around until I have something I like. Luckily, STEP have a basic guide to this that may help me.

I have also noticed that the 2.0.0 guide - STEP Patch - Post-Processing instructions tell us to put the enbseries folder and ini in the Data folder instead of the Root folder.

Share this post


Link to post
Share on other sites
4 hours ago, RustlersDeluxe said:

I've noticed the same issue. It can be very dark during the day in the shade.

In my opinion though, it seems more like a balancing issue rather than any bug. Raising the Ambient lighting though the ENB console (Shift + Enter) seems to have sorted things out. I do also find that the daylight is possibly a bit bright.

I'm going to continue to play around until I have something I like. Luckily, STEP have a basic guide to this that may help me.

I have also noticed that the 2.0.0 guide - STEP Patch - Post-Processing instructions tell us to put the enbseries folder and ini in the Data folder instead of the Root folder.

Yes, we are working on ENB and patches updates to be released soon. This will be resolved with that.

I will fix the patch instructions.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By Badfrog88
      Following a clean re-install of Skyrim AE, I've been reinstalling the Step Guide and had intended to include everything. Because of this I have installed the ENB options in all the steps prior to Post Processing. Now I'm not so sure I want to install/run an ENB with this build. Is it safe to jump to Step 05 or do I need to remove and reinstall the mods with the Post Processing (blue) flag? I am getting between 91-115 FPS in Riften with my new 144 Hz monitor.
    • By MegaDan32
      Hi! I have been trying to mod my Skyrim game for a couple of days now and I have been meticulosly following the STEP Skyrim Special Editio Guidelines and I have finally arrived to step 6.24.2. I already finished sorting the plugins with LOOT and already finished the standar cleaning procedures. Now I have to proceed with the performance benchmark which requires to launch the game for the first time after downloading and installing all the mods. Now here is the problem: When launching Skyrim, it will open, it shows the logo and a little loading animation on the bottom right, and it closes itself after a couple of seconds -No error pop ups or anything. I am pretty new when it comes to modding and I have no idea of what could be causing this problem, and I would love to fix this instead of uninstalling everything and retrying in a couple of months.
      Thank a lot beforehand!
    • By Mousetick
      Discussion topic:
      I'm Walkin' Here by Fudgyduff
      Wiki Link
      SKSE plugin with customizable JSON configuration.
      QOL: Disables collision between player and NPCs so that they don't push the player or block narrow passages.
      The description on the Nexus mod page is very short and rather vague:
      What this does exactly is disabling collision so the NPCs are no longer solid: they can walk through the player and vice-versa. They'll still get in your face while you're in a conversation, or clump together stuck in passageways. So it's not perfect, but it's much better than vanilla.
      The following NPCs and situations are addressed:
      Disables collision while the player is in dialogue. Disables collision between the player and their allies. Disables collision between the player and their summons. Disables collision between the player and their allies' summons. Each of the above can be turned on or off via configuration settings (all ON by default).
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.