Jump to content
  • 0
Mr_Vespucci

mod organizer failed to load "plugin_python.dll" and unable to save data for multiple files

Question

as background info, A few months ago I got into modding for fallout new vegas and while doing so i searched up several guides on the topic. One of those guides was viva new vegas which I was able to follow along easily.  After a week or two of playing nv with the mods from the guid and installing several others with it, I got a notification from windows saying "mod organizer failed to load the plugin 'plugin_python.dll' last time it was started". I ignored it and carried on as usual until eventually when I tried to open mo2 I got back to back notifications from google about a delayed write failed that happened multiple times for several files. It said that windows was unable to save all the data for the files \MO2\logs\usvfs-2022-02-11_06-15-18.log,  \MO2\plugins\data\OMODFramework.log, and \MO2\ModOrganizer.ini all lost data.After that I recieved the same message about plugin_python.dll failing to load from the last time it was started which i decided to skip. when i skipped though mo2 refused to load saying it was already running even though it wasn't appearing on screen. Not knowing what was going on, I went to the viva new vegas discord server for help and they just told me to uninstall mo2 and reinstall it. I did but the same thing happened so then they told me to head to the mo2 offical server, but they havent responded yet. So Im now here to figure out what exactly is going on hoping that u guys can help. just know that I still don't know much about modding in general so u might need to explain a lot of things in simple terms

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Majorman
      Discussion topic:
      iscontroller by onvil
      Wiki Link
      Patches all animations to work with custom meshes.
    • By Stormside76
      I'm having some troubles with Mod Organizer not detecting Fallout 3. I installed the game on my SSD and it doesn't detect the game and the game/launcher files aren't visible when manually searching for them. I've tried finding a fix here on the forums but couldn't find a fix. It's a fresh install on my SSD, the Mod organizer is also installed on said SSD. It's just odd that the files aren't showing up when I search for them through MO but I have no trouble finding them when I just search through the file explorer
    • By mo_sharky
      In the attached image, the CC mods that are disabled there are not loading properly. I placed them into MO2 as opposed to having them in my Skyrim installation, but MO2 just can't manage them I guess. The mods aren't loaded into the game, and when I quit the game, the mods become disabled again. Is this an issue with MO2 or my installation of those mods?

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.