Jump to content
  • 0

how to select all world spaces


Tonycubed2
 Share

Question

Hi gang

I am on step thre of the step guide on generating lod , using DyndLOD 2.92 from Nexus.  The step says to select all worlds.  But it is a dropdown box.  I can only select 1 at a time. Do I need to run it for each world one by one? Is the step guide for a different version?  I see advanced mode mentioned, but no way to enable it. Yet in the ini fiule expert=1 so i dont know.

Any help appreciated.... pic incldued

dyndlod screen shot.jpg

Edited by Tonycubed2
Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0
36 minutes ago, Tonycubed2 said:

Hi gang

I am on step thre of the step guide on generating lod , using DyndLOD 2.92 from Nexus.  The step says to select all worlds.  But it is a dropdown box.  I can only select 1 at a time. Do I need to run it for each world one by one? Is the step guide for a different version?  I see advanced mode mentioned, but no way to enable it. Yet in the ini fiule expert=1 so i dont know.

Any help appreciated.... pic incldued

dyndlod screen shot.jpg

It is not possible to select more than one worldspace in expert mode in DynDOLOD 2.x. That can only be done in the wizard or the advanced mode.

Do not set expert=1 in the INI. To either use the wizard or advanced mode leave at the default 0.

Always use the latest DynDOLOD version. There is no good reason using a year old version.

Link to comment
Share on other sites

  • 0
32 minutes ago, sheson said:

It is not possible to select more than one worldspace in expert mode in DynDOLOD 2.x. That can only be done in the wizard or the advanced mode.

Do not set expert=1 in the INI. To either use the wizard or advanced mode leave at the default 0.

Always use the latest DynDOLOD version. There is no good reason using a year old version.

thank you for answer! i use9d the lat4stnversion from nexus, linked from step guide.  therevwas a 3.x beta version though. should i use that? happy to,use whatever is best.  if not this version, should i redo all,done so far?

Link to comment
Share on other sites

  • 0
1 hour ago, PRieST said:

The latest version on Nexus is 2.98 - DynDOLOD or you'll have to use DynDOLOD 3 ALPHA...so which Step Guide are you using to get pointed to an outdated version of DynDOLOD?

I followed link from https://dyndolod.info/Downloads

but that leads to https://www.nexusmods.com/skyrimspecialedition/mods/32382?tab=files

which is 2.98 marked.  Let me download it again.  Sigh.  So I have to redo the first two steps if I want to use 2.98? 

Link to comment
Share on other sites

  • 0

now I get 2.97(1).  See pic.  But now at least I can select multiple worlds.  But I downloaded what is supposed to be 2.98.

either the nexus download is wrong, or I am a total idiot, or MO is doing magical weird things with version numbers.

says it was uploaded 11 dec 2021

 

 

2.97 version.jpg

Edited by Tonycubed2
Link to comment
Share on other sites

  • 0
9 hours ago, Tonycubed2 said:

now I get 2.97(1).  See pic.  But now at least I can select multiple worlds.  But I downloaded what is supposed to be 2.98.

either the nexus download is wrong, or I am a total idiot, or MO is doing magical weird things with version numbers.

says it was uploaded 11 dec 2021

 

 

2.97 version.jpg

That the download for 2.98 still shows shows 2.97 for the tools is correct. So you are good.

Link to comment
Share on other sites

  • 0
On 1/21/2022 at 2:17 AM, sheson said:

That the download for 2.98 still shows shows 2.97 for the tools is correct. So you are good.

Thank ypu!  Took me three days to process anything but the results are fantastic! Forever grateful for Dyndlod!  

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.