Jump to content

Search the Community

Showing results for tags 'tree lod'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Announcements
    • Announcements
    • Community Information
  • Supported Games
    • Fallout 3
    • Fallout 4
    • Fallout New Vegas
    • Morrowind
    • No Man's Sky
    • Oblivion
    • Skyrim Legendary Edition (LE)
    • Skyrim Special Edition (SE)
    • Supplemental Guides
    • Unsupported Games
  • Supported Tools
    • BethINI
    • Creation Kit
    • DynDOLOD & xLODGen
    • Mod Organizer
    • Post Processing
    • xEdit
    • Other Utilities
  • Mod Author Topics
    • Skyrim LE Mod Author Topics
    • Skyrim SE Mod Author Topics
  • General Discussion
    • Step Banter Inn
    • INI Tweaking
  • Step Website Support
    • Forum Support
    • Wiki Support

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Discord


Nexus Mods


Website URL


Location


Favorite Mod(s)


Diamond in the Rough


Interests

Found 18 results

  1. Discussion topic: Aspen Realism by z929669 Wiki Link Replaces vanilla aspens. The updated version is significantly better than the original. I know the author quite well.
  2. Discussion topic: Creating Tree LOD Models by The Step Team A discussion topic for suggestions and feedback relating to the guide.
  3. Hello Everyone, I'm currently having an issue where my tree(s) mods wont generate billboards and/or lods. I use a tree mixture of Happy Little Trees (this mod has billboards and thus works) BlubboPines (not too sure if it has billboards and thus lods working) and Jedi Trees (Billboards AND Lod don't work. I have a billboard mod for Jedi Trees but no luck and when generating I create the billboards with TexGen and then run Ultra LOD in DynDOLOD setting LOD8 to Billboard4 in Tree Mesh Rules but alas, no luck. I've generating multiple times with no luck and I'm wondering if I have done something wrong or missed a setp? Any help would be appreciated. Much Thanks Greeny
  4. Hello, I am having issues with tree pop in and not being able to get tree billboards on the screen. I have looked at other threads on this forum, as well as reddit trying to find an answer and nothing has worked thus far. I have followed 3 separate guides, and have used 3 different mod setups trying to get billboards to load and pop-ins to stop. It does not matter what tree setup I use (EVT, S3D Trees, or Happy Little Trees), My game never looks how its supposed to. I have been fiddling with this stuff for over a week now and am just at that point where I am going to give up. What am I using: DynDOLODx64 v2.96 DynDOLOD Resources SE v2.88 xLODGenx64 v4.1.3.1 xLODGen Resource - SSE Terrain Tamriel v1.0 Mod Organizer v2.4.2 SkyrimSE v1.5.97 (old files before anniversary update) SKSE v2.0.20 I am running DynDOLOD after TexGen as the instructions say to do (using 512 texture size), ensuring that I add the TexGen output as a mod and activating it in MO2 before running DynDOLOD. I am running these programs through Mod Organizer after sorting my mods with LOOT, ensuring the output from these 2 programs are on a separate drive from MO, Skyrim and The programs themselves. My SPECS: i7-8700K @ 3.7ghz with turbo mode at 4.7ghz 32gb RAM EVGA GeForce GTX 1080 Ti SC2 Gaming, 11GB GDDR5X 1440p G-sync monitor Tree Mods I am currently using (in exact order in my mod list): Happy Little Trees Happy Little Trees - Billboards (Contains all billboards from "Indistinguishable Billboards for Skyrim SE", therefore that mod is not needed). Happy Little Trees Add-On - DynDOLOD 3 (Contains billboards and ultra lod stuff) TREES ADDON SE Aspens Ablaze Bent Pines II Leafeater's 3-in-1 Tree Overhaul (only adds tree locations to the city cells, esp plugin) Alpine Forest of Whiterun Valley (only adds tree locations to the world cells, esp plugin) Reach Tree Replacer SSE Reach Tree Replacer - Billboards Reach Tree Replacer SSE - DynDoLOD Ultra Tree Lod Example of what is happening in my game. These screenshots were taken in the exact same session, I just moved forward a bit: As you can see in the screenshots above, SOME trees are rendering billboards in the distance (Bent Pines II and I think Trees Addon SE), but not from the main tree mod or tree locations added by Alpine Forest of Whiterun Valley. Setting the fTreeLoadDistance in the MCM menu has zero effect in game. Even saving after changing a setting and completely reloading the game has no effect (though the slider is updated in game after reloading in the correct location). I have tried using my setups on fresh new games and there is no difference. MCM menu screenshots: My INI settings were set using the "Ultra" setting using BETHini, and are as follows in both My/Documents files AND my profile ini files through MO2: The latest guide I used was a video guide by WazaLang: I followed his guide step by step during one of my setups and was not able to get my billboards to load like his. I used the exact mods he used, and the exact DynDOLOD settings he used also. Other guides I used were: https://www.nolvus.net/guide/ultra/lodgen https://lexyslotd.com/guide/finishing-line/#dyndolod-dynamic-distant-lod-generation If anyone can assist me I will be greatly appreciative!
  5. I start modding Skyrim SE again. I dont know what happen but my trees looks like this...I instaled only 2 trees mods, SKyrim 3D Trees and A Fantasy Forest Overhaul. I run Dyndolod but the trees looks the same. Can anyone help me to solve the problem, please. I tried everything i knew, but i didnt make it. P.S. Sorry for my bad english.
  6. Hello everyone! I'm having issues with lines around the edges of a particular tree lod for treepineforest02 (see screen below). Its been a while since I last ran Dyndolod so I might be wrong, but I can't remember adding anything changing the trees since. Any ideas of what could be causing this? Can one edit a tree lod directly somehow to try to fix it? Thanks for any help!
  7. Hello there. Recently I have encountered a wierd thing, wich might not be a bug, but still I'd like to know how to fix it. I'm using 3d trees mode with generated ultra trees LODs, but at some point the game does not spawn LODs way in the distance. It's not a big problem when not looking far away, but the moment I look in the distance from some mountain, I can clearly see that there are no LODs for trees. In the screenshots below you can see how I look at Morthal marsh region and there are no trees at all(1st shot), but if I 'tcl' myself closer, LODs appear(2nd shot), but even past that point you can see how the groung further away is empty. https://imgur.com/a/MaTpSvb So I've been trying to regenerate LODs several times, but the problem still stays. What exactly might be the cause for this? Are those some .ini file settings, or am I missing something in the DynDOLOD settings that I should change?
  8. Hello! I´ve recently started modding so the following questions may come off as "rookie" or "noobie", I´ve no problem with that, I´m here to be rebuked. I started downloading LODs and matching them into my skyrim system. I have dynDOlOD who i think everyone is familiar with. I also have some other LODS such as; https://www.nexusmods.com/skyrimspecialedition/mods/4163 and https://www.nexusmods.com/skyrimspecialedition/mods/9135 My texture mods are https://www.nexusmods.com/skyrimspecialedition/mods/4423 and https://www.nexusmods.com/skyrimspecialedition/mods/2142 When i run these, I was very annoyed with the almost transparent trees in the distance and trees loading like 6 or 7 cells away from me. I downloaded Lods etc. and I ran them through SSELODGEN. This was the result of the output; <Note: TreePineForestSnowL04 [TREE:0005D2D8] LOD4 not found Textures\Terrain\LODGen\Skyrim Flora Overhaul.esp\TreePineForestSnowL04_0005D2D8.dds><Note: TreePineForestSnowL04 [TREE:0005D2D8] LOD8 not found Textures\Terrain\LODGen\Skyrim Flora Overhaul.esp\TreePineForestSnowL04_0005D2D8.dds><Note: TreePineForestSnowL05 [TREE:0005D2D7] LOD4 not found Textures\Terrain\LODGen\Skyrim Flora Overhaul.esp\TreePineForestSnowL05_0005D2D7.dds><Note: TreePineForestSnowL05 [TREE:0005D2D7] LOD8 not found Textures\Terrain\LODGen\Skyrim Flora Overhaul.esp\TreePineForestSnowL05_0005D2D7.dds><Note: TreePineForestSnowL03 [TREE:0005D2D9] LOD4 not found Textures\Terrain\LODGen\Skyrim Flora Overhaul.esp\TreePineForestSnowL03_0005D2D9 and in the end of the output; [Tamriel] Objects LOD generation error: System Error. Code: 2.The system cannot find the file specified These were the settings that i used Atlas size: 4096x4096 Max Texture size: 1024 and in UV range: 10.0 Compression: Diffuse: BC5, Normal:BC5 Spec:BC5 and i checked the Tree lod box. What am I doing wrong? Can someone help and guide me to what I am supposed to do? I would be forever thankful. Cheers
  9. Hi all, I am not sure if this is the best place to ask but I followed a guide on making the environment better looking, everything went fine with TexGen and DynDOLOD except in game the trees change from a basic tree lod to the modded one as I walk up to them which is very jarring .....is that correct ? Here are a few images https://imgur.com/7JXOELU https://imgur.com/WTOnGNz Also found this video on the net which has my exact same issue, except no info on how to fix it Any help would be appreciated
  10. hi skyrim modding community.recently i just finish creating 3d full dyndolod tree lod and this happen around riften area here's a screenshot i take distance by distance 1. https://ibb.co/HrbTtVg 2. https://ibb.co/kQN1VnX 3. https://ibb.co/Dg5ghmD 4. https://ibb.co/dKh5k64 5. opposite site https://ibb.co/S0ZMmxq is it a lod draw distance issue please i appreciate any help
  11. I'm using SFO v2.6 and its billboards. However lods looks ugly and doesn't match with actual meshes I have seen many people have 3d tree lods for SFO can someone explain how they do it?
  12. Hi Sheson, Is it possible to get a suggestion on next steps from you? Maybe you can tell me if you think I am defeating myself or something in DynDOLOD's pipeline is defeating me due to my misunderstanding? I have fairly customized replacement meshes for many vanilla trees and I'm trying to get them to render what at least looks like full models far into the distance. This is working fantastically for all customized vanilla trees EXCEPT treepineforest01, 02, and 04. Those three trees at some far distance turn to short versions with no trunks. Their full models are 1.5x vanilla height and I'm trying to get their distance models to match that height and have trunks. Some of my other customized trees are also 1.5x height and they behave as expected/desired (full 1.5x height model shown far in the distance with trunks). Either I am mixing up paradigms from different parts of documentation or I have other misunderstandings. I would call what I'm doing "dynamic paradigm":Dynamic lod is handling all trees currently (I disabled traditional tree lod in Dyndolod TES5 ini)None of my customized trees (working or otherwise) are mentioned in dyndolod logs (I think this is fine because they are not being handled by lodgen)None of my customized trees are present in BTO files (also fine I think)Whether right or wrong for this paradigm, I'm providing "[name]passthru_lod.nif" files for each customized tree. This seems to be required for the trees that are working (displaying far into the distance) even though I'm not sure these actual nifs are what is rendered (I have seen static tree documentation pertaining to CRC but at this point I need to avoid polluting my question so you can correct whatever you suspect I've got wrong)I'm also providing billboards (TXT + DDS) for each customized tree because I can't tell if they are used in processing, even though my intention is not to use billboards in game (though if I have to in order to get treepineforest01, 02, and 04 to behave as I described, I will)My only tree rule in DynDOLOD is: tree, Static LOD4, Static LOD8, (no LOD 16), (no VWD), Far LOD, UnchangedI suspect, due to one or more misunderstandings, that the hybrid tree part of the pipeline is what is defeating me. Is there something different about the treepineforest01, 02, and 04 trees as far as dynamic lod processing is concerned, perhaps processing forces them to be hybrid trees but does not do this to other trees (aspen, reach, snow pines, etc.)? I have other trees at 1.5x height working as intended as described above. I'm happy to make any custom nifs/billboards as needed, I'm just out of guesses as to what I should provide for this paradigm to render the three problematic pines at full 1.5x height far into the distance. From documentation and other forum posts, I'm starting to think most people asking for trees as "full models far into the distance" are using what I see as "ultra trees paradigm", where traditional tree lod is left ON in dydolod tes5 ini, dynamic lod doesn't handle trees, trees are included in dyndolod's logs and present in BTO files. Should I be doing "ultra trees paradigm" instead to achieve what I describe? I have not tried to switch to "ultra trees paradigm" because performance has been good with "dynamic paradigm" and only the three pine trees don't behave as expected. If I switch, I have to re-figure out what nif/lod files to provide. That may sound straight forward (look in manual about static tree etc.) but I am now weary from so many attempts. Even so, I will switch if that is what's needed/suggested. Thanks. Any guidance is much appreciated. This is one of the few games I care about, so thank you very much for all your work in making it awesome.
  13. Having read these docs, im still somewhat confused on generating 3d static object lod when using tree replacer mods like realistic aspen trees, etc. Docs/trees.ultra/DynDOLOD-Trees.html Docs/trees.ultra/tools/DynDOLOD_CreateStaticTree.html I have quite a few questions, but we can start with this. In the base resources for sse dyndolod, there is included several treeaspenXpassthru_lod.nif that i assume will be used when you generate 3d SO lod for these trees. But, realistic aspen trees mod is just a replacer, so how will dyndolod know it should use treeaspenX_XXXXXXXXpassthru_lod.nif in \Meshes\DynDOLOD\lod\trees\rat\ instead of default ones?
  14. I have been struggling to generate decent 3D LODs for Realistic Aspen Trees in SSE for some time now. The first issue that I encountered was that the leaves of the aspen LODs were almost invisible. In response, I followed the steps in DynDOLOD_CreateStaticTree.html. I created separate aspen meshes for DynDOLOD using merge.bat, ran the textures though nvDXT with the command "nvdxt.exe -dxt1a -alpha_threshold 0.3125 -file x.dds" (with .3125 gotten by dividing the nifs' threshold by 256), renamed the textures (creating a copy of the normal maps for each texture), and edited the meshes to correspond with the altered textures. I verified that the right meshes were being used by DynDOLOD in the log, but none of this resulted in an appreciable difference in the game. Next, I attempted to use the textures and meshes for Realistic Aspen Trees present in the DynDOLOD SE Resources. I changed the CRC32 checksums of the meshes to the ones determined by DynDOLOD_CRC32Gen.pas.script, ran DynDOLOD, verified that the right meshes were being used, yet the problem persisted. My third attempt involved using the meshes and textures for RAT from Enhanced Vanilla Trees (the Classic version, not the SSE one). This did result in a change; the leaves on the distant trees were visible (at least on the trees a few cells away). However, the distant leaves had these hideous dark "blotches", which are not present on any of the aspens in loaded cells. I think that this problem is a consequence of the "solution"; the leaves in the textures from EVT are "copied" over each other, making the distant leaves more visible, but too dense in some places, causing the blotches. I am at a loss here. I know that this can be fixed, as I found a post on the Skyrim Mods subreddit from 2 years ago containing a download with the fixed files. Naturally, that download is now unavailable. Is there anything that I have missed here? Thanks in advance.
  15. Running DynDOLOD with the procedure specified in the HTML document for ultra.trees works well for Vanilla Trees and eliminates the dreaded and disgusting pop-in, but running DynDOLOD ultra with Enhanced Vanilla Trees installed makes the trees flicker when approaching them from a distance. Here is a video that displays the issue, this happens with all trees not just the ones in the video: What I have tried to do to eliminate the flickering (that have not worked): -Used each texture option for large EVT installation (lush, vurt, custom) -Used a vanilla MO profile with only DynDOLOD and EVT (and crash fixes, SKSE, very basic fixes) -Used the basic EVT option with Simply Bigger Trees to increase size -Run DynDOLOD with different settings, such as testing Static LOD4 vs Billboards. Using 'Full Model' causes DynDOLOD to have a unit function error where it cannot open the trees log file because it is in use, presumably by the EVT esp, because running it without the EVT esp activated this error does not occur. Is this flickering normal or is there a way to fix it? Thank you.
  16. Hi! My first post on these forums, so I'll take the opportunity to say my thanks to everyone involved with STEP - it is such a great help for us modding nubs. On to my major issue: wrong LOD tree textures (or I guess possibly mismatching color effects on the LODs). In pic 1, you can see my LOD trees. The black shows the tree LODs, and the red shows the LOD trees that will turn into real trees in pic 2. Pic 1, LOD As we move closer to the trees in pic 2, we can see that the trees actually didn't look like what they did in the LOD at all. They simply "pop" from the LOD to the real look as I move closer. Pic 2, real trees I've tried a few things, such as turning off the LOD mods and SFO in MO, but that only made things worse, as the LODs then would look like the really weird ones found on the interwebs when googling for stuff like "ugly tree LOD". I've also tried with both SFO 2.5 and the one recommended in the STEP guide. Made no difference. Finally, I've also started the game without any mods running, and that of course "solved" the problem. Now I think I could use some guidance as to how I should continue with the troubleshooting... Do you think it is the textures themselves that are wrong, or could it be that something (ENB or whatever) is adding some color effects on the trees, creating a total color mismatch between the "LOD" and the "real" versions? Other info and stuff... I'm using Mod Organizer. [spoiler=Load order]# This file was automatically generated by Mod Organizer. Skyrim.esmUpdate.esmDawnguard.esmHearthFires.esmDragonborn.esmSkyrim Project Optimization - Full Version.esmUnofficial Skyrim Legendary Edition Patch.espLanterns Of Skyrim - All In One - Main.esmTTR_Skill_Overhaul.esmHighResTexturePack01.espHighResTexturePack02.espHighResTexturePack03.espUnofficial High Resolution Patch.espCutting Room Floor.espdragonpriestmasks.espAppropriately Attired Jarls Redux.espImmersive Citizens - AI Overhaul.espSkyUI.espBetterQuestObjectives.espaMidianBorn_ContentAddon.espSkyrimCoinReplacerRedux.espSkyFalls + SkyMills + DG + DB.espdarkerskyrimlighting.espsos - the dungeons.espHothtrooper44_ArmorCompilation.espGuard Dialogue Overhaul.espWeapons & Armor Fixes_Remade.espWeapons & Armor_TrueOrcish&DaedricWeapons.espClothing & Clutter Fixes.espComplete Crafting Overhaul_Remade.espComplete Crafting_TrueWeaponsLvlLists.espMLU__Immersive Armors 8 patch fix.espLore Weapon Expansion.espWarmongerArmory_Vanilla.espWarmongerArmory_DLC.espWarmongerArmory_LeveledList.espLostLongSwords.espMLU.espADS.espWetandCold.esphearthfireextended.espPoint The Way.espOblivion Gates v3 - Skyrim + Dawnguard DLC.espOblivion Gates v3 without Markers - Skyrim + Dawnguard DLC.espInvisibility Eyes Fix.espExplosiveBoltsVisualized.espTTR_Skill_Overhaul_Enchanting.espAnimated Weapon Enchants.espDeadlySpellImpacts.espdD - Enhanced Blood Main.espTTR_Skill_Overhaul_Speech.espTradeBarter.espRebirth Monster.espSPTConsistentOlderPeople.espdD - Realistic Ragdoll Force - Realistic.espiHUD.espChesko_LoreBasedLoadingScreens.espRaceMenu.espRaceMenuPlugin.espViewableFactionRanksBothDLC.espFootprints.espMoss Rocks - Legendary.esp83Willows_101BUGS_V4_HighRes_HighSpawn.espBeards.espBrows.espORM-Arvak.espElemental Staves.espGQJ_DG_vampireamuletfix.espBFSEffects.espDawnguardRuneWeaponsFXSReplacer.espmintylightningmod.espWondersofWeather.espSoul Gems Differ.esplightweight potions and poisons.espNoAnimalsReportCrimes-DG+DB.espDragonShoutVoice.espTTR_Skill_Overhaul_OneHanded.espParalyze.espdD-Dragonborn-Dawnguard-EBT Patch.espIHSS.espImproved Combat Sounds v2.2.espAuto Unequip Ammo.espBetter Stealth AI for Followers.espClamsDropPearls.espNausicaa's Tweaker.espConvenient Horses.espDual Wield Parrying_SKSE.espLock Overhaul.espSMDropLitTorch.espThieves Guild Requirements.espTraps Make Noise.espWetandCold - Ashes.espWM Trap Fixes.espNatural Lighting and Atmospherics.espSkyrim Particle Patch for ENB - Flame Atronach Fix.espMLU - Static PermaZONES.espTTR_Skill_Overhaul_Alchemy.espTTR_Skill_Overhaul_Alteration.espTTR_Skill_Overhaul_Archery.espTTR_Skill_Overhaul_Block.espTTR_Skill_Overhaul_Conjuration.espTTR_Skill_Overhaul_Destruction.espTTR_Skill_Overhaul_Illusion.espTTR_Skill_Overhaul_Lockpicking.espTTR_Skill_Overhaul_Pickpocket.espTTR_Skill_Overhaul_Restoration.espTTR_Skill_Overhaul_Sneak.espTTR_Skill_Overhaul_TwoHanded.espUnique Uniques.espMage Outfit Texture Overhaul.espBirdsHFclean.espTheChoiceIsYours.espBook Covers Skyrim.espBring Out Your Dead - Legendary Edition.espMLU - Immersive Armors.espMLU patches merged.espDead Body Collision.espNonEssentialChildren.espNotSoFast-MainQuest.espTimingIsEverything.espimp_helm_legend.espMLU - Improved Closefaced Helmets.espMLU - Lore Weapon Expansion.espSkyrimImprovedPuddles-DG-HF-DB.espFarmhouseChimneys.espSkyrim Flora Overhaul.espThe Paarthurnax Dilemma.espPilgrimsDelight.esphellayracedesc.espBlockSparkles.espGildergreen Regrown.espChesko_Step418_SN.espTTR_Skill_Overhaul_Smithing.espSTEP DLC Optimized Textures - Standard.espSTEP Vanilla Optimized Textures - Standard.espRealisticWaterTwo.espAOS.espWatercolor_for_ENB_RWT.espRadiant and Unique Potions Poisons and Booze.espTTR_Skill_Overhaul_HeavyArmor.espTTR_Skill_Overhaul_LightArmor.espMLU - Lost Longswords 1H.espMLU - Unique Uniques.espRotE patches merged.espMLU - Warmonger Armory.espkuerteeGoldAjustment.espNoRareVendorMetals.espRealisticRoomRental-Basic.espHothtrooper44_Armor_Ecksstra.espWarmonger Armory DLC - Beast Race Patch.esprandomthunder.espSFO - Dragonborn.espDual Sheath Redux.espFNIS.espSTEP Extended Patch.espRealisticWaterTwo - Legendary.espELE_Legendary_Lite.espSTEP Extended - Deleveled Loot.espDynDOLOD.espDeleveled Loot Equipment - STEP patch.espScarcity - Less Loot Mod.espScarcity - 8x Loot Rarity.espScarcity - 6x Merchant Item Rarity.espBashed Patch, 0.espDual Sheath Redux Patch.esp [spoiler=enblocal.ini][PROXY] EnableProxyLibrary=false InitProxyFunctions=true ProxyLibrary=other_d3d9.dll [GLOBAL] UsePatchSpeedhackWithoutGraphics=false UseDefferedRendering=true IgnoreCreationKit=true [PERFORMANCE] SpeedHack=true EnableOcclusionCulling=true [MEMORY] ExpandSystemMemoryX64=false ReduceSystemMemoryUsage=true DisableDriverMemoryManager=false DisablePreloadToVRAM=false EnableUnsafeMemoryHacks=false ReservedMemorySizeMb=512 VideoMemorySizeMb=3714 EnableCompression=false AutodetectVideoMemorySize=false [THREADS] DataSyncMode=0 PriorityMode=0 EnableUnsafeFixes=false [MULTIHEAD] ForceVideoAdapterIndex=false VideoAdapterIndex=0 [WINDOW] ForceBorderless=false ForceBorderlessFullscreen=false [ENGINE] ForceAnisotropicFiltering=true MaxAnisotropy=16 ForceLodBias=false LodBias=0.0 AddDisplaySuperSamplingResolutions=false EnableVSync=true VSyncSkipNumFrames=0 [LIMITER] WaitBusyRenderer=false EnableFPSLimit=false FPSLimit=10.0 [iNPUT] //shift KeyCombination=16 //f12 KeyUseEffect=123 //home KeyFPSLimit=36 //num / 106 KeyShowFPS=106 //print screen KeyScreenshot=44 //enter KeyEditor=13 //f4 KeyFreeVRAM=115 //B KeyBruteForce=66 [ADAPTIVEQUALITY] Enable=false Quality=1 DesiredFPS=20.0 [ANTIALIASING] EnableEdgeAA=false EnableTemporalAA=false EnableSubPixelAA=false [FIX] FixGameBugs=true FixParallaxBugs=true FixParallaxTerrain=false FixAliasedTextures=true IgnoreInventory=true FixTintGamma=true RemoveBlur=false FixSubSurfaceScattering=true FixSkyReflection=true FixCursorVisibility=true FixLag=false [LONGEXPOSURE] EnableLongExposureMode=false Time=1.0 BlendMax=0.0 Installed mods: STEP ExtendedSTEP Pack: Deleveled Loot TTRSORotEI'm running ENB with particle patch. ENB preset is Natual Lighting and Atmospherics. I'm sure I had this problem before I installed deleveled loot and RotE. Below is my skyrim.ini and skyrimprefs.ini files. I can't recall that I've been modifying them that much outside from what has been mentioned in the guides, except for setting 3440x1440 res. [spoiler=skyrim.ini][General] sLanguage=ENGLISH uExterior Cell Buffer=36 sIntroSequence= fFlickeringLightDistance=8192 [Display] fShadowLODMaxStartFade=1000.0 fSpecularLODMaxStartFade=2000.0 fLightLODMaxStartFade=3500.0 iShadowMapResolutionPrimary=2048 bAllowScreenShot=0 fSunShadowUpdateTime=0.25 fSunUpdateThreshold=1.5 [Audio] fMusicDuckingSeconds=6.0 fMusicUnDuckingSeconds=8.0 fMenuModeFadeOutTime=3.0 fMenuModeFadeInTime=1.0 iPresentInterval=0 [Grass] bAllowCreateGrass=1 bAllowLoadGrass=0 fGrassFadeRange=10000 iMaxGrassTypesPerTexure=7 iMinGrassSize=40 [GeneralWarnings] SGeneralMasterMismatchWarning=One or more plugins could not find the correct versions of the master files they depend on. Errors may occur during load or game play. Check the "Warnings.txt" file for more information. [Archive] sResourceArchiveList=Skyrim - Misc.bsa, Skyrim - Shaders.bsa, Skyrim - Textures.bsa, Skyrim - Interface.bsa, Skyrim - Animations.bsa, Skyrim - Meshes.bsa, Skyrim - Sounds.bsa sResourceArchiveList2=Skyrim - Voices.bsa, Skyrim - VoicesExtra.bsa bInvalidateOlderFiles=0 SInvalidationFile=ArchiveInvalidation.txt [Combat] fMagnetismStrafeHeadingMult=0.0 fMagnetismLookingMult=0.0 f1PArrowTiltUpAngle=0.7 f3PArrowTiltUpAngle=0.7 f1PBoltTiltUpAngle=0.7 [Papyrus] fPostLoadUpdateTimeMS=500.0 bEnableLogging=0 bEnableTrace=0 bLoadDebugInformation=0 [Water] bReflectLODObjects=1 bReflectLODLand=1 bReflectSky=1 bReflectLODTrees=1 [Camera] fMouseWheelZoomSpeed=10 [interface] bShowTutorials=1 [MapMenu] fMapWorldYawRange=400 fMapWorldMinPitch=0 fMapWorldMaxPitch=90 [spoiler=skyrimprefs.ini][General] fBrightLightColorB=1.0000 fBrightLightColorG=1.0000 fBrightLightColorR=1.0000 iStoryManagerLoggingEvent=-1 bEnableStoryManagerLogging=0 [imagespace] bDoDepthOfField=1 iRadialBlurLevel=0 [Display] iBlurDeferredShadowMask=3 fInteriorShadowDistance=3000.0000 fShadowDistance=8000.0000 iShadowMapResolutionSecondary=1024 iShadowMapResolutionPrimary=2048 iShadowSplitCount=2 iMaxAnisotropy=0 fLeafAnimDampenDistEnd=4600.0000 fLeafAnimDampenDistStart=3600.0000 fTreesMidLODSwitchDist=8192.0000 fGamma=1.0000 fDecalLOD2=1500.0000 fDecalLOD1=1000.0000 fSpecularLODStartFade=1500.0000 fShadowLODStartFade=200.0000 fLightLODStartFade=3500.0000 iTexMipMapMinimum=0 iTexMipMapSkip=0 iWaterMultiSamples=0 iMultiSample=0 iShadowMode=3 bTreesReceiveShadows=1 bDrawLandShadows=1 bFull Screen=1 iSize H=1440 iSize W=3440 fMeshLODFadePercentDefault=1.2000 fMeshLODFadeBoundDefault=256.0000 fMeshLODLevel2FadeTreeDistance=4096.0000 fMeshLODLevel1FadeTreeDistance=6144.0000 fMeshLODLevel2FadeDist=10000000.0000 fMeshLODLevel1FadeDist=10000000.0000 iScreenShotIndex=2 bShadowMaskZPrepass=0 bMainZPrepass=0 iMaxSkinDecalsPerFrame=100 iMaxDecalsPerFrame=250 bFloatPointRenderTarget=1 sD3DDevice="NVIDIA GeForce GTX 980 Ti" bFXAAEnabled=0 iShadowMapResolution=4096 fShadowBiasScale=0.1500 iShadowMaskQuarter=4 iAdapter=0 iPresentInterval=1 bDeferredShadows=1 bShadowsOnGrass=1 iShadowFilter=3 bTransparencyMultisampling=0 bDrawShadows=1 [Grass] b30GrassVS=0 fGrassStartFadeDistance=7000.0000 fGrassMaxStartFadeDistance=7000.0000 fGrassMinStartFadeDistance=0.0000 [MAIN] bGamepadEnable=1 bCrosshairEnabled=1 fHUDOpacity=1.0000 bSaveOnPause=1 bSaveOnTravel=1 bSaveOnWait=1 bSaveOnRest=1 fSkyCellRefFadeDistance=150000.0000 [GamePlay] bShowFloatingQuestMarkers=1 bShowQuestMarkers=1 iDifficulty=2 [interface] bDialogueSubtitles=0 bGeneralSubtitles=0 fMouseCursorSpeed=1.0000 bShowCompass=1 [Controls] fGamepadHeadingSensitivity=1.0000 fMouseHeadingSensitivity=0.0125 bAlwaysRunByDefault=1 bInvertYValues=0 bGamePadRumble=1 bMouseAcceleration=1 bUseKinect=0 [Particles] iMaxDesired=750 [saveGame] fAutosaveEveryXMins=15.0000 [AudioMenu] fAudioMasterVolume=1.0000 fVal7=1.0000 uID7=2231574710 fVal6=1.0000 uID6=3954 fVal5=1.0000 uID5=2265340017 fVal4=1.0000 uID4=2264926301 fVal3=1.0000 uID3=94881 fVal2=0.4000 uID2=466532 fVal1=1.0000 uID1=554685 fVal0=0.8000 uID0=1007612 [Clouds] fCloudLevel2Distance=262144.0000 fCloudLevel1Distance=32768.0000 fCloudLevel0Distance=16384.0000 fCloudNearFadeDistance=9000.0000 [TerrainManager] fTreeLoadDistance=75000.0000 fBlockMaximumDistance=250000.0000 fBlockLevel1Distance=70000.0000 fBlockLevel0Distance=35000.0000 fSplitDistanceMult=1.5000 bShowLODInEditor=0 [NavMesh] fObstacleAlpha=0.5000 fCoverSideHighAlpha=0.8000 fCoverSideLowAlpha=0.6500 fEdgeFullAlpha=1.0000 fEdgeHighAlpha=0.7500 fEdgeLowAlpha=0.5000 fTriangleFullAlpha=0.7000 fTriangleHighAlpha=0.3500 fTriangleLowAlpha=0.2000 fLedgeBoxHalfHeight=25.0000 fEdgeDistFromVert=10.0000 fEdgeThickness=10.0000 fPointSize=2.5000 [Trees] bRenderSkinnedTrees=1 uiMaxSkinnedTreesToRender=200 [Decals] uMaxDecals=1000 bDecals=1 bSkinnedDecals=1 uMaxSkinDecals=100 uMaxSkinDecalsPerActor=60 [LOD] fLODFadeOutMultObjects=15.0000 fLODFadeOutMultItems=15.0000 fLODFadeOutMultActors=15.0000 fLODFadeOutMultSkyCell=1.0000 [Launcher] bEnableFileSelection=1 bShowAllResolutions=1 uLastAspectRatio=4 [blurShaderHDR] bDoHighDynamicRange=1 [blurShader] bUseBlurShader=0 [Water] iWaterReflectHeight=1024 iWaterReflectWidth=1024 bUseWaterDisplacements=1 bUseWaterRefractions=1 bUseWaterReflections=1 bUseWaterDepth=1
  17. This happens after installing STEP Texture Compilation, already reinstalled, nothing worked, can someone help me? I follow STEP completely.
  18. Well decided to remove dyndolod. soo it happened again... :( how do i fix this? https://oi60.tinypic.com/r86lo7.jpg attached is my left pane on MO. on the "trees" side of the configuration. I followed everything on step. ( deleting/hiding files that are on the instructions of S.T.E.P particularly on trees HD and SFO )
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.